Go to advanced search

by electronicman
Tue Jan 21, 2014 10:40 pm
Forum: HATs and other add-ons
Topic: Fried my Pi
Replies: 1
Views: 1498

Re: Fried my Pi

More on this. I also found out that the motor H bridge on the Gertboard is also dead, in fact it's a dead short to the pins that were connected to the GPIO, which is why the Pi burned out. 12 plus volts on 3.3 volt line does not help I will be trying to replace the H bridge on the Gertboard shortly ...
by electronicman
Tue Jan 14, 2014 9:54 pm
Forum: HATs and other add-ons
Topic: Fried my Pi
Replies: 1
Views: 1498

Fried my Pi

I have finally got around to using the Gertboard I bought last year. I tried some of the tests and everything worked as expected, did not expect any problem with the board itself, only my ability to use the programming. Then I got adventurous and tried modifying the LED program in RPI-GPIO so far so...
by electronicman
Mon Aug 26, 2013 8:40 pm
Forum: General discussion
Topic: Read/Write cycles of a SD card
Replies: 30
Views: 75831

Re: Read/Write cycles of a SD card

I now have 5 Transcend class 10, 8 GB cards, and one of them has already failed. Unfortunately I do not remember which one is was, so I have no idea of how many times it has been written too, but it cannot be very many.
by electronicman
Sun Aug 11, 2013 10:24 pm
Forum: Camera board
Topic: M12 lens adapter for camera module
Replies: 81
Views: 88536

Re: M12 lens adapter for camera module

I have just been playing with my first Camera module and was so impressed a got another. Not that I need another, but just in case I screwed up while removing the existing lens. The existing lens was a bit difficult to remove , and I had to resort to using a pair of small pliers and some tweezers to...
by electronicman
Tue Jul 23, 2013 9:56 pm
Forum: Troubleshooting
Topic: Possible SD card corruption
Replies: 3
Views: 1012

Re: Possible SD card corruption

Thank you for your replies. I tried using the Disk Utility in Ubuntu, and it showed only 60MB as used and 8GB unknown. The same thing happened when using the SD formatter, only 60MB showed. I tried using the fdisk command, but just got a bunch of error messages. I went back to the Disk Utility and w...
by electronicman
Mon Jul 22, 2013 11:55 pm
Forum: Troubleshooting
Topic: Possible SD card corruption
Replies: 3
Views: 1012

Possible SD card corruption

I now have 4 Raspberry Pi's, a couple running Wheezy, with one for use with Rasbcam, and the others running Raspbmc. They are all using 8 G/bit Transcend, Class 10, SD cards. The other day upon shut down, one of the Wheezy cards failed to shut down properly, so I turned off the power and tried to re...
by electronicman
Mon Dec 24, 2012 12:28 am
Forum: Beginners
Topic: "Beginners" put off...
Replies: 297
Views: 47595

Re: "Beginners" put off...

As an old timer I am unfamiliar with computers, but I found it difficult to start working with the RPI, as some of the information is scattered around and is not always clear. I spent at lot of time trying to get the WiFi connected, then I found out that there was an update and all of a sudden a WiF...

Go to advanced search