Go to advanced search

by TheQuestor
Thu Mar 14, 2013 10:45 am
Forum: Beginners
Topic: Getting 'illegal instruction' when trying to chroot
Replies: 11
Views: 13788

Re: Getting 'illegal instruction' when trying to chroot

doh! I missed this part
cp /etc/network/interfaces target/etc/network/interfaces
cp /etc/resolv.conf target/etc/resolv.conf
before you chroot. seems to fix it right up :)
by TheQuestor
Thu Mar 14, 2013 10:37 am
Forum: Raspbian
Topic: Raspbian 2013-02-09 borks chroot
Replies: 5
Views: 1732

Re: Raspbian 2013-02-09 borks chroot

thanks for the link. Good to know I'm not the only one :(
by TheQuestor
Thu Mar 14, 2013 10:31 am
Forum: Beginners
Topic: Getting 'illegal instruction' when trying to chroot
Replies: 11
Views: 13788

Re: Getting 'illegal instruction' when trying to chroot

Yup 2013-02-09 completely borks with qemu. Either chroot or qemu by itself. I read somewhere that it might have to do with sound drivers but I could not get around the issue no matter what I did. So it was back to 2012-12-16 and that one has no issues. I was able to expand it fine and chroot it to o...
by TheQuestor
Thu Mar 14, 2013 8:04 am
Forum: Raspbian
Topic: Raspbian 2013-02-09 borks chroot
Replies: 5
Views: 1732

Raspbian 2013-02-09 borks chroot

I'm currently setting up an automated buildbot for XBMC for RPI for my site http://www.sshcs.com/xbmc and it's going really well. .... mostly. I setup a chroot on Ubuntu x86 12.10 and using 2012-12-16-wheezy-raspbian.img it works perfectly [well mostly as the xbmc is broken right now, but still] but...
by TheQuestor
Fri Feb 08, 2013 11:39 am
Forum: C/C++
Topic: Missing Lib on compile XBMC
Replies: 0
Views: 554

Missing Lib on compile XBMC

I've asked the folks @ xbmc.org and as of yet have received 0 assistance so I don't know where else to ask. On a fully updated RPI version 366977 I am no longer able to compile XBMC from Git. It says I am missing a library, but it is there! when I do a ./configure --prefix=/usr --build=arm-linux-gnu...

Go to advanced search