Go to advanced search

by azeam
Sat Apr 06, 2013 1:11 pm
Forum: Networking and servers
Topic: Hostname instead of IP
Replies: 22
Views: 8145

Re: Hostname instead of IP

ATARI wrote:If I try the same with the newly set hostname instead of IP, it fails.
How did you set up the hostname? Can you paste the output of

Code: Select all

cat /etc/hosts
And

Code: Select all

cat /etc/hostname
by azeam
Sat Apr 06, 2013 12:34 pm
Forum: Beginners
Topic: Mounting USB
Replies: 1
Views: 428

Re: Mounting USB

Hi, Just have a quick question. If I mount a USB drive in my fstab /dev/sda1 /media/disk1 - for example, can I no longer access the USB drive from the /dev/sda1 path? Thank you. What do you mean by "access"? The files in /dev are device files and not directories that you can access/browse in the sa...
by azeam
Fri Apr 05, 2013 7:49 pm
Forum: Media centres
Topic: Cannot find option to turn off subtitles [OpenELEC]
Replies: 10
Views: 15232

Re: Cannot find option to turn off subtitles [OpenELEC]

Found this on the forum, written by the user milhouse, don't use OpenELEC myself so I don't know if it works: "Start a movie, go into "Audio - Settings", untick "Enable subtitles", click on "Set as default for all movies"
by azeam
Fri Apr 05, 2013 4:18 pm
Forum: General discussion
Topic: //mirrordirector.raspbian.org/.... ?
Replies: 3
Views: 1338

Re: //mirrordirector.raspbian.org/.... ?

Seems fine to me, can you post the exact errors you are getting? Short hickup, it's working here again. In case you want to know anyway W: Failed to fetch http://mirrordirector.raspbian.org/raspbian/dists/wheezy/Release.gpg Could not connect to mirrordirector.raspbian.org:80 (89.16.177.202). - conn...
by azeam
Fri Apr 05, 2013 4:06 pm
Forum: General discussion
Topic: //mirrordirector.raspbian.org/.... ?
Replies: 3
Views: 1338

Re: //mirrordirector.raspbian.org/.... ?

gordon77 wrote:Is there a problem ?

I can't 'apt get install' anything at present

Gordon77
Yes, it seems so. Can't update either.
by azeam
Fri Apr 05, 2013 11:53 am
Forum: Beginners
Topic: Borked MySQL install.
Replies: 4
Views: 1038

Re: Borked MySQL install.

The error message means that no MySQL server is running on the specified location (2 = No such file or directory). Have you started it? See the answer to this question for possible solutions otherwise, http://stackoverflow.com/questions/11990708/error-cant-connect-to-local-mysql-server-through-socke...
by azeam
Fri Apr 05, 2013 11:25 am
Forum: General discussion
Topic: Pi and a Hard Drive
Replies: 9
Views: 1024

Re: Pi and a Hard Drive

Don't know if it comes installed as default on Raspbian, otherwise you just install ntfs-3g to be able to access ntfs drives.

Code: Select all

sudo apt-get install ntfs-3g
by azeam
Fri Apr 05, 2013 10:41 am
Forum: Beginners
Topic: Setting up internet via laptop
Replies: 33
Views: 45840

Re: Setting up internet via laptop

Squid wrote:It doesn't work...
You'll have to give us some more information, what doesn't work? What messages are you receiving?
by azeam
Fri Apr 05, 2013 10:34 am
Forum: Beginners
Topic: Setting up internet via laptop
Replies: 33
Views: 45840

Re: Setting up internet via laptop

Pretty much, but my laptop can already receive WiFi. Basically, I want to use my laptop as a WiFi adapter. Ok, so you want to share the internet connection from the laptop to the RPi (and not the other way around) I guess. Never used Windows 7 so I can't help you there, maybe this page http://www.d...
by azeam
Fri Apr 05, 2013 10:31 am
Forum: Beginners
Topic: Uninstalling and Reinstalling
Replies: 1
Views: 342

Re: Uninstalling and Reinstalling

I recently tried unsuccesfully to download visual basic onto my pi. The effect at the end was that I had filled up my SD cards memory and I was unable to delete the numerous packages I had installed in the attempt. More recently I tried to turn on my Pi but that would not work, having now got some ...
by azeam
Fri Apr 05, 2013 10:27 am
Forum: Beginners
Topic: Setting up internet via laptop
Replies: 33
Views: 45840

Re: Setting up internet via laptop

Do you want to connect your laptop directly to the RPi with an ethernet cable and share the internet connection (from a Wi-Fi adapter?) from the RPi to the laptop, is that it?
by azeam
Fri Apr 05, 2013 10:19 am
Forum: Raspbian
Topic: upgrade error (error processing initscripts) ??
Replies: 41
Views: 31667

Re: upgrade error (error processing initscripts) ??

grqygz wrote:It's stuck on the last line since about 1 hour, should I quit or should I wait ?
I'll send the log @ Raspbmc and then I'll try to manually add LSB tags :?
Just cancel it if it's stuck for an hour, ctrl + c
by azeam
Fri Apr 05, 2013 9:54 am
Forum: Raspbian
Topic: upgrade error (error processing initscripts) ??
Replies: 41
Views: 31667

Re: upgrade error (error processing initscripts) ??

Well, I just formatted my SD Card, and reinstall Raspbmc again. Then, I enter sudo apt-get update , and sudo apt-get upgrade Here's the results: Setting up ifupdown (0.7.5+nmu1) ... ifupdown.postinst: Warning: No 'iface lo' definition found in /etc/network/interfaces ifupdown.postinst: Warning: No ...
by azeam
Thu Apr 04, 2013 9:14 pm
Forum: Troubleshooting
Topic: Help with troubleshooting headless setup
Replies: 4
Views: 675

Re: Help with troubleshooting headless setup

If you have another computer that you can connect the SD card to you can check if it's been corrupted. Gparted is easy to use and has managed to solve it sometimes when it's happened for me (partition/check) - if it's not able to fix it or can't find the partitions, re-image the SD card, and if it d...
by azeam
Thu Apr 04, 2013 8:59 pm
Forum: Raspbian
Topic: upgrade error (error processing initscripts) ??
Replies: 41
Views: 31667

Re: upgrade error (error processing initscripts) ??

Well... has either of you tried what has been suggested, and if so, what were the results?
by azeam
Thu Apr 04, 2013 1:06 pm
Forum: Networking and servers
Topic: DNSrequest to local ip
Replies: 1
Views: 498

Re: DNSrequest to local ip

Hello Gents, Ladies, So im fiddling around with the 2 RPi's i have, running 1 as a sickbeard/sabnzb server and the other one for playing around. Now i want to try the following, but can not find the correct tools for it (yet); I have 1 external IP adress from my ISP, i have serveral domains pointed...
by azeam
Thu Apr 04, 2013 9:38 am
Forum: Android
Topic: Android?
Replies: 4
Views: 3829

Re: Android?

This section is for discussing running android on the pi, not writing android apps. The programming section is for discussing programming for the pi. Not making android apps. This topic fits nowhere on these forums at all. What about here http://www.raspberrypi.org/phpBB3/viewforum.php?f=62 ? This ...
by azeam
Thu Apr 04, 2013 8:09 am
Forum: General discussion
Topic: Transmission: No space left on device
Replies: 30
Views: 33765

Re: Transmission: No space left on device

Another possibility. Earlier, you might have unplugged the external disc drive. Files written to /mnt/hdd would have filled up the root directory instead. Now, with the disc drive plugged in, the earlier files would be hidden and would still be taking up space on root. Suggestion: "umount /mnt/hdd"...
by azeam
Thu Apr 04, 2013 8:02 am
Forum: Graphics, sound and multimedia
Topic: RPi and real-time, low-latency audio
Replies: 189
Views: 75224

Re: RPi and real-time, low-latency audio

Afaik USB1.1 can't do 24bit audio unless your interface has a specific driver/snd-usb-audio quirk. Some more details here: http://joegiampaoli.blogspot.nl/2011/06/m-audio-fast-track-pro-for-debian-linux.html I have an Edirol UA-25 myself which only does 44.1kHz/16bit in USB1.1 class compliant mode....
by azeam
Thu Apr 04, 2013 1:49 am
Forum: General discussion
Topic: Transmission: No space left on device
Replies: 30
Views: 33765

Re: Transmission: No space left on device

Thanks. So it's definitely df reporting a wrong number. This can happen when you, for example, delete a file that a running daemon is using, a reboot should solve this though. My guess in this case is that you mounted the external hard drive on top of an existing file or directory (and not an empty ...
by azeam
Thu Apr 04, 2013 1:00 am
Forum: General discussion
Topic: Transmission: No space left on device
Replies: 30
Views: 33765

Re: Transmission: No space left on device

did not copy everything, just the big things, there's home Turn it off the raspi, disconnected the hdd, turn it on, ran ncdu from / and same result as before. Ok. Can you paste the whole output after running it? What does it say about total disk usage at the bottom? Try this command as well and pas...
by azeam
Thu Apr 04, 2013 12:37 am
Forum: General discussion
Topic: Transmission: No space left on device
Replies: 30
Views: 33765

Re: Transmission: No space left on device

Good. Seems as if it's just df giving you a false report and there's actually plenty of space left after all. A reboot should solve it and is probably the easiest way, see if that does it. rebooted several times already, but the same Hmm. Noticed now that there's no /home directory in the output fr...
by azeam
Thu Apr 04, 2013 12:07 am
Forum: General discussion
Topic: Transmission: No space left on device
Replies: 30
Views: 33765

Re: Transmission: No space left on device

Try starting ncdu while you are in the root directory (cd /) or run ncdu / excellent 1.0GiB [##########] /usr 165.6MiB [# ] /var 81.7MiB [ ] /lib 59.4MiB [ ] /root 496.3MiB [##########] /share 357.7MiB [####### ] /lib 118.5MiB [## ] /bin 18.9MiB [ ] /include 150.1MiB [##########] /locale 68.1MiB [#...
by azeam
Wed Apr 03, 2013 11:43 pm
Forum: General discussion
Topic: Transmission: No space left on device
Replies: 30
Views: 33765

Re: Transmission: No space left on device

Try starting ncdu while you are in the root directory (cd /) or run

Code: Select all

ncdu /
by azeam
Wed Apr 03, 2013 11:25 pm
Forum: General discussion
Topic: Transmission: No space left on device
Replies: 30
Views: 33765

Re: Transmission: No space left on device

Again the ultra weird stuff, just deleted 19MB and still 100% full How are you deleting your files? Is transmission running? ps aux | grep transmission Disconnect the RPi from the internet (unplug the cable or whatever), reboot, delete some files and see if it makes any difference. Have you been ab...

Go to advanced search