Go to advanced search

by ludespeedny
Fri May 17, 2013 2:08 am
Forum: Camera board
Topic: Camera not found (solution)
Replies: 0
Views: 815

Camera not found (solution)

I kept getting the camera not found error. I followed the vid for the install, but I decided to take the cable out of both the camera and Pi. I made it match the video, with the blue end facing the ethernet port and the opposite side of the camera board. I rebooted and it works great. So when in dou...
by ludespeedny
Thu May 16, 2013 1:34 pm
Forum: Beginners
Topic: Wifi on boot
Replies: 4
Views: 991

Re: Wifi on boot

Thanks! I'll test out tonight!

joan wrote:Edit the file

/etc/network/interfaces

and add the lines

allow-hotplug wlan0
iface wlan0 inet dhcp
wpa-ssid your-ssid
wpa-psk your-wpa-passkey
by ludespeedny
Wed May 15, 2013 2:40 pm
Forum: Beginners
Topic: Wifi on boot
Replies: 4
Views: 991

Wifi on boot

How can I configure my Pi to connect to my wireless network on boot? I have an Edimax adapter that works with my other Pi running XBMC, but this one will be running the Wheezy build (for an IP cam).
by ludespeedny
Mon May 13, 2013 4:35 pm
Forum: Camera board
Topic: Camera module idea
Replies: 4
Views: 2407

Re: Camera module idea

No problem, I am new to linux so not sure if it was possible, but I am sure once this is in the wild lots of innovative uses will be found.
by ludespeedny
Mon May 13, 2013 4:27 pm
Forum: Camera board
Topic: Camera module idea
Replies: 4
Views: 2407

Re: Camera module idea

Great!
Is there a way to have it start up the camera when connected to the IP so when not in use it is in a low power or standby mode, or will it be an always-on thing?
by ludespeedny
Mon May 13, 2013 4:03 pm
Forum: Camera board
Topic: Camera module idea
Replies: 4
Views: 2407

Camera module idea

So I will be ordering a camera module tomorrow and have a use in mind, but not sure how to make it work. I want to use a wireless usb adapter for the network (already have one working with my RaspBMC build - Edimax) and then be able to hit my Pi's IP and have it start the camera so I can monitor the...
by ludespeedny
Wed Apr 10, 2013 5:12 pm
Forum: Beginners
Topic: Can this be done?
Replies: 3
Views: 887

Re: Can this be done?

so the problem is more a bandwidth issue on the usb ports on the pi then?
by ludespeedny
Wed Apr 10, 2013 3:12 pm
Forum: Beginners
Topic: Can this be done?
Replies: 3
Views: 887

Can this be done?

I was wanting to take some of my available equipment and make a ipcam of sorts. I see a lot of people using motion detection, but what I want to do is just make my webcam video and sound available if I hit the ip.

The webcam I want to use is a VX-3000.
Would this be possible?
by ludespeedny
Sun Feb 17, 2013 2:44 pm
Forum: Gaming
Topic: RetroPie Setup - Auto-installer/updater for RetroArch gaming
Replies: 853
Views: 502774

Re: RetroPie Setup - Auto-installer/updater for RetroArch ga

So are the rom files listed from the image install dummy ones? They all have a ._ in front of them, but there were Atari, SNES, and Sega ones.

The sega ones have to have a different file extension other than .bin.
by ludespeedny
Sun Feb 17, 2013 4:31 am
Forum: Gaming
Topic: RetroPie Setup - Auto-installer/updater for RetroArch gaming
Replies: 853
Views: 502774

Re: RetroPie Setup - Auto-installer/updater for RetroArch ga

Ok, I downloaded the image and none of the roms were working. I added some of my own and they ran fine. So there is a possible problem with the roms in the image. I installed the xboxdrv, and I can not get my xbox controller working. It detects it, but when I run the retroarch-joyconfig it doesn't d...
by ludespeedny
Thu Nov 29, 2012 3:35 pm
Forum: General discussion
Topic: best SD Card?
Replies: 43
Views: 94420

Re: best SD Card?

I love my 8gb Transcend class 10, I use it for RaspBMC and have my sources on a network share.
by ludespeedny
Tue Nov 27, 2012 3:02 pm
Forum: General discussion
Topic: Which SD card technology to use?
Replies: 8
Views: 7894

Re: Which SD card technology to use?

I had a problem with my class 10 adata 8gb card, just FYI. I am running a class 10 8gb Transcend card with Raspbmc and it is pretty quick. I can boot in about a minute. Don't know if that helps.
by ludespeedny
Mon Nov 19, 2012 2:24 pm
Forum: General discussion
Topic: Unable to connect to device by name, but can by IP
Replies: 9
Views: 2286

Re: Unable to connect to device by name, but can by IP

I tried using the netbios name and server string in the /etc/samba/smb.conf file but didn't appear to make any difference. It doesn't look like that file is even used by Raspbmc since the workgroup is different than the one I used in my configuration. Does anyone know where the settings are saved fo...
by ludespeedny
Sun Nov 18, 2012 8:14 pm
Forum: General discussion
Topic: Unable to connect to device by name, but can by IP
Replies: 9
Views: 2286

Re: Unable to connect to device by name, but can by IP

Do I need to specify a netbios name somewhere?
by ludespeedny
Sat Nov 17, 2012 2:32 am
Forum: General discussion
Topic: Unable to connect to device by name, but can by IP
Replies: 9
Views: 2286

Re: Unable to connect to device by name, but can by IP

Just hooked it up to my old router and no difference.
They both are set to the same workgroup although on the Pi I have not specified a WINS server. Do I need to?
by ludespeedny
Sat Nov 17, 2012 12:18 am
Forum: General discussion
Topic: Unable to connect to device by name, but can by IP
Replies: 9
Views: 2286

Re: Unable to connect to device by name, but can by IP

I have the same issue on both computers.
I did recently swap out routers, is that a possibility?
I had the TP Link WR-541-G and now have the Rosewill RNX-N300RT
by ludespeedny
Fri Nov 16, 2012 4:06 pm
Forum: General discussion
Topic: Unable to connect to device by name, but can by IP
Replies: 9
Views: 2286

Re: Unable to connect to device by name, but can by IP

On the windows machine?
Ideally I would like to just enter the device name in on my computer, laptop, blackberry etc to get the remote when needed, or FTP to it.
by ludespeedny
Fri Nov 16, 2012 3:56 am
Forum: General discussion
Topic: Unable to connect to device by name, but can by IP
Replies: 9
Views: 2286

Unable to connect to device by name, but can by IP

When I initially set up the Pi, I was able to ftp and ssh into it using the device name (rapsbmc) but now am unable to and have to use the ip. Any ideas on how to fix?
by ludespeedny
Mon Nov 12, 2012 4:17 pm
Forum: General discussion
Topic: USB hubs
Replies: 6
Views: 1698

Re: USB hubs

So the first hub I got was defective. I just got the Belkin F5U234. It powers it fine, but have to have two cables going to it. Is there any way to make it backpower the Pi?
by ludespeedny
Mon Nov 05, 2012 5:37 pm
Forum: General discussion
Topic: Hub Recommendations
Replies: 1
Views: 599

Hub Recommendations

I bought the Belkin F5U700 hub and it worked a day before failing. I am wanting to replace it with a decent cheap hub that can power the pi. I would prefer a 7 port, but could do a 4 port.
What are you all using and what would you recommend I try?
by ludespeedny
Fri Nov 02, 2012 1:07 pm
Forum: General discussion
Topic: backpowering the Pi
Replies: 2
Views: 890

Re: backpowering the Pi

Yeah, it is no longer. My hub worked for 1 day and died, so now I have to try to find another one. Thanks for the help.
by ludespeedny
Wed Oct 31, 2012 10:39 pm
Forum: General discussion
Topic: backpowering the Pi
Replies: 2
Views: 890

backpowering the Pi

I bought the Belkin f5u700 hub. Currently I have to plug the pi into the hub and then the power for the pi into the hub. Is there any way this hub could backpower it?
by ludespeedny
Mon Oct 29, 2012 4:36 am
Forum: General discussion
Topic: Help testing power
Replies: 3
Views: 704

Re: Help testing power

I have the 512mb version. Normally I have my Logitech MK3200 plugged in, but I experience hangs and crashes with using just my HDMI CEC remote.
by ludespeedny
Sat Oct 27, 2012 9:44 pm
Forum: General discussion
Topic: Help testing power
Replies: 3
Views: 704

Help testing power

So I have not had much luck with my Pi so far. I have been trying to run RaspBMC on it and keeps hanging/crashing and giving error messages. I have found a bad network cable (and made a new one and tested as good), had a bad card reader (now have a good one), and the new SD card that I bought (Adata...
by ludespeedny
Fri Oct 19, 2012 1:15 pm
Forum: General discussion
Topic: USB hubs
Replies: 6
Views: 1698

Re: USB hubs

Yeah, I just got the rev 2 yesterday. I'll try backpowering it from the usb port and see how it works.

Go to advanced search