Go to advanced search

by ski522
Fri May 17, 2013 11:04 am
Forum: Other projects
Topic: Satellite phone and a weather balloon
Replies: 2
Views: 1758

Re: Satellite phone and a weather balloon

Contact the vendor telling them what you would like to do. I'm guessing they will be more than happy to work with you on this as it's good PR for them! You basically need to have the software compiled for the ARM processor. While the PI is popular, they many not be familiar with it, so I would sugge...
by ski522
Tue May 07, 2013 11:00 am
Forum: Beginners
Topic: Sound not working.
Replies: 3
Views: 1816

Re: Sound not working.

Did you create a new user? You might need to add that user to the audio group "sudo nano /etc/groups". Otherwise reissue your commands using sudo and see if you get the same results...IE "sudo aplay -l"
by ski522
Sat May 04, 2013 9:19 pm
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160846

Re: USB soundcard...Finally good (non HDMI) Analog Audio

I don't use XBMC on the PI. The problem (at least from what I last remember) is that XBMC has it's own audio system built in and doesn't use ALSA which is Linux's most used sound interface system, kind of dumb on XBMC behalf to at least not keep ALSA as an option. XBMC used to support ALSA and if th...
by ski522
Tue Apr 09, 2013 11:09 pm
Forum: Troubleshooting
Topic: Audio Out Through USB
Replies: 11
Views: 6689

Re: Audio Out Through USB

First thing to do is post what "aplay -l" shows.from a shell prompt.
by ski522
Tue Apr 02, 2013 12:42 pm
Forum: Graphics, sound and multimedia
Topic: High quality sound?
Replies: 3
Views: 1930

Re: High quality sound?

I've had a read through some posts about people having issues with the usb dac's etc. That's not really true, quite a few people are running DAC's with no problems. The problems seem to be more with 192kHz/24bit DAC's, but that's overkill since most people (if anyone) will hear the difference betwe...
by ski522
Fri Mar 22, 2013 11:09 am
Forum: General discussion
Topic: Shipping Cost
Replies: 12
Views: 7479

Re: Shipping Cost

RaTTuS wrote:http://www.newark.com/raspberry-pi/rasp ... dp/43W5302
??? is that not good enough?
Availability: 0
by ski522
Fri Mar 22, 2013 11:08 am
Forum: General discussion
Topic: Shipping Cost
Replies: 12
Views: 7479

Re: Shipping Cost

Yeah...MCM's shipping cost are highway robbery! At the time that was the only place I could get the Pi and while I bought it from them, the shipping robbery has pretty much turned me off from ordering from them ever again...ARE YOU LISTENING MCM?!?!! I'm willing to pay fair and reasonable shipping c...
by ski522
Thu Mar 21, 2013 10:52 pm
Forum: Media centres
Topic: Pidora: My Pandora radio
Replies: 29
Views: 16519

Re: Pidora: My Pandora radio

Thanks for this! This was my first attempt at doing anything with a Rpi. Granted it took me 7.5 hours to get it going. Its going. We are now ordering 23 pi's for all our locations! to be able to control the music from the main office. Now I just need to figure out the audio pops while using the ana...
by ski522
Mon Mar 18, 2013 8:40 pm
Forum: Raspbian
Topic: ALSA problems [SOLVED]
Replies: 11
Views: 24355

Re: ALSA problems

USB Sound Card sudo modprobe snd_bcm2835 sudo amixer cset numid=3 0 use Nano text editor to open alsa-base.conf, place a # in front of options snd-usb-audio index=-2 nano /etc/modprobe.d/alsa-base.conf sudo reboot http://www.jackenhack.com/raspberry-pi-usb-audio-quality-problems No, the OP wants th...
by ski522
Mon Mar 18, 2013 6:31 pm
Forum: Raspbian
Topic: ALSA problems [SOLVED]
Replies: 11
Views: 24355

Re: ALSA problems

No..."card 1" would indicate that it's card 1 not card 0 so it would "hw:1.0...for example here is what mine shows for aplay -l **** List of PLAYBACK Hardware Devices **** card 0: DAC [USB Audio DAC], device 0: USB Audio [USB Audio] Subdevices: 1/1 Subdevice #0: subdevice #0 card 1: ALSA [bcm2835 AL...
by ski522
Mon Mar 18, 2013 11:16 am
Forum: Raspbian
Topic: ALSA problems [SOLVED]
Replies: 11
Views: 24355

Re: ALSA problems

[quote="thommy"] "**** List of PLAYBACK Hardware Devices **** card 1: Set [C-Media USB Headphone Set], device 0: USB Audio [USB Audio] Subdevices: 1/1 Subdevice #0: subdevice #0"[/quote] This indicates that your card is set to device 1, therefore in your "/etc/mpd.conf" file do you have the followin...
by ski522
Fri Mar 15, 2013 9:48 am
Forum: Troubleshooting
Topic: Cron reboot does not work
Replies: 17
Views: 48744

Re: Cron reboot does not work

I just use a script that I run every 15 minutes from a cron job which only reboots the Pi if it has too #!/bin/sh # cron script for checking wlan connectivity IP_FOR_TEST="192.168.1.1" PING_COUNT=1 PING="/bin/ping" IFUP="/sbin/ifup" IFDOWN="/sbin/ifdown --force" INTERFACE="eth0" FFLAG="/opt/check_la...
by ski522
Fri Mar 15, 2013 9:36 am
Forum: Other projects
Topic: Battery pack?
Replies: 3
Views: 907

Re: Battery pack?

i just got this battery pack : http://www.ebay.com/itm/Portable-6800mA ... 20c5cc7535 and its 6800mah at 12.6v and the charger is only o/p 12.6 at 350mah and thats seem like really low mah's to charge 6800mah so i was wondering if i could use a higher mah charger to charge the battery like, i have ...
by ski522
Thu Mar 14, 2013 11:54 pm
Forum: Graphics, sound and multimedia
Topic: Issues with MPD, complex setup
Replies: 4
Views: 1210

Re: Issues with MPD, complex setup

Its possible some jitter is being introduced into the PCM stream. Are you running the latest kernel update? I know some progress has been made with the usb bus. Also, are you connect via Ethernet or wi-fi? I've heard some issue around usb sound cards and wi-fi. Search the forum for "usb redux" Also,...
by ski522
Thu Mar 14, 2013 11:30 pm
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160846

Re: USB soundcard...Finally good (non HDMI) Analog Audio

Don't really know the answer to that question. It's possible it's just a configuration in some file or something got missed when the kernel was compiled for the Pi. Maybe someone in this forum thread could provide a better direction: http://forum.stmlabs.com/showthread.php?tid=1052
by ski522
Thu Mar 14, 2013 9:16 pm
Forum: Troubleshooting
Topic: Volume low at 100% [solved]
Replies: 9
Views: 5030

Re: Volume low at 100%

I'm comparing it with connecting the same amplifier to my desktop pc, and there the sound is much higher. Can somebody advice me with this? Thanks! Kind regards, Checky Trying using the PCM2704 card on your desktop and see if you have the same results? It should have standard driver support under W...
by ski522
Thu Mar 14, 2013 9:12 pm
Forum: Graphics, sound and multimedia
Topic: Issues with MPD, complex setup
Replies: 4
Views: 1210

Re: Issues with MPD, complex setup

2. CD-quality plays with occasional short clipping, but sound noticeably less full-bodied than with MPD in PC with same config. 3. Hi-rez music, 96/24, gets all muddled up. That's odd, I take it this is through an analog port? I have no problem playing FLAC files and they sound fine, but I did have...
by ski522
Thu Mar 14, 2013 8:57 pm
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160846

Re: USB soundcard...Finally good (non HDMI) Analog Audio

I thought I read it only accepts 2.0 input, though I could be wrong. I tested this card on my Linux HTPC and was able to do 5.1 DTS & AC3 pass-through, so their is a problem with the Pi's USB sound driver if I had to guess. The command I used on both was mplayer -ao alsa:device=hw=2.0 -vo null -ac ...
by ski522
Thu Mar 14, 2013 10:44 am
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160846

Re: USB soundcard...Finally good (non HDMI) Analog Audio

After looking at the block diagram for the TI PCM2704, it should do DTS/AC3 pass-through, but when I tried this on Pi playing a movie with 5.1 AC3 sound using mplayer I can't get it to work. I suspect the issue is with the Pi's USB sound driver and that's it's only recognizing the analog device or t...
by ski522
Wed Mar 13, 2013 1:29 pm
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160846

Re: USB soundcard...Finally good (non HDMI) Analog Audio

Again...do you have the whine if you use headphones...I don't, so it points to the problem being the amp board(s). That's a headphone jack on the board, not a line out jack.
by ski522
Wed Mar 13, 2013 11:06 am
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160846

Re: USB soundcard...Finally good (non HDMI) Analog Audio

Does the problem happen if you are just using headphones without the amp? If no, then makes me wonder if there is a common ground issue with the PCM2704 and amp board. I suggest heading over to the diyaudio forum http://www.diyaudio.com/ and maybe asking the question there as people there.
by ski522
Wed Mar 13, 2013 11:01 am
Forum: Graphics, sound and multimedia
Topic: Auto play live audio stream
Replies: 1
Views: 1036

Re: Auto play live audio stream

Use mplayer or similar command line app and create script that checks to see if the command is running every 60 seconds, if not rerun the command. You can start the script using the @reboot in crontab. Google "script process running restart" for a number of examples. Mplayer is real easy to use to p...
by ski522
Tue Mar 12, 2013 9:46 pm
Forum: Android
Topic: Fund android for the pi!
Replies: 9
Views: 4801

Re: Fund android for the pi!

I'm surprised Google hasn't thrown something together considering they sponsored a bunch of Pi's recently for education. You'd think they'd be more interested in sending the Pi's to schools with Android running in them!
by ski522
Tue Mar 12, 2013 9:42 pm
Forum: Beginners
Topic: I just don't know what to do with my Pi :(
Replies: 12
Views: 3538

Re: I just don't know what to do with my Pi :(

You keys would have only changed if you installed or reinstalled an image. You should be able to delete the key on your client machine and reconnect. As for what to do with the Pi, XBMC is probably not the best place to start. It's somewhat a CPU hog and has complexities all it's own that get added ...
by ski522
Tue Mar 12, 2013 9:33 pm
Forum: Beginners
Topic: Download Software without Ethernet to Pi
Replies: 7
Views: 962

Re: Download Software without Ethernet to Pi

Can't you just unplug the PC Internet connection and temporarily plug it into the Pi to pull the software you need?

Go to advanced search