Go to advanced search

by notarat
Sat Sep 15, 2012 5:17 am
Forum: Other projects
Topic: Cases for the Raspberry Pi
Replies: 866
Views: 385137

Re: Cases for the Raspberry Pi

I went basic with the design

Image
Image
Image
Image
by notarat
Thu Sep 13, 2012 12:31 pm
Forum: Troubleshooting
Topic: No network connection
Replies: 39
Views: 12664

Re: No network connection

I resolved my issue by bypassing the D-Link DLG-4100 Router I was using.

It works fine with my PCs but it and the RPi refuse to peacefully coexist.

Once I removed it from the equation, the RPi had no problems at all.

Yay. (but now I gotta get a new router)
by notarat
Thu Sep 13, 2012 12:28 pm
Forum: Advanced users
Topic: Netowrk not functioning while GUI is showing.
Replies: 9
Views: 1921

Re: Netowrk not functioning while GUI is showing.

Well, I did a lot of trouble shooting using different distros I felt comfortable with and came to the realization that the RPi just will not peacefully coexist with my Router. For whatever reason it will not communicate with it except to process a ping. Trace route will not even see past it. I used ...
by notarat
Wed Sep 12, 2012 7:35 pm
Forum: Advanced users
Topic: Netowrk not functioning while GUI is showing.
Replies: 9
Views: 1921

Re: Netowrk not functioning while GUI is showing.

Holy crap! This sounds exactly like the problem I saw when I received my Pi last night. I never thought to try closing the GUI and re-testing the ping though...I will do that first thing when I get home this evening. Glad I found this post! Thanks! I too was using my Mouse (Kensington Expert Mouse T...
by notarat
Wed Sep 12, 2012 6:23 pm
Forum: Troubleshooting
Topic: No network connection
Replies: 39
Views: 12664

Re: No network connection

That sounds very much like the problem I had. You could ping the loopback (127.0.0.1) all day but pinging a real address on the end of the wire would usually work for 20 seconds and then die. I got mine RMA'ed and the replacement I got back has been rock solid. My next step in troubleshooting the p...
by notarat
Wed Sep 12, 2012 12:57 pm
Forum: Troubleshooting
Topic: No network connection
Replies: 39
Views: 12664

Re: No network connection

I too am suffering a similar problem Background: RPi is powered by the Mains-toUSB charger from my Moto Droid 1 (5v 1A) Running Wheezy downloaded yesterday & burned to 16GB Lexar Class 10 HDMI out to Dell 2407FWP USB from the RPi to the USB Hub/Card Reader on the Dell Monitor USB Keyboard (SolidTek ...

Go to advanced search