Go to advanced search

by haaldemir
Mon Dec 09, 2019 2:59 pm
Forum: Gentoo
Topic: ntfs problem
Replies: 11
Views: 1271

Re: ntfs problem

Have you installed the NTFS helper program, NTFS-3G? Raspberry Pi NTFS: Adding Support for NTFS File System Hi gkaiserli Thank you for your reply. No i did not because i dont know how. It is not accept rasbian command (apt-get) İ can not find command about it. The link you write i can not find ntfs...
by haaldemir
Mon Dec 09, 2019 2:18 pm
Forum: Gentoo
Topic: ntfs problem
Replies: 11
Views: 1271

ntfs problem

Hi, I am receiving ntfs volume ""failed to mount "...." error mounting /dev/sdb1 at run media/demouser/... wrong fs type, bad option, bad superblok on dev/sdb1, missing codepage or helper program, or other error"" This is 500 gb seagate external 2.5 inch hdd ntfs format. Rasbian can see it withou pr...
by haaldemir
Sun Dec 08, 2019 5:21 pm
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 511
Views: 136557

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)

Hi Sakaki [/quote] haaldemir Yes, please: Write a fresh Raspbian install to an unused uSD card Boot it on your RPi4, go through the initial setup wizard (set locale etc) Set arm_64bit=1 into /boot/config.txt, reboot (to start using official 64-bit kernel) Check 2.4GHz, 5GHz WiFi still working [/quot...
by haaldemir
Sat Dec 07, 2019 10:03 pm
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 511
Views: 136557

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)

Hi Sakaki

Did i understand correctly?

I will prepare fresh instal only rasbian and after setup i will add config arm_64bit=1. Then update and test 2.4 and 5gz?

Later i will write terminal your codes in rasbian?

So check wifi still working on rasbian?

Sorry my english not good
by haaldemir
Sat Dec 07, 2019 9:48 pm
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 511
Views: 136557

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)

Hi Sakaki,

I will try your steps, i will let you know. I tried gentoo with (again with pinn) raspberry 3b+ on same wifi 5 ghz (ubee) connected without no problem on 3b+. Problem pi 4.

Regards
by haaldemir
Fri Dec 06, 2019 6:15 pm
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 511
Views: 136557

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)

[quote/ [pi4] arm_64bit=1 [all] at the end of the file /boot/config.txt, and restart your RPi4, you'll be running a 32-bit Raspbian userland under the (official) 64-bit kernel. Confirm this, once rebooted, with "uname -a" (look for aarch64 in the output), and then try to connect to your access point...
by haaldemir
Fri Dec 06, 2019 2:13 pm
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 511
Views: 136557

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)

Hi Its great job. i like it. I have only problem wifi Raspberryi pi 4 wifi doesnt work good. It cant connect.It works on Rasbian. Cable is ok. Hi haaldemir, I'd like to get to the bottom of these occasional WiFi issues - while they do not appear to affect most users of the image, some setups are oc...
by haaldemir
Fri Dec 06, 2019 7:40 am
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 511
Views: 136557

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)

Hi

Its great job. i like it. I have only problem wifi Raspberryi pi 4 wifi doesnt work good. It cant connect.It works on Rasbian. Cable is ok.
by haaldemir
Mon Jul 15, 2019 10:11 am
Forum: General discussion
Topic: Pi 4 firmware, software stability improvements
Replies: 83
Views: 37957

Re: Pi 4 firmware, software stability improvements

Hello everyone,

with latest update youtube now good 1080p. but it seems horizontal lines middle of the screen when fast moving. It can be remove in future updates?

Go to advanced search