Go to advanced search

by oldjake
Mon Aug 27, 2018 9:18 pm
Forum: Beginners
Topic: Setting up pi camera with MotionEye - login issues
Replies: 1
Views: 466

Re: Setting up pi camera with MotionEye - login issues

Has it got any public facing open ports? And how long after you set it all up did you change the password? The only time I've seen this was on a Pi running MotionEye where I forgot to change the default password for a few hours. That was enough for the Pi to get hijacked and taken over for BC mining...
by oldjake
Mon Aug 27, 2018 9:05 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4983
Views: 1251542

Re: RPi Cam Web Interface

Thanks, Hartmut. I've just checked and it's back online now. I think I might just save a copy just in case
by oldjake
Sun Aug 26, 2018 6:06 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4983
Views: 1251542

Re: RPi Cam Web Interface

Disaster!

Just been to the wiki page as I have another Pi built and ready to go but the page is down. Do the install instructions exist anywhere else?

Cheers
Andy
by oldjake
Fri Aug 24, 2018 7:48 pm
Forum: Troubleshooting
Topic: bash: sudo command not found
Replies: 12
Views: 1057

Re: bash: sudo command not found

pass is default That worries me. Really default? Last time I forgot to change the default password, I think it took about 2 hours for my Pi to get taken over for BC mining. Why should that worry you? OP says there are no ports open, so external hacks are not likely. Apart from port 22 with a defaul...
by oldjake
Fri Aug 24, 2018 7:44 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4983
Views: 1251542

Re: RPi Cam Web Interface

AndyM1972 wrote:
Thu Aug 23, 2018 8:59 am
@ oldjake

I have 'md 1' in the 'Period Start' field. That starts motion detection at the beginning of the relevant period.

Andy.
Ah! That's what I'm missing. Cheers for that.
by oldjake
Thu Aug 23, 2018 8:43 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4983
Views: 1251542

Re: RPi Cam Web Interface

Couple of questions... 1. Shutter speed. I've just discovered this and what a difference it makes! I've got a camera by my front door. After dusk, it's pretty much useless. I set the shutter speed at various values up to 6,000,000 (despite the page saying that 330,000 is the max) and it turns it fro...
by oldjake
Wed Aug 22, 2018 1:51 pm
Forum: Troubleshooting
Topic: bash: sudo command not found
Replies: 12
Views: 1057

Re: bash: sudo command not found

pass is default
That worries me. Really default?

Last time I forgot to change the default password, I think it took about 2 hours for my Pi to get taken over for BC mining.
by oldjake
Wed Aug 22, 2018 12:05 pm
Forum: Troubleshooting
Topic: bash: sudo command not found
Replies: 12
Views: 1057

Re: bash: sudo command not found

Have you changed the hostname and not rebooted? I'm sure I had this problem once and it was either that or, as someone else suggested, because I changed the password.
by oldjake
Wed Aug 22, 2018 12:03 pm
Forum: Troubleshooting
Topic: Raspberry Pi 3 - not connecting to WiFi network on start up
Replies: 1
Views: 108

Re: Raspberry Pi 3 - not connecting to WiFi network on start up

Might be a daft question but have you set all your localisation settings? WiFi country, etc? I only ever get WiFi issues when I've forgotten to set something. In the short term, this might help: ping -c4 192.168.0.1 > /dev/null if [ $? != 0 ] then sudo ifdown wlan0 sudo ifup wlan0 fi You might need ...
by oldjake
Wed Aug 22, 2018 11:52 am
Forum: Troubleshooting
Topic: Is my Pi alive?
Replies: 2
Views: 168

Re: Is my Pi alive?

Ah, that's interesting, thank you. I always thought that a ping just proved that the network interface had power. Interestingly, I just tried connecting through the browser. The interface is protected using .htaccess and it came up and asked me for the username and password. I entered it and just go...
by oldjake
Wed Aug 22, 2018 8:35 am
Forum: Troubleshooting
Topic: Is my Pi alive?
Replies: 2
Views: 168

Is my Pi alive?

Hi all I've got a new Pi Zero set up as a remote security camera which uploads to Google Drive. At the moment, it's not responding through the browser, or through ssh. ssh just sits there... no errors or anything. ssh -vvv says that a connection is established. If I ping it from another Pi on the ne...
by oldjake
Sat Aug 18, 2018 9:56 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4983
Views: 1251542

Re: RPi Cam Web Interface

Hi all I'm experimenting at the moment. I want to use the camera as motion sensor to run a command: DISPLAY=:0 xdotool key ctrl+q I've read the bit in the instructions about macros but I don't seem to be getting the idea - not even where to start. Is there a step by step tutorial somewhere? Cheers A...
by oldjake
Fri Aug 03, 2018 9:07 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4983
Views: 1251542

Re: RPi Cam Web Interface

I just have to say, this is amazing! Been using MotionEye for a few months and was getting really frustrated at the things it wouldn't do. It took me far to long to find this but I'm so glad I did. It's absolutely perfect for my use.

Might need a slicker interface :)

Go to advanced search