Go to advanced search

by LTolledo
Sun Jan 24, 2021 9:56 pm
Forum: Advanced users
Topic: Connecting second SSD knocks sda offline
Replies: 9
Views: 258

Re: Connecting second SSD knocks sda offline

on the link I provided above... I've updated my test....to a "worst possible combination" without using a powered hub...
by LTolledo
Sun Jan 24, 2021 9:47 pm
Forum: General discussion
Topic: RPI fan getting power, but not spinning
Replies: 2
Views: 85

Re: RPI fan getting power, but not spinning

power the fan separately from the RPi.... to test/confirm if its Good or No Good.
by LTolledo
Sun Jan 24, 2021 9:14 pm
Forum: Beginners
Topic: RPI 3b+ NAS
Replies: 11
Views: 224

Re: RPI 3b+ NAS

2.5" HDDs require only 5v for power same with SSDs 3.5" HDDs require 5v and 12v (its big and not really good looking on a small NAS, unless the whole setup is in an enclosure) for simple small/compact NAS setup.... 2.5" drives are preferred... just 3 cables needed (well... 2 if WiFi c...
by LTolledo
Sun Jan 24, 2021 8:50 pm
Forum: General discussion
Topic: Powering PI4B via 5v/GND (fails) vs USB-C pigtail (works) using same PSU source.
Replies: 3
Views: 197

Re: Powering PI4B via 5v/GND (fails) vs USB-C pigtail (works) using same PSU source.

what wire are you using to supply power to the 5v and Gnd pins?

if...DuPont jumpers..... then that's the problem...
use at least AWG20 wire
by LTolledo
Sun Jan 24, 2021 8:46 pm
Forum: General discussion
Topic: IQ Audio DAC Pro - Plug and Play?
Replies: 1
Views: 65

Re: IQ Audio DAC Pro - Plug and Play?

its
1. plug
2. power ON
3. configure
4. play
.
.
n. power off

after that if not unplugged
a. power ON
b. play

dont forget that...

if you plug/unplug while power on.... you're asking for trouble...
by LTolledo
Sun Jan 24, 2021 12:25 pm
Forum: Beginners
Topic: Need advice on opto-coupling/solid state relays
Replies: 16
Views: 426

Re: Need advice on opto-coupling/solid state relays

for line break counting system.... the "items" needs to be "pre-processed" to line up in single file before going to the "sensor(s)"

if that cannot be implemented properly.... then..... well.... most of us know the outcome already...
by LTolledo
Sun Jan 24, 2021 12:17 pm
Forum: Beginners
Topic: RPI 3b+ NAS
Replies: 11
Views: 224

Re: RPI 3b+ NAS

as RPi3B+ has only USB2.0 I prefer to use HDDs instead (cheaper and has more capacity)... so on the first image the one installed there is a 4TB Seagate Barracuda 2.5" HDD connected via Eluteng Blue SATA to USB3.0 adapter... even though its RPi2Bv1.2 its able to serve the same 5.1GB movie file ...
by LTolledo
Sun Jan 24, 2021 11:07 am
Forum: Beginners
Topic: Raspberry pi 4 accessories
Replies: 4
Views: 152

Re: Raspberry pi 4 accessories

this is probably going to extremes...
x10-dac_280p1.jpg
x10-dac_280p1.jpg (80.62 KiB) Viewed 72 times
even though its just a "single HAT"
by LTolledo
Sun Jan 24, 2021 10:59 am
Forum: Beginners
Topic: RPI 3b+ NAS
Replies: 11
Views: 224

Re: RPI 3b+ NAS

and power supply also... ;)

or would you prefer building something like this?
RPi4B-2GNAS_top.jpg
RPi4B-2GNAS_top.jpg (253.41 KiB) Viewed 184 times
by LTolledo
Sun Jan 24, 2021 10:54 am
Forum: Troubleshooting
Topic: Replace the RJ45 CAT5 jack - EDAC 1743
Replies: 3
Views: 84

Re: Replace the RJ45 CAT5 jack - EDAC 1743

how about just getting a new RPi3B+ instead

it will save you the trouble/anxiety/despair trying your "stragedy" to replace/repair the broken LAN jack.....

meanwhile... if the current RPi3B+ is still functional.... you may be able to use it with its on-board WiFi
by LTolledo
Sun Jan 24, 2021 10:44 am
Forum: Beginners
Topic: RPI 3b+ NAS
Replies: 11
Views: 224

Re: RPI 3b+ NAS

the two images may give you a hint...
RPi2B_NAS_v4.0.jpg
RPi2B_NAS_v4.0.jpg (119.15 KiB) Viewed 211 times
RPi3B Passive case and SSD view1.jpg
RPi3B Passive case and SSD view1.jpg (113.93 KiB) Viewed 211 times
by LTolledo
Sun Jan 24, 2021 10:10 am
Forum: Troubleshooting
Topic: my Raspberry Pi just disappeared off my list...need help
Replies: 2
Views: 71

Re: my Raspberry Pi just disappeared off my list...need help

yes... some of us do love doing this "....guess my setup..." game.... :D

most likely (my wild guess) is that the IP address of the device changed....
by LTolledo
Sun Jan 24, 2021 3:49 am
Forum: Beginners
Topic: Temperature too high?
Replies: 6
Views: 231

Re: Temperature too high?

this is what I use on this RPi4B-4GB desktop
ArmorTopCover.jpg
ArmorTopCover.jpg (39.93 KiB) Viewed 145 times
its always running.... fan is silent.... (less than 20dB measured 200mm from fan)
RPi4B-4GB desktop temp at 21C ambient.jpg
RPi4B-4GB desktop temp at 21C ambient.jpg (9.01 KiB) Viewed 145 times
by LTolledo
Sun Jan 24, 2021 3:20 am
Forum: Beginners
Topic: plugging in a powered external drive disconnects the boot drive
Replies: 74
Views: 1543

Re: plugging in a powered external drive disconnects the boot drive

Not sure if it's relevant to this seemingly power-related issue, but I've had this similar issue in the past: Duplicate the Pi's SD card to a USB drive, without changing the UUIDs. Unplug the USB drive. Plug in the USB drive. The Pi will immediately unmount the SD card's boot partition, and then au...
by LTolledo
Sun Jan 24, 2021 3:05 am
Forum: Beginners
Topic: plugging in a powered external drive disconnects the boot drive
Replies: 74
Views: 1543

Re: plugging in a powered external drive disconnects the boot drive

am sorry but this is the best I can do under the circumstances. this is the setup with the powered HDD RPi4B-4G SSD boot test base with powered HDD setup.jpg and taking it a bit further..... RPi4B-4G SSD boot test base with powered HDD and bus powered HDD setup.jpg RPi4B-4G SSD boot test base with p...
by LTolledo
Sun Jan 24, 2021 2:06 am
Forum: Troubleshooting
Topic: Rasberry pi 4B not BOOTING GREEN LIGHT FLASH ONCE!
Replies: 2
Views: 102

Re: Rasberry pi 4B not BOOTING GREEN LIGHT FLASH ONCE!

anything else you want us to guess?
by LTolledo
Sun Jan 24, 2021 1:42 am
Forum: Beginners
Topic: plugging in a powered external drive disconnects the boot drive
Replies: 74
Views: 1543

Re: plugging in a powered external drive disconnects the boot drive

well as I have mentioned before... I also did a powered HDD connection.... though it was a 3.5" HDD in powered HDD case..

same result...

but ok.. will try to do it again...showing off the setup as well...
by LTolledo
Sun Jan 24, 2021 12:04 am
Forum: Advanced users
Topic: Powering my RPi projects using buck converters
Replies: 68
Views: 10382

Re: Powering my RPi projects using buck converters

at 0.6A max.... it definitely is not enough to power even an RPiZero...
by LTolledo
Sat Jan 23, 2021 11:41 pm
Forum: Beginners
Topic: plugging in a powered external drive disconnects the boot drive
Replies: 74
Views: 1543

Re: plugging in a powered external drive disconnects the boot drive

and now for the "kicker"... as I was feeling a bit lucky..... :mrgreen: RPi4B-4G SSD boot test base with SeagateHDD and SunbowSSD setup.jpg yes as anyone can clearly see.... Kingston SSD boot drive, with powerhog Seagate HDD.... with SunbowSSD on USB2.0 port. RPi4B-4G SSD boot test base wi...
by LTolledo
Sat Jan 23, 2021 11:35 pm
Forum: Beginners
Topic: plugging in a powered external drive disconnects the boot drive
Replies: 74
Views: 1543

Re: plugging in a powered external drive disconnects the boot drive

and now for the "main event" plugging in a bus powered Seagate (aka powerhog) HDD in Orico Case to the base setup RPi4B-4G SSD boot test base with SeagateHDD setup.jpg the setup remained stable, the boot drive did not disconnect... RPi4B-4G SSD boot test base with SeagateHDD.jpg rebooted t...
by LTolledo
Sat Jan 23, 2021 11:32 pm
Forum: Beginners
Topic: plugging in a powered external drive disconnects the boot drive
Replies: 74
Views: 1543

Re: plugging in a powered external drive disconnects the boot drive

Ok so I've setup my base rig as I've written above:
RPi4B-4G SSD boot test base setup.jpg
RPi4B-4G SSD boot test base setup.jpg (193.56 KiB) Viewed 227 times

its a newly setup /fully updated base RPiOS32... nothing else
RPi4B-4G SSD boot test base.jpg
RPi4B-4G SSD boot test base.jpg (73.87 KiB) Viewed 227 times
by LTolledo
Sat Jan 23, 2021 9:15 pm
Forum: Beginners
Topic: plugging in a powered external drive disconnects the boot drive
Replies: 74
Views: 1543

Re: plugging in a powered external drive disconnects the boot drive

[minor edit] @LTolledo, I've reviewed your posts. You have not been able to recreate my disconnection problem. You've had no trouble connecting scads of hard drives to a system NOT MSD booting. Am I understanding correctly that you had previously had issues plugging hard drives on Pi4 systems WITH ...
by LTolledo
Sat Jan 23, 2021 1:01 pm
Forum: Troubleshooting
Topic: Fresh install on zero - problem as no headless no HDMI cable
Replies: 10
Views: 233

Re: Fresh install on zero - problem as no headless no HDMI cable

am interested to see that RPiZero with "microHDMI" as claimed by the OP.... :o

is this a new variety? :shock:
by LTolledo
Sat Jan 23, 2021 11:15 am
Forum: Other projects
Topic: Raspberry pi backup power using usb power bank
Replies: 1
Views: 89

Re: Raspberry pi backup power using usb power bank

look for emma1997's circuit posted here in the forum...

Go to advanced search