Go to advanced search

by rdb
Wed Oct 16, 2013 9:12 am
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: Only boots NOOBS

Now have tried rebooting into Raspbian - no problem. [SanDisk Ultra 32GB Cl10, NOOBS Lite/Test] Hello, I see many people are having issues. I am using a Kingston 8GB SD card. I manage to boot into Noobs 1.3.1, install Raspbian, click ok, then black screen happens. If I restart, either the Rainbow s...
by rdb
Mon Oct 14, 2013 9:46 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: Only boots NOOBS

Any further feedback on the v1.3.1 test release?

I'm waiting for a few more responses before I push it into the main channel as the "recommended" release.
by rdb
Mon Oct 14, 2013 9:44 pm
Forum: Troubleshooting
Topic: Pi won't boot past splash screen
Replies: 20
Views: 17675

Re: Pi won't boot past splash screen

Hi all, I've tried to search around the forums / Internet for a solution but have been unable to find one so posting here was my last resort! I've just taken delivery of a model B from RS in the uk. It came with a memory card which I formatted using the approved sd card tool and copied the latest n...
by rdb
Mon Oct 14, 2013 9:43 pm
Forum: Beginners
Topic: Does NOOBS v1.3 have graphical bugs?
Replies: 5
Views: 744

Re: Does NOOBS v1.3 have graphical bugs?

Has anyone else not had the slides come up when using the new version of NOOBS? Both times I installed Raspbian the slides didn't show up while installing. The info on how to relaunch NOOBS after the initial install was also covered up by the keyboard setup widget on the bottom of the screen. I am ...
by rdb
Sun Oct 13, 2013 7:08 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: Only boots NOOBS

... I've sorted the error and am re-uploading an updated v1.3.1 test version now. Please wait around 30 mins to an hour for the CDN to sync. ... I've just given the NOOBS 1.3.1 test release a quick try with one of the Kingston 4Gb cards I used during beta testing. At the moment neither of my two ke...
by rdb
Sun Oct 13, 2013 6:52 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: Only boots NOOBS

... I've sorted the error and am re-uploading an updated v1.3.1 test version now. Please wait around 30 mins to an hour for the CDN to sync. ... I've just given the NOOBS 1.3.1 test release a quick try with one of the Kingston 4Gb cards I used during beta testing. At the moment neither of my two ke...
by rdb
Sun Oct 13, 2013 5:25 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: Feeling stuck with raspberry pi

Yes is a ultra sandisk class 10 is this one: http://www.amazon.co.uk/gp/product/B007BJHETS/ref=oh_details_o04_s00_i00?ie=UTF8&psc=1 sorry for the wrong link in the post Please let me know if the v1.3.1 test release from http://downloads.raspberrypi.org/NOOBS/test/ fixes your issue. Hello I just fla...
by rdb
Sun Oct 13, 2013 4:35 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

NOOBS v1.3 & San Disk Ultra SD card booting issues

If you're having issues with NOOBS v1.3 on a San Disk Ultra SD card please try the v1.3.1 test releases from http://downloads.raspberrypi.org/NOOBS/test/ and let us know if it solves your problem.
by rdb
Sun Oct 13, 2013 4:29 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: Feeling stuck with raspberry pi

chiri wrote:Yes is a ultra sandisk class 10 is this one:
http://www.amazon.co.uk/gp/product/B007 ... UTF8&psc=1
sorry for the wrong link in the post
Please let me know if the v1.3.1 test release from http://downloads.raspberrypi.org/NOOBS/test/ fixes your issue.
by rdb
Sun Oct 13, 2013 4:06 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: Feeling stuck with raspberry pi

Hello, I bought 1 week ago a raspberry pi model B. Firstly I image my sdcard with Kali linux arm version and it worked [after a few tries ] and it was booting correctly but I couldn't manage to make the wireless adapter to work an alfa wireless awus036nh with RT 3070 chipset. Then I tried to image ...
by rdb
Sun Oct 13, 2013 4:05 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: won't boot to OS - noobs 1.3 [solved]

I'm seeding a new v1.3.1 release to http://downloads.raspberrypi.org/NOOBS/test as we speak.

Please test the images there and let us know if it fixes the problem.
by rdb
Sat Oct 12, 2013 6:06 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: won't boot to OS - noobs 1.3 [solved]

Have you tried reinstalling Raspbian via the NOOBS lite online installer recently?

Can you confirm this is reproducible?
by rdb
Fri Oct 11, 2013 2:36 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: NOOBS 1.3 problem with booting OS on SanDisk 16GB Ultra

Just tested! Even NOOBS lite 1.3 is making trouble here on a ScanDisk Ultra SDHC 16 GB. We've had repeated confirmation that NOOOBS lite 1.3 works as expected in cases which were previously causing issues so I would be surpised by this if true. Can you confirm this is reproducible and explain what ...
by rdb
Fri Oct 11, 2013 2:07 pm
Forum: Troubleshooting
Topic: Noobs error resizing existing fat partition
Replies: 37
Views: 45360

Re: Noobs error resizing existing fat partition

Your SD card hasnt been formatted correctly. Try following the steps given in the quick start guide.
by rdb
Thu Oct 10, 2013 4:25 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: NOOBS 1.3 problem with booting OS on SanDisk 16GB Ultra

tinybruk wrote:Thx,

I used the standard 1.2 offline version. I'll try the LITE version as soon as I can get time

Any ideas when the Offline version will be fixed?
Imminently.
by rdb
Wed Oct 09, 2013 11:44 am
Forum: Troubleshooting
Topic: Not booting
Replies: 4
Views: 694

Re: Not booting

I can boot into NOOBS easy enough. I select Rasbphian as the install and once its done no matter what i do i can only get as far as "hold shift to enter recovery" from then on the screen goes black and then shows "no signal". I have a RPi Model B with a 1A 5v charger. I have tried booting without p...
by rdb
Wed Oct 09, 2013 9:06 am
Forum: Beginners
Topic: NOOBS_1_3.zip download stalls
Replies: 4
Views: 945

Re: NOOBS_1_3.zip download stalls

Perhaps try using the NOOBS lite version as that download is only 20MB?

There's no known reason as to why your downloads should be failing - unfortunately it's likely to be something to do with your Internet connection / ISP.
by rdb
Mon Oct 07, 2013 11:06 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: NOOBS 1.3 problem with booting OS on SanDisk 16GB Ultra

psimmons wrote:The image I have only boots on my 8GB SD, I would like to be able to run it on my 16GB Sandisk Ultra.

Will doing a apt-get upgrade on the 8GB SD and then "re-imaging" help?
You can diff against http://downloads.raspberrypi.org/raspbi ... tions.json to see what changed for the fix.
by rdb
Mon Oct 07, 2013 10:48 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: NOOBS 1.3 problem with booting OS on SanDisk 16GB Ultra

psimmons wrote:Is there any way to fix a custom OS version I have created?
If it already boots then you don't need the fix.
by rdb
Mon Oct 07, 2013 10:43 pm
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: NOOBS 1.3 problem with booting OS on SanDisk 16GB Ultra

Only the online OS repo files have changed, NOOBS v1.3 hasn't needed to be updated.

Your existing NOOBS lite download should now "just work" after a fresh OS install.
by rdb
Mon Oct 07, 2013 11:12 am
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: NOOBS 1.3 problem with booting OS on SanDisk 16GB Ultra

NOOBS Lite OS installs should now work as expected on San Disk Ultra SD cards.

Please let me know if that is not the case.
by rdb
Mon Oct 07, 2013 11:12 am
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: won't boot to OS - noobs 1.3

NOOBS Lite OS installs should now work as expected on San Disk Ultra SD cards.

Please let me know if that is not the case.
by rdb
Mon Oct 07, 2013 11:09 am
Forum: Troubleshooting
Topic: NOOB 1.3.0 never stops initializing?
Replies: 12
Views: 11512

Re: NOOB 1.3.0 never stops initializing?

Further to this, according to Floris you should try the following; "Login to the webinterface or CLI of your switch and try disabling the Spanning Tree Protocol. STP is a feature commonly used in datacenter environments to prevent network loops. If STP is enabled it can take up to 45 seconds after t...
by rdb
Mon Oct 07, 2013 9:39 am
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: NOOBS 1.3 problem with booting OS on SanDisk 16GB Ultra

UPDATE This appears to be due to the San Disk Ultra cards not handling FAT16 correctly (while FAT32 is fine). We're currently looking into why this is the case and will report back. As RaspBMC was the only OS to specify FAT32 for it's boot partition this was the only OS that booted. I've pushed an u...
by rdb
Mon Oct 07, 2013 9:39 am
Forum: Troubleshooting
Topic: Only boots NOOBS
Replies: 231
Views: 37820

Re: won't boot to OS - noobs 1.3

UPDATE This appears to be due to the San Disk Ultra cards not handling FAT16 correctly (while FAT32 is fine). We're currently looking into why this is the case and will report back. As RaspBMC was the only OS to specify FAT32 for it's boot partition this was the only OS that booted. I've pushed an u...

Go to advanced search