Go to advanced search

by Cael
Sat Nov 10, 2012 11:04 am
Forum: Advanced users
Topic: Overclocking
Replies: 1125
Views: 645682

Re: Overclocking

my Pi has Hynix Ram as well seems to OC ok but 450 is absolute max before it plain ies (not kernel panic but plain out Whitescreen if i set to 600 i get a green screen instead of rainbow and it sits there (Crash) Model is E2212RSV1.0B1.1 Hynix chip shows: h91knnn2g0mp (under that) lrnom 216a (at bot...
by Cael
Fri Nov 09, 2012 1:40 pm
Forum: General discussion
Topic: True "Value" of Microcenter SD's
Replies: 1
Views: 788

True "Value" of Microcenter SD's

maybe quick maybe long but if you got to flash often. then your asking for it my 8GB SD died aftre about 20ish flashes, 16GB is now exibiting the same probs (making the pi Kernel panic reguardless if rootfs is expanded or not overclock or not aftre first run of raspi-config. Pfft. it'll Blackscreen ...
by Cael
Fri Nov 09, 2012 12:30 pm
Forum: Raspberry Pi OS
Topic: cant seems to make XBMC use Composite out on latest SD Image
Replies: 4
Views: 1272

Re: cant seems to make XBMC use Composite out on latest SD I

# uncomment if you get no picture on HDMI for a default "safe" mode #hdmi_safe=1 # uncomment this if your display has a black border of unused pixels visible # and your display can output without overscan disable_overscan=0 # uncomment the following to adjust overscan. Use positive numbers if consol...
by Cael
Fri Nov 09, 2012 11:32 am
Forum: Raspberry Pi OS
Topic: cant seems to make XBMC use Composite out on latest SD Image
Replies: 4
Views: 1272

Re: cant seems to make XBMC use Composite out on latest SD I

RaTTuS wrote:dont have a HDMi monitor plugged in when it boots and it defauilts to RCA output,
check the /boot/config.txt file and make sure that is correct

i dont have a HDMI Monitor is the thing so when i use my Pi is either PuTTY(SSH) or via TV/TV Tuner
by Cael
Fri Nov 09, 2012 8:18 am
Forum: Raspberry Pi OS
Topic: cant seems to make XBMC use Composite out on latest SD Image
Replies: 4
Views: 1272

cant seems to make XBMC use Composite out on latest SD Image

i've tried http://selfprogramming.bplaced.net/'s pre-compiled image
i've tried his Precompiled .deb. Nothing,

i dont knwo how to default or force XBMC to display to SDTV (Composite out), i know it' snot locking up as it still responds to SSH

any ideas?
by Cael
Fri Oct 26, 2012 1:30 am
Forum: General discussion
Topic: New Model B + Codec Licenses
Replies: 1
Views: 542

New Model B + Codec Licenses

i bought the Codec liscenses for my 256mb Model B but will i haveto repurchase em for my "512MB" model B?

or do i just email them the new boards Serial # like i had to w/ my current Pi?
by Cael
Fri Jul 20, 2012 12:42 am
Forum: Raspberry Pi OS
Topic: FCEU and no sound?
Replies: 5
Views: 2496

Re: FCEU and no sound?

raspbian (newest one on the frot page has alsa pre-installed and the snd_bcm2835 module pre-load durring boot so sound is working i had sound working out of VBA (albiet super buggy because emu never reached 100%)

so yes sound works in and out of lxde
by Cael
Fri Jul 20, 2012 12:11 am
Forum: Raspberry Pi OS
Topic: FCEU and no sound?
Replies: 5
Views: 2496

FCEU and no sound?

i grabbed the version of FCEU on raspbian repo's

im getting full fps on arm_freq=900 ! :3 but i hav eno sound.. im not sur ehow to get sound working or if i haveto use a USB soundcard
by Cael
Thu Jul 12, 2012 3:51 pm
Forum: Debian
Topic: cant connect Kindle3 in USBMode on Pi
Replies: 1
Views: 1382

cant connect Kindle3 in USBMode on Pi

well im preparing to redo the OptWare hack for my kindle and i didnt feel like breaking out my laptop and boot it into mint JUST to make a virtual HD image to be used with OptWare, so i poped the Pi on and made the image, and instead of copying to USB, then off usb then to the kindle, i was going to...
by Cael
Thu Jul 12, 2012 11:02 am
Forum: Off topic discussion
Topic: got Centerim5 working on the Pi
Replies: 0
Views: 484

got Centerim5 working on the Pi

it compiled with lil hassle from source (if i used the default ramsplit w/ debian Squeeze, it takes about 35mins to compile. took about 25 on the 224/32 split) perfect IM Client to use especially if you run it headless and SSH into it. in Putty: http://img220.imageshack.us/img220/4648/centerim5onras...
by Cael
Wed Jul 11, 2012 11:16 pm
Forum: Off topic discussion
Topic: TeamSpeak 3 Server
Replies: 11
Views: 19826

Re: TeamSpeak 3 Server

while this is rather old, i just contacted teamspeak myself in attempts to see if it was true TeamSpeak Team info@teamspeak-systems.de 2:47 AM (16 hours ago) to me Hello, Thank you for your inquiry. This would be incorrect information, but it is something we are looking into. Have a good week! Kind ...
by Cael
Mon Jul 09, 2012 11:47 pm
Forum: Troubleshooting
Topic: Worrysome "Browning" by C4
Replies: 15
Views: 2573

Re: Worrysome "Browning" by C4

http://youtu.be/wyEkNbOaO60

got my camcorder out i cant fetch still images beyond video recording (its a first gen Digital8 tape camera)
by Cael
Mon Jul 09, 2012 11:18 am
Forum: Troubleshooting
Topic: Worrysome "Browning" by C4
Replies: 15
Views: 2573

Re: Worrysome "Browning" by C4

i cant get any bigger w/o making it grany and even harder to see but if C4 is only related to teh GPIo i should be safe then? the biggest reason to being cautious is i dont want to end up waiting forever in line with RS online to get another Pi. it does scrape off oddly (i dont remember any getting ...
by Cael
Mon Jul 09, 2012 9:36 am
Forum: Troubleshooting
Topic: Worrysome "Browning" by C4
Replies: 15
Views: 2573

Re: Worrysome "Browning" by C4

Does your camera have a macro mode, usually denoted by a flower symbol? This should allow you to take a closer shot in focus. yes but the last 2 AA i have for it ar etoo dead to go off / but it wasnt zooming in any further than the last one that came out fuzzy. im worried the Pi will die soon now :/
by Cael
Mon Jul 09, 2012 8:55 am
Forum: Troubleshooting
Topic: Worrysome "Browning" by C4
Replies: 15
Views: 2573

Re: Worrysome "Browning" by C4

not it hasnt been cased (infact i've slowly been modifying a old KVM Box's case for the Pi and yes its operating normally. i didnt notice anything untill i grabbed it to look at the Ram to double check at the Ram Chip for Hynix Model. i just feel worried to continue using the Hub (i dont know if whe...
by Cael
Mon Jul 09, 2012 8:25 am
Forum: Troubleshooting
Topic: Worrysome "Browning" by C4
Replies: 15
Views: 2573

Re: Worrysome "Browning" by C4

Image

http://img69.imageshack.us/img69/4427/im000098.jpg

Best i could do without zooming in any Further but this should be good enough if you download it and manually zoom in.

ohh if it helps this is a model with Hynix Ram (Ordered from RS Online)
by Cael
Mon Jul 09, 2012 7:43 am
Forum: Troubleshooting
Topic: Worrysome "Browning" by C4
Replies: 15
Views: 2573

Worrysome "Browning" by C4

i just noticed by the GPIO pins @ C4 thers some Browning: (sorry for low quality old camera is old!) http://img151.imageshack.us/img151/9140/im000097.jpg http://img209.imageshack.us/img209/7815/im000096.jpg i've been using mostly an Belkin "High Speed USB 2.0 7-Port Hub (F5U237 Rev 3) the AC adapter...
by Cael
Mon Jul 09, 2012 3:00 am
Forum: Off topic discussion
Topic: starting a lil Youtube series using a Pi
Replies: 1
Views: 501

Re: starting a lil Youtube series using a Pi

i dont see a Edit button but video has finished Uploading and Processing it is ready to View! a fyi at boot i had to set iuLab to NTSC (it defaulted to SECAM) hence why at first boot it was a weird display. 2: i had to redo Alsa. 3: i set the Sound module to auto load now ( so no seeing it in future...
by Cael
Sun Jul 08, 2012 11:24 pm
Forum: Off topic discussion
Topic: starting a lil Youtube series using a Pi
Replies: 1
Views: 501

starting a lil Youtube series using a Pi

the Recording and editing is done with my Main PC using an old Capture card (for tv effect to make it look rather Retro) playing old Games using ScummVM, FCEU, VBA (and SNES games once i find teh right emu.) the Pi is running Debian Squeeze (latest image up on the downloads) running the Alpha ALSA m...
by Cael
Sat Jul 07, 2012 6:05 pm
Forum: Debian
Topic: Tenda W311M wifi not working?
Replies: 0
Views: 1446

Tenda W311M wifi not working?

i've had two of these adapters for awhile, one in my everyday use PC and one for backup (@10$ a pop how could i not?)i was following the instructions for the W311U(they share a RT5370) the first time after doing that i got a prompt for my keyring (but failed to connect and all usb ports "crashed" (o...
by Cael
Sat Jul 07, 2012 7:15 am
Forum: Gaming
Topic: RetroArch Emulator Frontend
Replies: 475
Views: 212875

Re: RetroArch Emulator Frontend

*head spins* im just still learning linux (i mainly got my Pi to start off on learning more + xbmc replacement for my xbox1 ) but this is a tad beyond me, i would need to compile while on the Pi? (being under debian squueze /wheezy) or can it be done for the pi under windows? and due to touchy natur...

Go to advanced search