Go to advanced search

by Wendo
Tue Oct 30, 2012 3:45 am
Forum: General discussion
Topic: Windows RT?
Replies: 11
Views: 24170

Re: Windows RT?

Not to mention there is no ARMv6 version of it
by Wendo
Mon Oct 29, 2012 6:59 am
Forum: Networking and servers
Topic: NTP enabled by default?
Replies: 5
Views: 3637

Re: NTP enabled by default?

On raspbian the default config is under /etc/ntp.conf

But if you use DHCP then the working config is /var/lib/ntp/ntp.conf.dhcp

This file is copied from /etc/ntp.conf and updated by the DHCP client so that if your DHCP server passes NTP servers that's what's used
by Wendo
Mon Oct 29, 2012 6:55 am
Forum: Networking and servers
Topic: website doesn show outside
Replies: 13
Views: 2458

Re: website doesn show outside

You also need to worry about your external IP address changing, as thats the whole point of dynamic DNS services. That would likely mean loading the DNS providers client on a computer inside your network (or the pi if they have a linux version) and leaving it running all the time, then when your ext...
by Wendo
Mon Oct 29, 2012 6:34 am
Forum: General discussion
Topic: RPi Problem
Replies: 13
Views: 2175

Re: RPi Problem

Jaycar is another place you might try. The other option if you have a USB to micro USB cable is to look at buying a power strip with a couple of USB ports built in. Everyone always needs more power sockets and I've seen them cheaper than 5v, 1A adapters
by Wendo
Sun Oct 28, 2012 1:08 am
Forum: HATs and other add-ons
Topic: Question about Atmel chip
Replies: 66
Views: 9991

Re: Question about Atmel chip

Yes you can - but remember the Pi is a "pc" too - and can run the Arduino IDE with a programmer connected to a USB port, connected to the ATmega on the Gertboard. That's how I started programming it before working out I could use the Pi's own GPIO pins directly. I did burn a serial bootloader into ...
by Wendo
Sat Oct 27, 2012 8:53 pm
Forum: Troubleshooting
Topic: Can't play video (WTV/MP4)
Replies: 11
Views: 5170

Re: Can't play video (WTV/MP4)

My guess is either the MPEG2 is encoded strangely and the hardware decoder can't/wont' decode it so it drops back to software, or simply that the hardware decoding side of things doesn't know to look inside that container so doesn't even try. On the HD MP4, does that actually contain an H.264 stream...
by Wendo
Sat Oct 27, 2012 8:47 pm
Forum: Raspbian
Topic: Need to enable ACL
Replies: 6
Views: 3963

Re: Need to enable ACL

What happened when you ran plugwash's command? Did you put sudo in front of it, did it complete successfully or show some error?

Also the output of dmesg may give some hints when it tries mounting the disk
by Wendo
Sat Oct 27, 2012 8:33 pm
Forum: HATs and other add-ons
Topic: Question about Atmel chip
Replies: 66
Views: 9991

Re: Question about Atmel chip

Hi I've assembled my Gertboard successfully but it shipped without the 3 buffer chips so my ability to test it is pretty limited. I've uploaded the example blink program to the AVR and connected my logic probe to the pin being used and can confirm it's cycling as expected, however if I disconnect t...
by Wendo
Sat Oct 27, 2012 12:40 am
Forum: HATs and other add-ons
Topic: Question about Atmel chip
Replies: 66
Views: 9991

Question about Atmel chip

Hi I've assembled my Gertboard successfully but it shipped without the 3 buffer chips so my ability to test it is pretty limited. I've uploaded the example blink program to the AVR and connected my logic probe to the pin being used and can confirm it's cycling as expected, however if I disconnect th...
by Wendo
Tue Oct 23, 2012 4:33 am
Forum: HATs and other add-ons
Topic: Gertboard Assembly Thread
Replies: 162
Views: 22694

Re: Gertboard Assembly Thread

I got mine today, assembled the whole thing in about 2 hours and it's an amazingly tidy job considering I haven't soldered anything more than some wires in 20 years, and never any SMD. I got right to the end, started inserting the IC's and noticde element14 sent me an extra MCP4802-E/P DAC and no MC...
by Wendo
Tue Oct 23, 2012 4:30 am
Forum: HATs and other add-ons
Topic: Missing parts in gertbord kit
Replies: 4
Views: 1313

Re: Missing parts in gertbord kit

I got the same thing, except I got an extra MCP4802-E/P instead.

Sent of an email now, hopefully they will just ship the 3 MC74HC244AN's seperatly since I've built the entire thing now
by Wendo
Sun Oct 21, 2012 12:39 am
Forum: Raspbian
Topic: sample/fake raspi-config and rpi-update servers?
Replies: 3
Views: 1048

Re: sample/fake raspi-config and rpi-update servers?

Assuming you have the disk space you could also clone the apt repo so all the command swork, you're just hosting all the services on your server
by Wendo
Sat Oct 20, 2012 5:53 am
Forum: Networking and servers
Topic: 2 Pi's in same workgroup
Replies: 1
Views: 1277

Re: 2 Pi's in same workgroup

Hi all Sorry if I'm being really thick here, but I am trying to use 2 raspi's both running samba in the same workgroup. This did work briefly, but now have random issues with accessing shares on either raspi. I have a gut feeling its because both pi's have the same (netbios?) name ie "Samba 3.6.6 (...
by Wendo
Sat Oct 20, 2012 5:40 am
Forum: General discussion
Topic: Raspmc and XBian MPEG4 XviD - lagging
Replies: 13
Views: 6434

Re: Raspmc and XBian MPEG4 XviD - lagging

You have an MPEG2 license... Xvid is MPEG4, as you've said, that means no hardware decoding.

Either re-encode it as MPEG2 or H.264 to get hardware decoding
by Wendo
Mon Oct 15, 2012 5:42 am
Forum: C/C++
Topic: Weirdness on high GPIO pins
Replies: 3
Views: 1297

Re: Weirdness on high GPIO pins

Don't know why I didn't think of it earlier, but I just ran the same test on my other pi and it worked normally, so I've managed to do something to this one at some point to kill that pin.
by Wendo
Mon Oct 15, 2012 4:06 am
Forum: C/C++
Topic: Weirdness on high GPIO pins
Replies: 3
Views: 1297

Re: Weirdness on high GPIO pins

I'm going to assume I've killed that pin I think. No idea how but I've had this pi for a while and it ran for a long time without a case I've changed the code a little so I'm not bouncing the pins, just on for 400ms, then off, now I don't see pin 14 wiggle at all, it's just flat all the time. I've g...
by Wendo
Sun Oct 14, 2012 3:58 am
Forum: C/C++
Topic: Weirdness on high GPIO pins
Replies: 3
Views: 1297

Weirdness on high GPIO pins

Hi I've done a decent amount of coding in the past, but not a lot of it in C. I figured I'd learn C properly on the Pi so I've started out very basic. I connected my logic analyzer up to the first 16 GPIO pins and wrote the following code to test them with WiringPi (logic analyzer probes attached to...
by Wendo
Fri Oct 12, 2012 11:46 pm
Forum: Troubleshooting
Topic: SSH into Rpi from outside local network - not working
Replies: 17
Views: 6592

Re: SSH into Rpi from outside local network - not working

The other possibility is that the Pi doesn't have a gateway set, although were that the case I would expect this would have started in not being able to access the internet from the Pi
by Wendo
Thu Oct 11, 2012 6:25 am
Forum: General discussion
Topic: Connecting Raspberry PI to serial UART
Replies: 7
Views: 7058

Re: Connecting Raspberry PI to serial UART

Doing that would then power the TX pin with 5V, which would then blow the RX pin on the pi.

If the device isn't rated to run at 3.3v, then you'll need a converter chip to drop the TX pin down to 3.3v while powering the unit with 5v
by Wendo
Fri Oct 05, 2012 8:27 am
Forum: Advanced users
Topic: How to enable zram on Raspbian Wheezy?
Replies: 6
Views: 23012

Re: How to enable zram on Raspbian Wheezy?

The easiest way to find out whats going wrong would be to just run the commands one at a time in the start section of the file you create and see which one fails and why
by Wendo
Fri Oct 05, 2012 3:28 am
Forum: General discussion
Topic: Hack-fixing a Model B 1.0
Replies: 5
Views: 1729

Re: Hack-fixing a Model B 1.0

F1 and F2 are the polyfuses in question. Simply bridging them with wire would work. I believe that's basically what the newer boards do anyway
by Wendo
Tue Oct 02, 2012 5:16 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Dual Ethernet Interface
Replies: 6
Views: 28708

Re: Dual Ethernet Interface

The other option is to have a switch that supports VLANs and setup a couple of VLAN's on the pi
by Wendo
Tue Oct 02, 2012 4:56 am
Forum: General discussion
Topic: AVI File that the VC-1 codec wont play.
Replies: 4
Views: 2367

Re: AVI File that the VC-1 codec wont play.

Just for the record (and in the hope of educating) AVI, as well as pretty much every other movie file extension is in no way related to how the movie is actually encoded and in what format. AVI, MKV etc are called container formats. What they do it determine how the audio and video is stored in a si...
by Wendo
Sat Sep 29, 2012 7:12 am
Forum: Media centres
Topic: dvr-ms mpeg2 like not
Replies: 6
Views: 2506

Re: dvr-ms mpeg2 like not

Run the file through mediainfo and post the results. Wikipedia does seem to indicate it should be MPEG2 video, however it's a proprietery container. Wikipedia also includes this quote If a recorded broadcast is marked as copy protected, the resultant DVR-MS file can only be played back on the record...
by Wendo
Sat Sep 29, 2012 2:26 am
Forum: Networking and servers
Topic: Incremental backup server
Replies: 12
Views: 12319

Re: Incremental backup server

On linux, almost everything with these requirements would use rsync, however as you're limited to FTP that rules that out unless you don't care about the actual traffic transferred (or can put another pi at the remote end). Even then, rsync can use a lot of cpu power as it compares the files and i'm...

Go to advanced search