Go to advanced search

by Taxicletter
Tue Aug 16, 2016 8:30 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 661007

Re: Guide: Chromium 51 on Raspbian Jessie

Ah! :-) Great! Thanks.
by Taxicletter
Tue Aug 16, 2016 8:07 pm
Forum: Troubleshooting
Topic: Mixxx and built-in mini-jack output
Replies: 0
Views: 331

Mixxx and built-in mini-jack output

I'm using Mixxx on a Raspberry Pi 3, using an external soundcard and M-Audio's Xsession Pro . I have a problem with the sound. The master goes through the external soundcard, that's okay. For precueing I want to use the internal output. That doesn't work, the sound is clipped and distorted, not usab...
by Taxicletter
Tue Aug 16, 2016 8:04 pm
Forum: General discussion
Topic: DJ-ing application
Replies: 3
Views: 976

Re: DJ-ing application

I have Mixxx running after only "sudo apt-get install mixxx", no github-stuff.
by Taxicletter
Tue Aug 16, 2016 8:02 pm
Forum: Media centres
Topic: Portable DJ rig
Replies: 5
Views: 2853

Re: Portable DJ rig

Mixxx DOES run on Rpi 3. If you don't use the experimental OpenGL driver, you have to select a non-GL-display for the desks. That's why Mixxx didn't run in the beginning, on my Raspberry.
by Taxicletter
Tue Aug 16, 2016 7:58 pm
Forum: Graphics, sound and multimedia
Topic: Mixxx on a RasPi 3?
Replies: 1
Views: 1261

Re: Mixxx on a RasPi 3?

Yes, it works just fine! I had to use a non-OpenGL setting for the deck display, otherwise it would stutter.

Using an external soundcard for the master output works, the built-in mini-jack is not usable because of clipping and distortion.
by Taxicletter
Tue Aug 16, 2016 7:40 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 661007

Re: Guide: Chromium 51 on Raspbian Jessie

I just installed Chromium from the " add/remove software " repositories, and it works, I'm using it right now to view and post in the forum. In About Chromium it says " Version 51.0.2704.79 Built on Ubuntu 15.04, running on Raspbian 8.0 " So is the guide still necessary? I DID use this guide before,...
by Taxicletter
Tue Aug 16, 2016 8:43 am
Forum: General discussion
Topic: STICKY: USB boot now working on Pi3
Replies: 546
Views: 279424

Re: USB boot now working on Pi3

Could I use this to run Ubuntu MATE from a USB-stick?

Would it be faster? I read different opinions on this...
by Taxicletter
Tue Aug 09, 2016 9:33 pm
Forum: General discussion
Topic: Screen
Replies: 4
Views: 1036

Re: Screen

I'm sorry, I thought I answered this a while ago, but somehow I must have closed my browser before clicking "submit". Yes, I'm sure it's HDMI-dvi (the active one), it's just a cable, not a real "converter", which you would need for hdmi-to-VGA if I understand correct. I found the problem: it was the...
by Taxicletter
Thu Aug 04, 2016 7:36 pm
Forum: Troubleshooting
Topic: Printing (Rpi 3 - Canon IP2600)
Replies: 3
Views: 1563

Re: Printing (Rpi 3 - Canon IP2600)

I now installed sudo apt-get install printer-driver-gutenprint and then I DID see some Canon printers in the driver list. Not the PIXMA IP 2600, but IP2000 seems to be recommended. I'm trying to print a test-page, and it's being processed, only VERY VERY slowly (0,1 % at a time). Edit: after a while...
by Taxicletter
Thu Aug 04, 2016 7:07 pm
Forum: Troubleshooting
Topic: Printing (Rpi 3 - Canon IP2600)
Replies: 3
Views: 1563

Printing (Rpi 3 - Canon IP2600)

Hello, I try to print with my Raspberry. I installed: sudo apt-get install cups-bsd sudo apt-get install system-config-printer When I access the system-config-panel the "normal" way, at a certain point it asks my login and password, but that's not accepted (do I have to give a root-password? I didn'...
by Taxicletter
Sun Jul 24, 2016 7:43 am
Forum: Beginners
Topic: DropBox
Replies: 4
Views: 1217

Re: DropBox

I didn't specifically ask for DropBox, I searched for a solution OR an alternative.

MEGACloud works like dropbox, has a Raspbian version and a Sync Folder. If anybody else should be looking for this...
by Taxicletter
Wed Jul 20, 2016 10:55 pm
Forum: Beginners
Topic: cardDAV / calDAV addressbook/calendar
Replies: 2
Views: 1848

Re: cardDAV / calDAV addressbook/calendar

Evolution works, but Kontact and Korganizer seem better suited for Raspbian. I have the impression Evolution is to heavy. The same with Icedove (Thunderbird), which can handle cardDAV/calDAV also, with the right plugins.
by Taxicletter
Mon Jul 18, 2016 8:14 pm
Forum: General discussion
Topic: Screen
Replies: 4
Views: 1036

Re: Screen

I'm sorry, I forgot to mention: I use a HDMI to DVI converter. But until it went wrong, it WAS displaying the correct resolution. I did updates and upgrades on the rpi3, but I didn't fool around with configurations or settings. I bought a new hdmi to dvi converter today, to be sure it isn't a hardwa...
by Taxicletter
Mon Jul 18, 2016 6:40 pm
Forum: General discussion
Topic: Screen
Replies: 4
Views: 1036

Screen

SUddenly, my resolution is 680 x 480. When I use tvservice-s, the answer is that no EDID file is founded.

The "preferred " modus is said to be 680 x 480 (using tvservice-m DMT), but the monitor menu of the display (Dell) says the optimum is 1280 x 1080.

What can be the problem?
by Taxicletter
Mon Jul 18, 2016 6:15 pm
Forum: General discussion
Topic: How could I read EDID to display panel
Replies: 1
Views: 1811

Re: How could I read EDID to display panel

Code: Select all

/opt/vc/bin/tvservice -d edid.dat

/opt/vc/bin/edidparser edid.dat
by Taxicletter
Thu Jul 14, 2016 9:10 am
Forum: Troubleshooting
Topic: Wrong resolution on Raspberry Pi 3
Replies: 3
Views: 3841

Re: Wrong resolution on Raspberry Pi 3

Previous solution didn't work completely, now my screen flickers black sometimes. I checked the page mentioned in my above answer and tried setting hdmi_group and hdmi_mode to 1, then: $ /opt/vc/bin/tvservice -m CEA Group CEA has 2 modes: mode 4: 1280x720 @ 60Hz 16:9, clock:74MHz progressive mode 16...
by Taxicletter
Thu Jul 14, 2016 8:26 am
Forum: Troubleshooting
Topic: Wrong resolution on Raspberry Pi 3
Replies: 3
Views: 3841

Re: Wrong resolution on Raspberry Pi 3

This is great, it helped me with a similar problem! Today, I started my Raspberry and suddenly, everything was way to big. I have a RPi 3, HDMI-DVI cable to Dell 1280 x 1024 screen. Yesterday I closed of while everything was still OK, I didn't install, configure or update anything. I reset my screen...
by Taxicletter
Mon Jul 04, 2016 7:55 pm
Forum: Troubleshooting
Topic: Video memory unadjustable since update
Replies: 9
Views: 1634

Re: Video memory unadjustable since update

In the past, not 240 MB was the good GPU setting for OpenGL, but 128. After some update everything worked again (Sonic Pi AND OpenGL driver). Now, After a rpi-update, OpenGL doesn't work anymore. Changing the GPU ram in the config.txt works, but not to let OpenGL work. I'm now on a "clean" Raspbian ...
by Taxicletter
Sun Jul 03, 2016 9:37 pm
Forum: General discussion
Topic: Expecting Too Much
Replies: 42
Views: 18821

Re: Expecting Too Much

I finally had the time to install Ubuntu MATE on an USB-stick. The manual in this thread (first page, bottom) didn't give me enough information, I tried this manual: https://www.youtube.com/watch?v=tSGA-63FniU . I use a USB 2 stick, because I read somewhere USB 3 wouldn't work (but now I also read s...
by Taxicletter
Tue Jun 28, 2016 8:27 pm
Forum: Other
Topic: Ubuntu Mate 16.04, berryboot and HDMI-CEC
Replies: 3
Views: 4236

Re: Ubuntu Mate 16.04, berryboot and HDMI-CEC

Can you point me in the right direction on now to run MATE 16 with Berry? I only can choose for 15 with the menu, and upgrading is not recommended.

Thanks!
by Taxicletter
Sun May 08, 2016 8:06 am
Forum: General discussion
Topic: Bluetooth sound without using PulseAudio
Replies: 2
Views: 679

Re: Bluetooth sound without using PulseAudio

Somehow, the problem is fixed: I can use PulseAudio AND the internal sound card is detected.

Olé!
by Taxicletter
Sat May 07, 2016 6:26 pm
Forum: General discussion
Topic: Bluetooth sound without using PulseAudio
Replies: 2
Views: 679

Bluetooth sound without using PulseAudio

When I install and use PulseAudio, the built-in soundcard isn't recognised anymore. So I removed verything from PulseAudio. So far so good, only: without PulseAudio Bluetooth Module, I can't play audio with bluetooth (I can find and connect bluetooth speakers, just not use them as output source...) ...
by Taxicletter
Sat May 07, 2016 5:40 pm
Forum: Graphics, sound and multimedia
Topic: Sonic Pi Error (#Loading previous buffer contents.)
Replies: 2
Views: 617

Re: Sonic Pi Error (#Loading previous buffer contents.)

I'm on kernel 4.4.9-v7+ and Sonic Pi works again.
Terrible sound though, using 2 buffers seems to be to much already...
by Taxicletter
Thu Apr 28, 2016 6:45 pm
Forum: General discussion
Topic: Sonic pi
Replies: 7
Views: 1112

Re: Sonic pi

Anybody here uses Sonic Pi? On the latest kernel or on the 4.1 Raspbian kernel?

When I try the second example of the help, using two buffers, the sound already gets distorted. Which settings do you use?
by Taxicletter
Thu Apr 28, 2016 6:43 pm
Forum: Advanced users
Topic: Analogue audio testing
Replies: 265
Views: 137773

Re: Analogue audio testing

Still / Again having the problem that if I use PulseAudio , I can use Bluetooth audio but I CAN'T use the internal sound-card . Is there an alternative to PulseAudio to get Bluetooth working? Is there a solution to use the internal sound-card with ALSA and PulseAudio both installed? (I don't unders...

Go to advanced search