Go to advanced search

by billybangleballs
Fri Nov 23, 2012 4:38 am
Forum: Troubleshooting
Topic: backslash (solved)
Replies: 9
Views: 3469

Re: backslash

jojopi wrote:Yes, it is the converter. See: viewtopic.php?p=46604#p46604
Thanks for that, another mystery solved.
by billybangleballs
Thu Nov 22, 2012 8:35 pm
Forum: Troubleshooting
Topic: xkblayout in config.txt has no effect in X
Replies: 1
Views: 470

Re: xkblayout in config.txt has no effect in X

You probably need a new powersupply. :D
by billybangleballs
Thu Nov 22, 2012 8:10 pm
Forum: General discussion
Topic: BST (solved)
Replies: 6
Views: 1037

Re: BST

I'm in the UK, it's now 20:10 yet I will bet the forum says my message was posted @ 21:10
by billybangleballs
Thu Nov 22, 2012 7:21 pm
Forum: Troubleshooting
Topic: backslash (solved)
Replies: 9
Views: 3469

Re: backslash

This is the thing I was meaning, could it be the electronics hidden in the big blob of plastic that's messing the job up? usb2ps2.PNG Is it possible that it's been assigned as a 'dead' key? That is, it gives nothing on its own but adds a diacritic to the next letter typed. Surely it would still have...
by billybangleballs
Thu Nov 22, 2012 2:27 pm
Forum: Troubleshooting
Topic: Hardware keep hanging
Replies: 7
Views: 914

Re: Hardware keep hanging

Are you sure another psu won't cure it? I forgot to add that I had to throw out the wifi dongle when I got the new psu. I mean, what's the point of being wireless when you have a powered hub and well regulated psu plus keyboard, mouse and associated spaghetti attached, a bit of cat6 isn't going to s...
by billybangleballs
Thu Nov 22, 2012 12:47 pm
Forum: Troubleshooting
Topic: backslash (solved)
Replies: 9
Views: 3469

Re: backslash

Just an afterthought, but could it be due to the mouse/keyboard combiner that I'm using? It comprises of two ps/2 sockets, a large plastic blob and a usb plug.
It might only speak Chinese and doesn't know about backslashes.
by billybangleballs
Thu Nov 22, 2012 12:40 pm
Forum: Troubleshooting
Topic: backslash (solved)
Replies: 9
Views: 3469

Re: backslash

Hi, I'm using showkey in the console, (it doesn't run under X, gives:"Couldn't get a file descriptor referring to the console") I've tried showkey -a, showkey -s and showkey -k, all of which show a result for every key on the keyboard, bar the backslash key. Also dmesg doesn't mention the keyboard a...
by billybangleballs
Thu Nov 22, 2012 10:41 am
Forum: Troubleshooting
Topic: Hardware keep hanging
Replies: 7
Views: 914

Re: Hardware keep hanging

I would guess that it is your power supply at fault.
I had a similar problem and changing to a decent psu solved it.
by billybangleballs
Thu Nov 22, 2012 10:09 am
Forum: General discussion
Topic: BST (solved)
Replies: 6
Views: 1037

BST (solved)

Why is the forum time BST?
by billybangleballs
Thu Nov 22, 2012 10:06 am
Forum: Troubleshooting
Topic: backslash (solved)
Replies: 9
Views: 3469

backslash (solved)

I have a 105 key generic keyboard that works fine with both windows and linux. But on raspberry pi the backslash key between shift and Z is ignored. I have tried all the variations afforded by raspi-config and still no backslash. Running showkey proves that every key on the keyboard works, except ba...
by billybangleballs
Wed Nov 21, 2012 11:17 am
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 248775

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

I figured it out, I edited the file /usr/local/lib/python2.7/dist-packages/whitey-0.2-py2.7.egg/yt/__init__.py
and changed the line

Code: Select all

['omxplayer', '-ohdmi', url.decode('UTF-8').strip()],
 to 
['omxplayer', url.decode('UTF-8').strip()],
Job sorted.
by billybangleballs
Wed Nov 21, 2012 10:21 am
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 248775

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

It works good, only there is no sound.
Omxplayer normally produces a *clunk* through the speakers when it is started, but it doesn't when called by yt.
I assume it is trying to send the audio via hdmi but I want it at the 3.5mm socket.
Anyone know how to fix this?
by billybangleballs
Sun Nov 04, 2012 10:44 am
Forum: Troubleshooting
Topic: [Solved] Failed to execute child process "eject"
Replies: 3
Views: 3760

Re: Failed to execute child process "eject"

I too suffered from this annoyance for quite a while until I discovered the fix.

If you do :-

Code: Select all

sudo apt-get install eject
Et voilá, the problem goes away.
by billybangleballs
Mon Oct 08, 2012 3:50 pm
Forum: Beginners
Topic: Windows 7 thin client
Replies: 20
Views: 15069

Re: Windows 7 thin client

So I have got to the point that when I log in to a terminal server session with rdesktop, I get the usual random noises that Windows plays, (beeps, clicks etc.) but I don't get the sound from youtube or iplayer in Google Chrome, just a deafening silence.

Does anyone know of a cure for this?
by billybangleballs
Fri Oct 05, 2012 1:45 am
Forum: Beginners
Topic: Windows 7 thin client
Replies: 20
Views: 15069

Re: Windows 7 thin client

Has anyone managed to get sound working with rdesktop?
The windows end is sending the sound as far as I can tell, (it sends it to mstsc on another windows box).
But I've no sound at all on the pi. The pi has working sound in aplay and omxplayer but nothing in rdesktop.
by billybangleballs
Sat May 19, 2012 12:34 am
Forum: General discussion
Topic: Install external USB sound card
Replies: 5
Views: 2747

Re: Install external USB sound card

Thanks
by billybangleballs
Fri May 18, 2012 11:38 pm
Forum: General discussion
Topic: Install external USB sound card
Replies: 5
Views: 2747

Re: Install external USB sound card

I have yet to receive my pi but I have been collecting the necessary accessories, monitor, keyboard, mouse, sdcard and psu. I have a question about the audio. If I am using HDMI for the video, is the audio still available on the 3.5mm jack, as the monitor I am using has no audio? The wiki, faq, etc....

Go to advanced search