Go to advanced search

by olio
Thu Apr 19, 2018 12:36 pm
Forum: HATs and other add-ons
Topic: libstdc++.so.6: version `CXXABI_1.3.9' not found (required by ./gertbot)
Replies: 4
Views: 2958

libstdc++.so.6: version `CXXABI_1.3.9' not found (required by ./gertbot)

Hello, I tried to run a stepper motor with a Gertbot on a Raspberry 3 with Jessie. However, the executable doesn't start, because of a missing file or library: ./gertbot: /usr/lib/arm-linux-gnueabihf/libstdc++.so.6: version `CXXABI_1.3.9' not found (required by ./gertbot) I tried also the test_drive...
by olio
Tue Mar 01, 2016 10:53 am
Forum: General discussion
Topic: svn?
Replies: 9
Views: 16794

Re: svn?

Hello again, yes I tried the --fix-missing before, but without success, because I didn't know, that it needs to be followed by "apt-get update" and "apt-get upgrade". However, I entered the --fix-missing now correctly and removed afterwards the unused libraries with "apt-get autoremove" as suggested...
by olio
Tue Mar 01, 2016 10:21 am
Forum: General discussion
Topic: svn?
Replies: 9
Views: 16794

Re: svn?

Hello, OK today I tried again...without success. Does anybody know another way how to install subversion? I quite new in Linux. Greetings! Olli [email protected]:~ $ sudo apt-get update da, da, da [email protected]:~ $ sudo apt-get upgrade da, da, da [email protected]:~ $ sudo apt-get install subversion Read...
by olio
Mon Feb 29, 2016 3:16 pm
Forum: General discussion
Topic: svn?
Replies: 9
Views: 16794

Re: svn?

Hello Heater,
thanks for your post. I did the same just after you posted (update, upgrade, install subversion on raspbian 8.0). However I got still the same error messages (404 Not Found...) Maybe I should sleep a night over and try again tomorrow ;-)
Greetings!
Olli
by olio
Mon Feb 29, 2016 10:07 am
Forum: General discussion
Topic: svn?
Replies: 9
Views: 16794

Re: svn?

Hello,
I have the same issue installing some applications using apt-get. It seems that the mirror directory structure changed. A system udate and upgrade didn't help. Anyone have an idea?
Greetings!
Olli
by olio
Wed Feb 03, 2016 12:45 pm
Forum: Troubleshooting
Topic: Performed update and upgrade...now black screen
Replies: 6
Views: 3450

Re: Performed update and upgrade...now black screen

OK solved...I should have considered the lines of GTR2Fan:
sudo raspi-config
with
expand filesystem

There was a clean upgrading possible afterwards without any "no space left on device" message.

Thanks a lot!
Olli
by olio
Wed Feb 03, 2016 10:49 am
Forum: Troubleshooting
Topic: Performed update and upgrade...now black screen
Replies: 6
Views: 3450

Re: Performed update and upgrade...now black screen

...OK after upgrading the A+ on a 32 GB SD card and reboot the screen turned black (with flashing cursor in the upper left corner) right after the boot screen. It's maybe a problem with the reserved space for the cache index (see my post before)? I found something about the HDMI boost value in the b...
by olio
Wed Feb 03, 2016 10:26 am
Forum: Troubleshooting
Topic: Performed update and upgrade...now black screen
Replies: 6
Views: 3450

Re: Performed update and upgrade...now black screen

Hello, I have the same issue with my 1. generation Pi and Raspbian Jessie upgrade on a 16 GB SD card. Currently I'm doing an upgrade with a new A+ Pi on a 32 GB SDcard During the upgrade I can see a lot of messages like "usr/bin/mandb can't create index cache var/cache/man/2668 no space left on devi...

Go to advanced search