Go to advanced search

by theunit
Mon May 14, 2012 9:43 am
Forum: Troubleshooting
Topic: powered USB hub suggestions?
Replies: 22
Views: 9304

Re: powered USB hub suggestions?

Some people have suggested that some hubs may still draw power from the Pi, activating the polyfuses, even when the hub's external power supply is connected. Something suggested, which I am going to try, is to find an old spare USB lead to go from your pi to the hub and cut the +5V wire. That way, i...
by theunit
Mon May 14, 2012 9:32 am
Forum: Troubleshooting
Topic: I cant get a keyboard to work with my PI!
Replies: 42
Views: 38038

Re: I cant get a keyboard to work with my PI!

I have read that there are some firmware issues with the USB on the Pi resulting in packet loss. This can manifest as the repeated key situation, even when the power supply to the keyboard is fine. I often have some problems with USB devices, I am hoping this is down to a firmware problem which will...
by theunit
Fri May 11, 2012 12:45 pm
Forum: Troubleshooting
Topic: Arch - Screen blank
Replies: 11
Views: 5913

Re: Arch - Screen blank

<t>I've not tried on windows myself but the RP image creates multiple partitions. These should appear as separate drives in windows. When you insert your SD card is it only drive E that appears or is there another?<br/> <br/> The ext3/4 and linux-swap partitions will not be recognised by windows and...
by theunit
Fri May 11, 2012 9:26 am
Forum: Troubleshooting
Topic: Arch Linux - no HDMI output
Replies: 4
Views: 5276

Re: Arch Linux - no HDMI output

I have the same problem. Check out this thread for a solution:

http://www.raspberrypi.org/for.....reen-blank

Basically you need to delete/rename the /boot/config.txt file.
by theunit
Fri May 11, 2012 9:25 am
Forum: Troubleshooting
Topic: ArchLinuxARM 29-04-12 - Will not boot
Replies: 2
Views: 992

Re: ArchLinuxARM 29-04-12 - Will not boot

I searched the forums and found nothing on this problem so i post this thread. Then i come back to the forum and the top 3 threads are the exact same problem.

Apparently the fix is to remove the /boot/config.txt file. I will test this later tonight.
by theunit
Fri May 11, 2012 9:03 am
Forum: Troubleshooting
Topic: ArchLinuxARM 29-04-12 - Will not boot
Replies: 2
Views: 992

Re: ArchLinuxARM 29-04-12 - Will not boot

<t>I cannot get the 29-04-12 version of archlinuxarm to boot at all. When i power on the raspberry pi I get no output whatsoever. My monitor says there is no input.<br/> <br/> I have tried 2 different SD cards, 2 different computers to write the image. I checked the sha1sum each time i downloaded th...

Go to advanced search