Go to advanced search

by ksharindam
Tue Oct 17, 2017 4:49 am
Forum: Graphics programming
Topic: HW acclerated playback (rendering) on xwindows like chromium
Replies: 9
Views: 2621

HW acclerated playback (rendering) on xwindows like chromium

As far as I know, OpenGL ES can not be integrated with xwindows. So every app that uses hw accelerated playback, overlays on screen. But I am quite surprised Chromium browser is able to play video with hw accleration without overlaying.
Can anyone explain how is it possible?
by ksharindam
Mon Oct 16, 2017 2:15 pm
Forum: Python
Topic: pi3d - merge shapes of two different colors
Replies: 3
Views: 1031

Re: pi3d - merge shapes of two different colors

Thanks to both PiGraham and paddyg.
Special thanks to paddyg for giving this elaborate answer.
by ksharindam
Mon Oct 16, 2017 7:27 am
Forum: Python
Topic: pi3d - merge shapes of two different colors
Replies: 3
Views: 1031

pi3d - merge shapes of two different colors

I want to create a project to view ball and stick model using pi3d. I want balls to be grey and sticks white. but when I merge balls and sticks using MergeShape , balls and sticks become same colored. import pi3d display = pi3d.Display.create() camera = pi3d.Camera(eye=(0, 0, -8)) # move camera back...
by ksharindam
Tue Dec 27, 2016 8:44 am
Forum: Beginners
Topic: Image manipulation like paint.net for raspbian jessie?
Replies: 9
Views: 3974

Re: Image manipulation like paint.net for raspbian jessie?

you can try Ankita , similar to pinta, very stable, and also lightweight.
download debian package here....
http://github.com/ksharindam/ankita/releases
by ksharindam
Mon Jun 27, 2016 9:05 am
Forum: Raspbian
Topic: vc4 gpu driver configuration tool?
Replies: 1
Views: 681

Re: vc4 gpu driver configuration tool?

Add the line in /boot/config.txt
avoid_warnings=2

Hope, this will solve
by ksharindam
Fri Jun 24, 2016 7:05 pm
Forum: Raspbian
Topic: OpenGL not working on Pi 3
Replies: 20
Views: 40451

Re: OpenGL not working on Pi 3

I had the same problems.You have to force 3d.
Now I have successfully enabled opengl driver.I use XFCE desktop.
.
Edit /boot/config.txt and delete the lines that sets hdmi group and hdmi mode and add these lines...

hdmi_force_edid_3d=1
avoid_warnings=2

Go to advanced search