Go to advanced search

by cjan
Thu May 09, 2019 12:14 am
Forum: Advanced users
Topic: Stuttering video at 720p. Works great in window at 1080p - Perl + SDL
Replies: 9
Views: 913

Re: Stuttering video at 720p. Works great in window at 1080p - Perl + SDL

archlinuxarm had a sdl2-rpi patch build, might help?
by cjan
Wed May 08, 2019 2:09 pm
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 6052

Re: Chromium v72

cjan wrote:
Thu Apr 11, 2019 3:46 am
cjan wrote:
Wed Apr 10, 2019 5:11 am
cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.
try vivalid, youtube play well so not my problem, isn't it?
ok, enabled GL driver, now youtube back to work.
by cjan
Fri May 03, 2019 9:03 am
Forum: Advanced users
Topic: freeze problems with latest kernel 4.19.37-v7+ ?
Replies: 4
Views: 500

Re: freeze problems with latest kernel 4.19.37-v7+ ?

new commit , update again.
by cjan
Fri May 03, 2019 8:44 am
Forum: Advanced users
Topic: freeze problems with latest kernel 4.19.37-v7+ ?
Replies: 4
Views: 500

Re: freeze problems with latest kernel 4.19.37-v7+ ?

rpi-update again.
by cjan
Thu May 02, 2019 12:09 pm
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 270
Views: 88054

Re: Moving Linux kernel to 4.19

dom wrote:
Thu May 02, 2019 11:55 am
@cjan Can you test again after an rpi-update?
done, thanks.
by cjan
Wed May 01, 2019 9:45 pm
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 270
Views: 88054

Re: Moving Linux kernel to 4.19

dom wrote:
Wed May 01, 2019 1:53 pm
cjan wrote:
Tue Apr 30, 2019 10:50 pm
update to .37, no audio device found?
Do you have dtparam=audio=on in config.txt?
yes, and aplay -l
ps. Rpi2

Code: Select all

aplay: device_list:270: no soundcards found...
by cjan
Tue Apr 30, 2019 10:50 pm
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 270
Views: 88054

Re: Moving Linux kernel to 4.19

update to .37, no audio device found?
by cjan
Sat Apr 27, 2019 10:34 am
Forum: Raspbian
Topic: [HowTo!] Smooth youtube 1080p in Chromium
Replies: 94
Views: 55366

Re: [HowTo!] Smooth youtube 1080p in Chromium

btw, how to set it up to vivaldi?
by cjan
Wed Apr 24, 2019 11:03 am
Forum: Raspbian
Topic: Future of the Raspberry Desktop
Replies: 13
Views: 1124

Re: Future of the Raspberry Desktop

ghans wrote:
Wed Apr 24, 2019 10:52 am
Wayland/Maynard turned out to be a dead end. So far i know the Raspberry Pi specific code (the dispmanx? backend) was removed some time ago anyway.
not yet, i used drm-backend and run pretty well.
by cjan
Fri Apr 12, 2019 12:14 am
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 6052

Re: Chromium v72

cjan wrote:
Thu Apr 11, 2019 3:46 am
cjan wrote:
Wed Apr 10, 2019 5:11 am
cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.
try vivalid, youtube play well so not my problem, isn't it?
ok, where can get chromium-65 for last test?
can not found anywhere from pool repos.
by cjan
Thu Apr 11, 2019 3:46 am
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 6052

Re: Chromium v72

cjan wrote:
Wed Apr 10, 2019 5:11 am
cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.
try vivalid, youtube play well so not my problem, isn't it?
by cjan
Wed Apr 10, 2019 10:58 am
Forum: Arch
Topic: Problem - SSD failed, how to return to SD card?
Replies: 3
Views: 7279

Re: have a problem

jamesh wrote:
Wed Apr 10, 2019 10:51 am
Can I suggest you change the topic title to something relevent to the problem? As its stands, very few people will bother looking at your problem. More detail in the question would also help.
thanks, but can not figure out a topic title with my poor english :oops:
by cjan
Wed Apr 10, 2019 10:45 am
Forum: Arch
Topic: Problem - SSD failed, how to return to SD card?
Replies: 3
Views: 7279

Problem - SSD failed, how to return to SD card?

Rpi-2B, rootfs set to SSD and boot from SD-card.
now SSD went wrong, so how to back to SD-card without re-install?
after kernel huge updated, not match between / and /boot on SD.
by cjan
Wed Apr 10, 2019 5:11 am
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 6052

Re: Chromium v72

cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.
by cjan
Thu Mar 28, 2019 3:14 am
Forum: Troubleshooting
Topic: [solved] VP8 vs VC4
Replies: 2
Views: 248

Re: VP8 vs VC4

VP8 firmware update today, solved.
by cjan
Wed Mar 27, 2019 12:26 am
Forum: General discussion
Topic: Pi 4 questions
Replies: 166
Views: 11264

Re: Pi 4 questions

easy guys, they will release on 1st Apr.
by cjan
Tue Mar 26, 2019 2:10 pm
Forum: Troubleshooting
Topic: [solved] VP8 vs VC4
Replies: 2
Views: 248

[solved] VP8 vs VC4

does VP8 firmware against VC4 driver?
when VLC use gles2_vout, system halted.
without VP8 firmware everything alive again, can play dvb-t mkv mp4 etc.

ps. dtoverlay=vc4-kms-v3d
by cjan
Sat Mar 23, 2019 8:09 am
Forum: Raspbian
Topic: Raspberry Pi 3 Zram optimisation
Replies: 7
Views: 5719

Re: Raspberry Pi 3 Zram optimisation

try zram-swap-config, R/W still all the time after boot.
which cause? does log2zram must needed?
by cjan
Fri Mar 22, 2019 2:47 am
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 6052

Re: Chromium v72

rpi2-armv7, youtube 'Aw, Snap!' error.
by cjan
Wed Mar 13, 2019 11:44 am
Forum: Raspbian
Topic: VLC 3.0 with hardware acceleration
Replies: 97
Views: 29092

Re: VLC 3.0 with hardware acceleration

try to enable omxil vout and work :D
by cjan
Sun Mar 10, 2019 12:12 pm
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 353
Views: 84246

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPI3B+)

ok, rebuild with 2 patches only

Code: Select all

patching file libavcodec/v4l2_buffers.c
patching file libavcodec/v4l2_context.c
patching file libavcodec/v4l2_m2m_dec.c
same error :(
by cjan
Sun Mar 10, 2019 11:21 am
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 353
Views: 84246

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPI3B+)

gpu_mem=128, but another issue raise. ffmpeg build with 3 patches, and -enable-libv4l2 & -enable-v4l2-m2m, but got error.. [h264_v4l2m2m @ 0x58925490] driver 'bcm2835-codec' on card 'bcm2835-codec' Last message repeated 2 times [h264_v4l2m2m @ 0x58925490] Using device /dev/video10 [h264_v4l2m2m @ 0x...
by cjan
Sun Mar 10, 2019 5:42 am
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 353
Views: 84246

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPI3B+)

found FULL vc4-kms driver cause the issue, FAKE driver have /dev/vidoe10.
by cjan
Sun Mar 10, 2019 3:36 am
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 353
Views: 84246

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPI3B+)

sorry, save your weekend time, im just test & play around, thanks.
by cjan
Sun Mar 10, 2019 3:10 am
Forum: Gentoo
Topic: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPi3B+ and RPi4B)
Replies: 353
Views: 84246

Re: Updated 64-bit Gentoo Image for RPi3 Released (now also for RPI3B+)

in dmesg, does it matter?
vc4_hdmi 3f902000.hdmi: ASoC: can't open interface 3f902000.hdmi: -19

Go to advanced search