Go to advanced search

by Marekkon5
Wed Jan 20, 2016 7:31 pm
Forum: HATs and other add-ons
Topic: Wi-Fi USB Problem 2
Replies: 2
Views: 760

Wi-Fi USB Problem 2

Hello, some months ago I posted: https://www.raspberrypi.org/forums/viewtopic.php?f=45&t=122028 I had a problem about my Wifi USB Dongle in Raspberry Pi. Evrything worked till now. I purchased a SPI Display for Raspberry Pi and drivers from the display blocks updates for Raspberry Pi, so I am stuck ...
by Marekkon5
Sat Dec 26, 2015 8:20 pm
Forum: Troubleshooting
Topic: Display Problem
Replies: 0
Views: 1376

Display Problem

Hello, I've recently purchased 3.5" Display for Raspberry Pi from TinyDeal.com. From the back of the display was written: KeDei 3.5 inch SPI TFTLCD 480*320 16bit/18bit version 2.0 2015/10/1 So I found drivers here: http://heikki.virekunnas.fi/2015/raspberry-pi-tft/ It doesn't work, so I've researche...
by Marekkon5
Fri Oct 16, 2015 1:56 pm
Forum: Troubleshooting
Topic: Driver Request
Replies: 0
Views: 1617

Driver Request

Hi, I recently purchased RGB LED Strip "Move". On evry three leds is one I2C "INOTEK INK1003SO AC121031" I found something (https://learn.adafruit.com/raspberry-pi-spectrum-analyzer-display-on-rgb-led-strip/led-strip-and-rgb-led-software) , but its for 5V and mine is 12V, and their has Clock Input a...
by Marekkon5
Fri Oct 02, 2015 7:11 pm
Forum: HATs and other add-ons
Topic: Wi-Fi USB Problem
Replies: 19
Views: 9683

Re: Wi-Fi USB Problem

Hi, Today I've updated the RPi and the Drivers stoped working.

Linux raspberrypi 4.1.9-v7+ #819 SMP PREEMPT Thu Oct 1 20:47:52 BST 2015 armv7l GNU/Linux

Can you help me again??? Updated drivers or Raspbian downgrrade???
Thanks
by Marekkon5
Fri Oct 02, 2015 1:46 pm
Forum: HATs and other add-ons
Topic: Wi-Fi USB Problem
Replies: 19
Views: 9683

Re: Wi-Fi USB Problem

Hi, MrEngman, thanks for the answer, the wifi is working now!

Thanks, Marekkon5
by Marekkon5
Thu Oct 01, 2015 12:09 pm
Forum: HATs and other add-ons
Topic: Wi-Fi USB Problem
Replies: 19
Views: 9683

Re: Wi-Fi USB Problem

lsusb: Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. Bus 001 Device 004: ID 0e8f:0022 GreenAsia Inc. Bus 001 Device 005: ID 04b3:310c IBM Corp. Wheel Mouse Bus 0...
by Marekkon5
Wed Sep 30, 2015 6:42 pm
Forum: HATs and other add-ons
Topic: Wi-Fi USB Problem
Replies: 19
Views: 9683

Wi-Fi USB Problem

Hello, I recenly purchased a Wi-Fi USB Adapter D-Link N300 (DWA-131). On this page: http://elinux.org/RPi_USB_Wi-Fi_Adapters I saw: "Works out of the box on Raspbian “Wheezy”. Verified with direct USB: no powered USB hub needed." but it's no truth. When I used "lsusb" command it says, It's Connected...

Go to advanced search