Go to advanced search

by wpballa1
Tue Sep 19, 2017 2:48 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5190
Views: 1514393

Re: RPi Cam Web Interface

Thanks for the clarification, I thought the numbering started at 1, not 0. :)
by wpballa1
Tue Sep 19, 2017 12:40 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5190
Views: 1514393

Re: RPi Cam Web Interface

It would be useful to be able to enable/disable the various macros. I tried changing the motion settings to reduce false alarms from clouds going by, but I could not get acceptable results even with 100% on the light adjustment. I am changing to a PIR for motion detection email alarms to solve the ...
by wpballa1
Thu Sep 14, 2017 3:36 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5190
Views: 1514393

Re: RPi Cam Web Interface

I too solved the php incompatibility by reverting to the last Jessie Lite version, so the problem is just with the Stretch release.
by wpballa1
Wed Sep 13, 2017 4:15 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5190
Views: 1514393

Re: RPi Cam Web Interface

It would be useful to be able to enable/disable the various macros. I tried changing the motion settings to reduce false alarms from clouds going by, but I could not get acceptable results even with 100% on the light adjustment. I am changing to a PIR for motion detection email alarms to solve the p...
by wpballa1
Wed Sep 06, 2017 6:14 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5190
Views: 1514393

Re: RPi Cam Web Interface

Is there any way to enable/disable the end_box.sh macro remotely? I have a system far away that is generating too many messages from light changes as clouds go by.
by wpballa1
Sat Aug 26, 2017 11:08 pm
Forum: Troubleshooting
Topic: raspi-config fails to set keyboard using GUI
Replies: 3
Views: 947

raspi-config fails to set keyboard using GUI

When setting up a new stretch, the GUI won't let you change keyboards if you have changed the language first. You can do it manually in a xterm window using sudo raspi-config, but it throws a lot of errors off.
by wpballa1
Sat Jul 29, 2017 9:31 pm
Forum: Off topic discussion
Topic: ETCHER has had an update this past week
Replies: 1
Views: 1025

Re: ETCHER has had an update this past week

Yes, and now it doesn't work. I use a SSD as my "removable" and it won't allow me to write to it in the windows app, thinking it is a fixed drive. No longer userful in my opinion.
by wpballa1
Sun Jun 18, 2017 12:35 am
Forum: Advanced users
Topic: cgps -s don't display nothing / cat/dev/ttyS0 displays data
Replies: 2
Views: 806

Re: cgps -s don't display nothing / cat/dev/ttyS0 displays d

Did you $ sudo nano /boot/cmdline.txt and remove the console=serial0,115200 portion of the line. Then $ sudo systemctl stop serial-getty@S0.service $ sudo systemctl disable serial-getty@S0.service $ sudo systemctl stop gpsd.socket $ sudo systemctl disable gpsd.socket and then do your. $ sudo gpsd /d...
by wpballa1
Thu Feb 16, 2017 12:52 am
Forum: Advanced users
Topic: Service start at boot
Replies: 7
Views: 29026

Re: Service start at boot

To stop a service you have to do

$ sudo systemctl stop service
$ sudo systemctl disable service

so try doing
$ sudo systemctl enable service
$ sudo systemctl start service

after enabling and then reboot to see if it comes back up.
by wpballa1
Fri Feb 03, 2017 1:36 am
Forum: Advanced users
Topic: power connection to pi
Replies: 4
Views: 1128

Re: power connection to pi

I had a similar problem and used the GPIO +5V and Ground pins soldered to a power supply with the USB cut off and the wires stripped. As noted, you will lose the fuse protection, but I have not had any issues with the pi and it has been running continually for months. Be sure you get the polarity co...
by wpballa1
Thu Dec 15, 2016 11:55 pm
Forum: Advanced users
Topic: Network connectivity and emails
Replies: 14
Views: 2872

Re: Network connectivity and emails

I had an application that would send out a gmail message on failure, but it recently quit working as gmail increased their security. This could be your problem. I solved it by switching to a text message using curl. You can also change your gmail security settings to a lower level and see if that fi...
by wpballa1
Sun Oct 09, 2016 10:07 pm
Forum: Troubleshooting
Topic: CGPS not working Raspberry Pi Zero
Replies: 3
Views: 1866

Re: CGPS not working Raspberry Pi Zero

Did you edit the /boot/cmdline.txt to remove the console=ttyAMA0,115200 and kgboc=ttyAMA0,115200 (This may not be there) commands? Did you sudo systemctl stop serial-getty@ttyAMA0.service sudo systemctl disable serial-getty@ttyAMA0.service Then reboot The gps uses the AMA0 lines. With a Zero and the...
by wpballa1
Sun Oct 02, 2016 8:16 pm
Forum: Troubleshooting
Topic: LibreOffice missing after upgrade
Replies: 0
Views: 363

LibreOffice missing after upgrade

The Libre Office menu won't show up in the Office selection although all the other menus work properly after the Pixel upgrade. The software is there as sudo apt-get install libreoffice says the latest version is already installed.
by wpballa1
Fri May 20, 2016 11:34 pm
Forum: Troubleshooting
Topic: Defective Bluetooth?
Replies: 4
Views: 985

Re: Defective Bluetooth?

The sticky at the top of this forum got the solution and it worked.

sudo apt-get install --reinstall pi-bluetooth

did the trick!
by wpballa1
Sun May 15, 2016 8:52 pm
Forum: Troubleshooting
Topic: Defective Bluetooth?
Replies: 4
Views: 985

Re: Defective Bluetooth?

Yes, a fresh image got it to work. I wonder what is missed in the upgrade.
by wpballa1
Sun May 15, 2016 8:35 pm
Forum: Troubleshooting
Topic: Defective Bluetooth?
Replies: 4
Views: 985

Re: Defective Bluetooth?

Ok, I will try a fresh image, but I'm running the os from a ssd and have a lot of software on it I don't want to lose.

Thanks
by wpballa1
Sun May 15, 2016 7:54 pm
Forum: Troubleshooting
Topic: Defective Bluetooth?
Replies: 4
Views: 985

Defective Bluetooth?

My model 3, after the latest updates tells me there is no Bluetooth adapter despite the wifi works fine. Bluetoothctl also says there is nothing to control. I'm assuming bad hardware though this failure seems unusual from others on the forum, usually the antenna is damaged and wifi won't work either...
by wpballa1
Fri Jul 03, 2015 2:48 am
Forum: Other projects
Topic: Xyce circuit simulator on the Pi
Replies: 1
Views: 1057

Xyce circuit simulator on the Pi

Xyce® circuit simulator on a Raspberry Pi Xyce is a state-of-the-art massively parallel circuit simulator that also runs in serial mode, and there is an open source version developed by Sandia National Laboratories, supported by the Department of Energy. Xyce is an open source version of SPICE, the ...
by wpballa1
Wed Jul 01, 2015 12:44 am
Forum: General discussion
Topic: Guidance on which forum to post in
Replies: 6
Views: 988

Re: Guidance on which forum to post in

It is mostly C++ but with some Fortran libraries as well. I will try other projects. Thanks.
by wpballa1
Sun Jun 28, 2015 11:22 pm
Forum: General discussion
Topic: Guidance on which forum to post in
Replies: 6
Views: 988

Guidance on which forum to post in

I wrote up instructions for compiling Xyce, a state-of-the-art circuit simulator (think PSpice), on a Raspberry, but I can't quite figure out which forum to post something like that on. It is open source software, and not crippled like demo versions of other circuit simulators.

Go to advanced search