Go to advanced search

by nimdy
Fri Apr 20, 2012 9:28 pm
Forum: Beginners
Topic: Simple Question regarding partitions
Replies: 5
Views: 2054

Re: Simple Question regarding partitions

<t>If you take the Debian image, it writes to the card as if it was a 2gb card. It creates an 80meg FAT partition visable in Windows, a 1.something gig linux partition (ext4?), and a swap partition. The rest of your card will be left unpartitioned, and you can use tools like gparted to resize the li...
by nimdy
Fri Apr 20, 2012 3:53 pm
Forum: Beginners
Topic: Htop Reports 122MB RAM
Replies: 3
Views: 2120

Re: Htop Reports 122MB RAM

Noticed this when I ran Htop to check CPU load last night. It is reporting 122MB RAM, and 0MB swap (shouldnt there be 190something on the SD?). This is using the Debian image.
by nimdy
Fri Apr 20, 2012 1:49 pm
Forum: Beginners
Topic: Startx on Boot
Replies: 13
Views: 11380

Re: Startx on Boot

<t>I'll be able to post my config.txt when i've done a little more tweaking on it <br/> <br/> I've been doing some googling, and I believe I need to install a login manager and change the runlevel to get the results i'm looking for. The problem is though, all search results are from 2005-07, so I do...
by nimdy
Fri Apr 20, 2012 1:12 pm
Forum: Troubleshooting
Topic: No HDMI output Composite OK
Replies: 59
Views: 14254

Re: No HDMI output Composite OK

Gotcha, thanks. I'll give it a go tonight.
by nimdy
Fri Apr 20, 2012 12:36 pm
Forum: Beginners
Topic: Startx on Boot
Replies: 13
Views: 11380

Re: Startx on Boot

<t>Sorry, I was typing that as someont was talking in my ear!<br/> <br/> I'm using the newest Debian image. With all my confix.txt tweaks I've been making for the display (see troubleshooting board), i've been running startx from the command line to see how the display behaves.<br/> <br/> What I wou...
by nimdy
Fri Apr 20, 2012 11:05 am
Forum: Beginners
Topic: Startx on Boot
Replies: 13
Views: 11380

Re: Startx on Boot

Hi all.

How can I get the Pi to run startx and show me a graphical login when booted? I think it has something to do with rc.local, but i'm not sure the exact command to write.

Thanks.
by nimdy
Fri Apr 20, 2012 10:38 am
Forum: Troubleshooting
Topic: No HDMI output Composite OK
Replies: 59
Views: 14254

Re: No HDMI output Composite OK

<t>@rpi_newbie<br/> <br/> Thanks for coming back to me. So how should I construct my config.txt to pick up these settings. Is it hdmi_mode=58/9 or another setting (I thought hdmi modes 58 and 59 were:<br/> <br/> 58 480i119   4:3          720(1440)x480i @ 239.76/240Hz<br/> 59 480i119H 16:9          7...
by nimdy
Thu Apr 19, 2012 8:36 pm
Forum: Troubleshooting
Topic: No HDMI output Composite OK
Replies: 59
Views: 14254

Re: No HDMI output Composite OK

<t>hi again rpi_newbie. I did remove the hdmi_mode and it seems to have settled on this mode by itself:<br/> <br/> state 0x120015, 1280x720 @ 60Hz, progressive<br/> <br/> I've added some overscan settings to the confix.txt which make the output fit the display better, they are:<br/> <br/> overscan_l...
by nimdy
Thu Apr 19, 2012 6:25 pm
Forum: Troubleshooting
Topic: HDMI 'No Signal' With No Config - Wrong Format With Config
Replies: 4
Views: 2595

Re: HDMI 'No Signal' With No Config - Wrong Format With Config

<r>Hi all,<br/> <br/> I've downloaded the new version of tvservice from git and done a dump. Hopefully you can retrieve it from this link: <URL url="http://dl.dropbox.com/u/5170394/edid.dat">http://dl.dropbox.com/u/5170394/edid.dat</URL><br/> <br/> The other commands you mentioned in post 9 (of the ...
by nimdy
Thu Apr 19, 2012 6:21 pm
Forum: Troubleshooting
Topic: No HDMI output Composite OK
Replies: 59
Views: 14254

Re: No HDMI output Composite OK

<r>Hi Rpi_newbie, I've downloaded the new version of tvservice from git and done a dump. Hopefully you can retrieve it from this link: <URL url="http://dl.dropbox.com/u/5170394/edid.dat">http://dl.dropbox.com/u/5170394/edid.dat</URL><br/> <br/> The other commands you mentioned in post 9 just return ...
by nimdy
Thu Apr 19, 2012 1:25 pm
Forum: Troubleshooting
Topic: HDMI 'No Signal' With No Config - Wrong Format With Config
Replies: 4
Views: 2595

Re: HDMI 'No Signal' With No Config - Wrong Format With Config

<t>Hi Guys,<br/> <br/> I've been able to play with my Pi, but I'm having issues with the display. On a freshly written Debian SD I get 'No Signal' on the display. On my first boot I thought (great, just my luck, ive got a dud!) but I troubleshooted a little and found that it was operational (plug in...
by nimdy
Thu Apr 19, 2012 7:32 am
Forum: Troubleshooting
Topic: No HDMI output Composite OK
Replies: 59
Views: 14254

Re: No HDMI output Composite OK

<t>I had some issues with my display earlier. The device would boot, but the TV just said 'no signal'.<br/> <br/> I've added these lines to the config.txt:<br/> <br/> hdmi_force_hotplug=1<br/> <br/> hdmi_mode=16<br/> <br/> but now I find that the picture is in the middle with a thick border round ea...
by nimdy
Wed Apr 18, 2012 8:47 pm
Forum: Troubleshooting
Topic: Getting the full picture with your Pi or at least something on the screen...
Replies: 12
Views: 5150

Re: Getting the full picture with your Pi or at least something on the screen...

<t>I had some issues with my display earlier. The device would boot, but the TV just said 'no signal'.<br/> <br/> I've added these lines to the config.txt:<br/> <br/> hdmi_force_hotplug=1<br/> <br/> hdmi_mode=16<br/> <br/> but now I find that the picture is in the middle with a thick border round ea...
by nimdy
Tue Apr 17, 2012 5:22 pm
Forum: General discussion
Topic: Delivery !
Replies: 72
Views: 22790

Re: Delivery !

<t>I stupidly had mine delivered to my home rather than the office (I ALWAYS have stuff delivered to the office, even christmas presents!)<br/> <br/> Got my tracking code last night from Parcelforce, and assumed they would take it back to the local parcelforce depot down the road to me. Instead the ...
by nimdy
Thu Apr 12, 2012 5:34 pm
Forum: General discussion
Topic: RS Order form authorisation code input
Replies: 57
Views: 8004

Re: RS Order form authorisation code input

Yup I've just had this too. Not working in FF, IE or on two other machines
by nimdy
Thu Mar 29, 2012 3:07 pm
Forum: Other projects
Topic: Raspi streaming Netflix
Replies: 26
Views: 30762

Re: Raspi streaming Netflix

<t>My ideal would be to run Android (optimised) on the Pi, and somehow be able to port XBMC within Android. That way you would have the ultimate HTPC for HD content and streamed content (iPlayer, 4oD, ITV Player and Netflix/LoveFilm). Don't think the XBMC guys have goid Android on their radar though...
by nimdy
Sun Mar 04, 2012 2:58 pm
Forum: Off topic discussion
Topic: Change Order Delivery Address
Replies: 1
Views: 556

Re: Change Order Delivery Address

I managed to place an order at UK Farnell around 11am on the 29th. It didnt click until now that I'm moving in a few weeks, and now have a delivery date of April for my Pi!

Is there any way to change my delivery address, or will they place me at the back of the queue if I do this?

Go to advanced search