Go to advanced search

by soydepr
Thu Mar 08, 2018 2:48 pm
Forum: Java
Topic: elastic search by changing -Xms256m in config/jvm.options
Replies: 0
Views: 894

elastic search by changing -Xms256m in config/jvm.options

I was able to install elastic search by changing -Xms256m in config/jvm.options.
if I run default file ES starts however when I change network.host: to my ip it fails to start
any idea what it could be
by soydepr
Sun Mar 04, 2018 5:27 pm
Forum: General discussion
Topic: updating jessie to stretch
Replies: 1
Views: 261

updating jessie to stretch

currently I am hang on
java update should I stop it ?
by soydepr
Sun Jan 28, 2018 10:51 am
Forum: General discussion
Topic: Pivpn location
Replies: 0
Views: 141

Pivpn location

When traveling I connect to pivpn at home somehow I can’t connect to sling tv and other streaming services
My ip shows I’m home How do they detect my real location
by soydepr
Sun Jan 14, 2018 11:20 am
Forum: General discussion
Topic: OpenVPN
Replies: 0
Views: 197

OpenVPN

Is there an easy tutorial for vpn setup server
by soydepr
Sat Sep 23, 2017 10:05 pm
Forum: General discussion
Topic: samba
Replies: 0
Views: 236

samba

i am connecting from my mac to a samba share on raspberry pi but it disconnects or does not find it sometimes
by soydepr
Sun Apr 09, 2017 11:47 am
Forum: General discussion
Topic: manual update Plex Media Server
Replies: 5
Views: 4188

Re: manual update Plex Media Server

Did you try sudo apt-get upgrade
by soydepr
Tue Apr 04, 2017 12:44 am
Forum: General discussion
Topic: Wifi is not working on Raspberry Pi 3
Replies: 8
Views: 1523

Re: Wifi is not working on Raspberry Pi 3

show your interfaces and wpa_suppolicant files
by soydepr
Mon Apr 03, 2017 10:26 pm
Forum: General discussion
Topic: Can anyone please recommend suitable (amplified) speakers for RPi.
Replies: 7
Views: 4483

Re: Can anyone please recommend a suitable speakers for RPi.

i got the sony srs-x11 working fine wth analog cable now trying to set it up as bluetooth
by soydepr
Mon Apr 03, 2017 9:28 pm
Forum: General discussion
Topic: paired but no sound
Replies: 0
Views: 183

paired but no sound

I followed this https://www.raspberrypi.org/magpi/bluet ... erry-pi-3/

trying to get sound. i was able to pair to my sony srs-x11 speaker but when i run youtube no sound
by soydepr
Mon Apr 03, 2017 8:08 pm
Forum: Troubleshooting
Topic: Bluetooth speaker Paired, but no sound
Replies: 12
Views: 6062

Re: Bluetooth speaker Paired, but no sound

how can you elaborate
by soydepr
Mon Apr 03, 2017 10:58 am
Forum: General discussion
Topic: copy user pi
Replies: 0
Views: 228

copy user pi

ia there a way i can clone pi user . i want to make a new users similar to pi without having to do all the group assignment and authority manually .
by soydepr
Sun Apr 02, 2017 9:46 pm
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0 (reinstalled)

After 2 reinstalled i am back to normal
by soydepr
Sun Apr 02, 2017 2:09 pm
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

After reinstalling i have same issue, i do see now supplicant error failed to start Shit still no wifi even though Noobs found the wifi I think the root of my problem is this Main different of this pi from the other is bgn is attached to the driver 802.11bgn http://raspberrypi.stackexchange.com/ques...
by soydepr
Sun Apr 02, 2017 2:47 am
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

for a moment i got wifi with root but when rebooted i cant replicate i did iwconfig essid foo ap foo; ifup wlan0 up also this is interesting but don't know what it means non working pi /etc/init.d/dhcpcd status dhcpcd.service - dhcpcd on all interfaces Loaded: loaded (/lib/systemd/system/dhcpcd.serv...
by soydepr
Sun Apr 02, 2017 1:55 am
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

i think the main cause is the wlan0 is not associated to my wifi...

ill give it a short try tomorrow if not i will reinstall.

many thanks
by soydepr
Sun Apr 02, 2017 12:03 am
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

well thanks a lot. your time is much appretiated i had two strange lines in /etc/dhcpcd.conf - now removed still same issue what confuses me is why ifup and ifdown looking in /var/run/network - when i am trying to use dhcpcd $ sudo ifup wlan0 down ifup: failed to open lockfile /run/network/.ifstate....
by soydepr
Sat Apr 01, 2017 10:04 pm
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

there was none but i added and still same errors during boot and ifup as well

Code: Select all

[ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
update_config=1
country=US

network={
	ssid="Coqui"
        psk="Grove"
	key_mgmt=WPA-PSK  
}/code]
by soydepr
Sat Apr 01, 2017 9:30 pm
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

well first thanks for your help . i removed the rules and that fsck my bluetooth keyboard -not a biggy i can fix that the was not the ralinx one here are the files request # interfaces(5) file used by ifup(8) and ifdown(8) # Please note that this file is written to be used with dhcpcd # For static I...
by soydepr
Sat Apr 01, 2017 3:20 pm
Forum: General discussion
Topic: RE: Raspberry Pi 3 Problem
Replies: 13
Views: 2233

Re: RE: Raspberry Pi 3 Problem

did you say what os you are using
by soydepr
Sat Apr 01, 2017 2:37 pm
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

last day before i just reinstall here is my iwlist scan wlan0 Scan completed : Cell 01 - Address: 48:EE:0C:5D:F5:8C Channel:11 Frequency:2.462 GHz (Channel 11) Quality=70/70 Signal level=-29 dBm Encryption key:on ESSID:"Coqui" Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s 24 Mb/s; 36 Mb/s; 54...
by soydepr
Fri Mar 31, 2017 9:19 pm
Forum: General discussion
Topic: RE: Raspberry Pi 3 Problem
Replies: 13
Views: 2233

Re: RE: Raspberry Pi 3 Problem

my recommendation learn to manage it from command line before using webmin !!!! you want to learn right ?
by soydepr
Fri Mar 31, 2017 2:21 pm
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

Re: wlan0

there is none here is my file and same configuration works on my other pi update_config=1 country=US network={ ssid="COQUI" psk="7777" key_mgmt=WPA-PSK wlan0 Link encap:Ethernet HWaddr b8:27:eb:15:37:71 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX pa...
by soydepr
Thu Mar 30, 2017 1:06 am
Forum: General discussion
Topic: wlan0 (reinstalled)
Replies: 15
Views: 3019

wlan0 (reinstalled)

trying to set up static ip now brought my wifi down. trying to restore dynamic and during boot i see "a job starting for all interfaces ...... my wlan0 seems not to be associated regardless of my wpa_supplicant.conf file looking good i have in wpa_supplicant.conf ctrl_interface ..... etc network ={ ...
by soydepr
Mon Mar 27, 2017 12:51 am
Forum: General discussion
Topic: apt-get upgrade error [solved]
Replies: 12
Views: 3687

Re: apt-get upgrade error

Thanks all. Solution worked like a diamond ring. Issue solved this can be closed

Go to advanced search