Go to advanced search

by mclaser
Fri Jun 16, 2017 10:16 pm
Forum: Compute Module
Topic: CM backup via Win7/Win32DiskImager
Replies: 1
Views: 459

CM backup via Win7/Win32DiskImager

I have been using the CM with the CM I/O board v1.2 for several months primarily using Python under Wingware to develop. I keep putting it off but I need to find an easy way to backup my CM image to a drive on Win7-64, my development system. Whenever I attempt backup by pluggin into the CM, Win7 nev...
by mclaser
Fri Jan 24, 2014 1:19 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1309
Views: 926597

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.10.27+

I got frustrated and ordered the Edimax EW-07811UN as it was only a few bucks. When I plug it in I get exactly the same symptoms as described above. Can someone please tell me how to rip out the old driver and breath life into this thing? I was under the impression that the Edimax was supposed to wo...
by mclaser
Wed Jan 22, 2014 8:10 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1309
Views: 926597

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.10.27+

I've tried Tamayovski's instructions but I still have the same symptoms.
I have the same issue as new_user.
by mclaser
Tue Jan 21, 2014 7:56 pm
Forum: Troubleshooting
Topic: Couldn't configure wifi
Replies: 5
Views: 801

Re: Couldn't configure wifi

Hi szymonk92, I've been reading through that thread trying to solve my problem as well (see page 5). Do you have the v3 of the adapter by any chance? The only way I could tell is by looking at the metal part of the adapter's plug for the FCC# (I think the box it came in had 'v3' somewhere on it). I ...
by mclaser
Mon Jan 20, 2014 10:57 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1309
Views: 926597

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.10.27+

Thanks everyone for all the info here! I'm having a problem after the kernel upgrade from 3.10.25 to 3.10.27. I have the TP-Link TL-WN723N V3 adapter. I had to go through a little song-and-dance (rebuild the driver I think, I didn't take good enough notes) to get this adapter to work on 3.10.25 but ...

Go to advanced search