Go to advanced search

by Sertok
Thu Jan 23, 2014 6:39 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Using an Arduino as a slave I/O board
Replies: 147
Views: 155003

Re: Using an Arduino as a slave I/O board

Hello McCann, i had the same problem and Tony updated his script already. (you can pm him for the new one) The nanpy-master doesn't work at the moment. We used nanpy-0.8 in combination with setuptools-0.6c11-py2.7.egg and pyserial-2.7.tar.gz. Worked for me. Like i said, Tony just updated his documen...
by Sertok
Sat Jan 18, 2014 10:07 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Using an Arduino as a slave I/O board
Replies: 147
Views: 155003

Re: Using an Arduino as a slave I/O board

The new version worked, thanks again :)
by Sertok
Tue Jan 14, 2014 12:43 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Using an Arduino as a slave I/O board
Replies: 147
Views: 155003

Re: Using an Arduino as a slave I/O board

Thanks for your fast answer! I'm using a hama usb hub to power up both boards. I've already found some recessions pointing out its low energy level. Perhaps that's really my problem, but that can easily be fixed ;) I haven't programmed the Arduino yet. Coupling the raspi and the arduino was meant to...
by Sertok
Tue Jan 14, 2014 9:29 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Using an Arduino as a slave I/O board
Replies: 147
Views: 155003

Re: Using an Arduino as a slave I/O board

Hey Tony! Thanks for your detailed post. I've already read it in MagPi#15 and tried it out yesterday. Sadly it won't work (different releases, etc.). Since i'm really fresh to the raspi and arduino, i'm already at my limit. Here's what i did: - I downloaded and installed setuptools-2.1 => no errors ...

Go to advanced search