Go to advanced search

by NikThePlumber
Thu Jan 07, 2016 11:52 am
Forum: General discussion
Topic: Micro USB WiFi (for Pi Zero)
Replies: 4
Views: 2452

Re: Micro USB WiFi (for Pi Zero)

I build my own this week: http://1.bp.blogspot.com/-p9f2tscnJ2A/Vo5NhLxY6jI/AAAAAAAAISY/N3zl_yUsSwM/s320/Micro%2BUSB%2BWiFi.PNG It took about an hour, and cost £2.50 plus a few bits I had lying around. I was pleased with how well it worked, definitely worth a go if you're vaguely competent with a so...
by NikThePlumber
Sun Jan 03, 2016 10:10 pm
Forum: General discussion
Topic: Bought new Pi Zero, no LED light showing...
Replies: 28
Views: 37573

Re: Bought new Pi Zero, no LED light showing...

Without a card in I get no activity at all.
by NikThePlumber
Sun Jan 03, 2016 9:07 pm
Forum: General discussion
Topic: Bought new Pi Zero, no LED light showing...
Replies: 28
Views: 37573

Re: Bought new Pi Zero, no LED light showing...

I mostly use GPIO and Python so don't really touch most of what the OS can do, but yeah, the download wasn't exactly "lite". I was quite surprised to find that there was no indicator light of any kind until during boot. My issue was actually image related, but my first instinct was that the hardware...
by NikThePlumber
Sun Jan 03, 2016 8:45 pm
Forum: General discussion
Topic: Bought new Pi Zero, no LED light showing...
Replies: 28
Views: 37573

Re: Bought new Pi Zero, no LED light showing...

Just for reference, I was stumped by why my new Pi Zero appeared to be dead on arrival. It turned out that, as mentioned above, my SD card did not have a bootable image on it (it's a long story ). I was eventually able to install Raspbian jessie lite and boot with no problems. Many thanks to Phil Ho...
by NikThePlumber
Sun Mar 29, 2015 5:53 pm
Forum: Automation, sensing and robotics
Topic: DS18B20 and 30-Jan firmware
Replies: 38
Views: 31071

Re: DS18B20 and 30-Jan firmware

hmm, the reason that I swapped to my A+ was that the B suddenly stopped working one day following a reboot, so because I'm logging data I just grabbed the spare A+ to try and minimise the data gap. I haven't revisited the B until today but when I investigated the B, I've found it's completely dead -...
by NikThePlumber
Sun Mar 29, 2015 9:57 am
Forum: Automation, sensing and robotics
Topic: DS18B20 and 30-Jan firmware
Replies: 38
Views: 31071

Re: DS18B20 and 30-Jan firmware

I've had this same odd problem. I don't have a solution yet, but my experience may help someone... I've been continuously running 4 x DS18B20 probes in parallel on a Pi model B as part of a home temperature experiment for a few months now with no problems at all. I recently swapped to a Pi model A+ ...
by NikThePlumber
Sun Jan 19, 2014 7:58 pm
Forum: Beginners
Topic: Wifi dongle Problems
Replies: 20
Views: 3415

Re: Wifi dongle Problems

Hi Sorry for the delay - new year work commitments! I think I've finally cracked the WiFi issue and I think it's related to the encryption support on my AP. I found a set of instructions here: http://www.savagehomeautomation.com/projects/raspberry-pi-installing-the-edimax-ew-7811un-usb-wifi-adapte.h...
by NikThePlumber
Sun Jan 05, 2014 11:12 pm
Forum: Beginners
Topic: Wifi dongle Problems
Replies: 20
Views: 3415

Re: Wifi dongle Problems

Hi MrEngman I rebooted the Pi with eth0 unplugged and only wlan0 plugged in as suggested. It rebooted OK but once I had logged in I was unable to ping any IP, local or remote. I plugged in the eth0 and got the same result. I tried "sudo ifup --force eth0" which indicated that eth0 had been allocated...
by NikThePlumber
Sun Jan 05, 2014 10:19 pm
Forum: Beginners
Topic: Wifi dongle Problems
Replies: 20
Views: 3415

Re: Wifi dongle Problems

uh oh, I think I spoke to soon. I rebooted my Pi just now and when it came back up it was only responding on eth0. I'm using two addressed 192.168.0.9 is bound to eth0 and 192.168.0.11 is (hopefully) bound to wlan0. I did the following: sudo ifdown --force wlan0 sudo ifup --force eth0 sudo ifup --fo...
by NikThePlumber
Sun Jan 05, 2014 9:54 pm
Forum: Beginners
Topic: Wifi dongle Problems
Replies: 20
Views: 3415

Re: Wifi dongle Problems

Hi MrEngman It worked! I'm happy that it's now behaving itself so I'll post my experience here for the benefit of anyone else who might find it useful :D I initially set my /etc/network/interfaces file as you suggested - I could have sworn I'd tried something like this already based on advice you've...
by NikThePlumber
Sun Jan 05, 2014 11:41 am
Forum: Beginners
Topic: Wifi dongle Problems
Replies: 20
Views: 3415

Re: Wifi dongle Problems

Hi I'm still interested in this thread!! I'm a Pi/Linux noob (but a Windows IT pro) so please forgive any daft questions. I purchased an Edimax USB WiFi dongle for my Pi and am struggling to get it working. My config is: uname -a: Linux raspberrypi 3.10.24+ #614 PREEMPT Thu Dec 19 20:38:42 GMT 2013 ...

Go to advanced search