Go to advanced search

by klappsthuul
Mon Jan 06, 2014 7:07 pm
Forum: Troubleshooting
Topic: Disk full after fresh installation - nothing is working
Replies: 11
Views: 2486

Re: Disk full after fresh installation - nothing is working

I'm very surprised that 'cp' method gave you a working SD card. Are you absolutely sure? Yes, that's working. I did the same with a new 16 GB SD card. Note that I do not copy the image to /dev/sdb1, but to /dev/sdb, so any filesystem and the partition table will be overwritten. I would suggest you ...
by klappsthuul
Sat Dec 28, 2013 3:31 pm
Forum: Troubleshooting
Topic: Disk full after fresh installation - nothing is working
Replies: 11
Views: 2486

Re: Disk full after fresh installation - nothing is working

http://www.raspberrypi.org/downloads That did it. It was even simpler than NOOBS. I just downloaded wheezy-raspbian.zip, extracted it and typed cp 2013-12-20-wheezy-raspbian.img /dev/sdb Note for users that have similar problems: You have to find out the correct path to your SD card. Im my case, it...
by klappsthuul
Sat Dec 28, 2013 1:18 pm
Forum: Troubleshooting
Topic: Disk full after fresh installation - nothing is working
Replies: 11
Views: 2486

Re: Disk full after fresh installation - nothing is working

Hello, Don't dispare. I had the same problem using NOOBS-3-3-3. Instead, go to raspberrypi.org, downloads, 2013-12-20 wheezy-raspian for experts. Hope this helps. It seems like the download you mentioned does not exist. I could not find it. What operating system did you choose from the NOOBS install...
by klappsthuul
Fri Dec 27, 2013 8:50 pm
Forum: Troubleshooting
Topic: Disk full after fresh installation - nothing is working
Replies: 11
Views: 2486

Disk full after fresh installation - nothing is working

Hello, I've got a new Raspberry Pi and did a fresh installation of NOOBS v1.3.3 on a 4 GB SD card. It is said that this is big enough. Nothing is working because the disk is 100% full. Even globbing (hitting the tab key to autocomplete a path) does not work, it is interrupted by a message that says ...

Go to advanced search