Go to advanced search

by wiso
Wed Sep 07, 2016 8:05 pm
Forum: Troubleshooting
Topic: Using bluez 5.37 on RPi3
Replies: 13
Views: 2867

Re: Using bluez 5.37 on RPi3

I think I'm pretty hosed. Now bt doesn't seem to be working at all! pi@raspberrypi:~ $ systemctl status bluetooth ● bluetooth.service - Bluetooth service Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled) Active: inactive (dead) Docs: man:bluetoothd(8) I can't seem to go back either. At...
by wiso
Wed Sep 07, 2016 5:45 pm
Forum: Troubleshooting
Topic: Using bluez 5.37 on RPi3
Replies: 13
Views: 2867

Re: Using bluez 5.37 on RPi3

I was able to get bluez-5.39 installed following the instructions here . This leads to patching the 5.39 source, then config, make, install. I can bluetoothctl, scan, see devices, connect, etc. I seem to have another issue though. When I run bluetoothd I get: pi@raspberrypi:~ $ bluetoothd D-Bus setu...
by wiso
Wed Sep 07, 2016 6:53 am
Forum: Troubleshooting
Topic: Using bluez 5.37 on RPi3
Replies: 13
Views: 2867

Re: Using bluez 5.37 on RPi3

I'd also like to know if you got this figured out. Also on rpi3 added getting the AA:... address after installing bluez 5.33, 5.39, and 5.41. I guess these miss the drivers for the built in bluetooth? Any guide to doing this right would be greatly appreciated.
by wiso
Fri Dec 27, 2013 2:37 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1303
Views: 903977

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.10.25+

Just wanted to say thank you for the continued compilation for the driver for the tl-wn725n v2! I am very new to this, had successfully installed for Occidentalis. Then I updated, and the kernel changed to 3.10.24+. I have now updated the driver once again and everything is working very well. Your i...

Go to advanced search