Go to advanced search

by babaracus
Fri May 18, 2012 6:46 am
Forum: Beginners
Topic: Monitor
Replies: 20
Views: 4921

Re: Monitor

I had a similar issue with an Alba 19" Full HD TV, the Pi and the TV negotiated a resolution that was un usable. You need to look through the forum or the wiki to find the section on editing the config.txt fie to force the TV to a suitable mode. Personnaly I use 'hdmi_mode=19' which sets it to 720 a...
by babaracus
Thu May 17, 2012 8:00 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 550
Views: 954165

Re: Setting up HDMI output

I learnt something interesting today from my Linux guru at work (everybody should have one). I was entering the commands as per the instructions 'tvservice -m CEA', but was getting an error '-bash: tvservice: command not found'. The solution is to start the line with './' making it './tvservice -m C...
by babaracus
Sat May 12, 2012 2:12 pm
Forum: Beginners
Topic: Installing FUSE, the Spectrum emulator. Arch or Debian instructions wanted.
Replies: 82
Views: 26953

Re: Installing FUSE, the Spectrum emulator. Arch or Debian instructions wanted.

Resolved, I left it a bit longer and got an image back on screen. There were some problems with the downloads. will try again later.
by babaracus
Sat May 12, 2012 1:00 pm
Forum: Beginners
Topic: Installing FUSE, the Spectrum emulator. Arch or Debian instructions wanted.
Replies: 82
Views: 26953

Re: Installing FUSE, the Spectrum emulator. Arch or Debian instructions wanted.

I am following the Arch instructions, however whilst installing browser, my screen has gone blank and has stayed blank for a couple of hours. The OK led in the pi is flashing occasionally but nothing else. Should it take this long or has something gone wrong?

Go to advanced search