Go to advanced search

by Nodge
Wed Dec 12, 2012 8:32 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Not sure if this is the place to ask but I'm trying to password protect a specific TV series in my library (namely The Sopranos). I read that if I enable the Master Lock then I should get a new option in the configuration menu for the source to lock it. This doesn't happen though. If I enable the Ma...
by Nodge
Tue Oct 09, 2012 7:43 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

I have a number of TV series in my media collection and for a couple of weeks now I've found that the artwork for the series and episodes have been displaying as low res images. I regularly try new releases in the hope that this has been fixed but the last two I have tried (R12039 & R12045) have fa...
by Nodge
Tue Oct 09, 2012 3:27 pm
Forum: General discussion
Topic: OpenELEC & Samba
Replies: 1
Views: 4356

Re: OpenELEC & Samba

With some help from a friend it seems I was looking in the wrong place. It's not under /etc but under /config. The end result is I now have xbmc showing in my network but it appears as a media centre. Is there a way to get it to appear as a location that I can explore with windows explorer to access...
by Nodge
Mon Oct 08, 2012 12:43 pm
Forum: General discussion
Topic: OpenELEC & Samba
Replies: 1
Views: 4356

OpenELEC & Samba

I have OpenELEC xbmc running on my pi. My media is stored on an external drive connected to the usb port. Basically I want this drive to act as a NAS drive so that my windows pcs on the network can also access the files on the drive. A bit of delving indicated this is done using Samba. From within x...
by Nodge
Sun Oct 07, 2012 3:36 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

The low res artwork is a known issue, a temporary workaround for performance issues and one that will be addressed in a future update (which may include running the UI at 1280x720). Don't know why your TV artwork isn't appearing, although I have my episodes in folders named "Season 1", "Season 2" e...
by Nodge
Sun Oct 07, 2012 11:02 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

I have a number of TV series in my media collection and for a couple of weeks now I've found that the artwork for the series and episodes have been displaying as low res images. I regularly try new releases in the hope that this has been fixed but the last two I have tried (R12039 & R12045) have fai...
by Nodge
Tue Sep 18, 2012 8:14 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Just tried R11952 and first thing I noticed is that none of the add-ons (Youtube, Wimp etc) are installing. I'm just getting a window pop up saying "Working" but nothing actually happens.

John
by Nodge
Thu Aug 09, 2012 8:10 am
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 372154

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

Further to the above I now have this problem sorted. So if your TV is going into standby when the xbmc screensaver kicks in then you need to adjust the CEC settings within xbmc. This is what Dom was telling me but I didn't find it. So from within xbmc you need to go System/Settings/System/Input Devi...
by Nodge
Wed Aug 08, 2012 6:07 pm
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 372154

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

A bit of a weird one. 3 or 4 times this last week my TV has gone onto standby after using openelec on my pi. The pi is connected directly to my tv via hdmi. On each occasion I have just left xbmc running and switched to a different hdmi port on the tv to watch something else. Maybe a few minutes la...
by Nodge
Tue Aug 07, 2012 11:53 am
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 372154

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

A bit of a weird one. 3 or 4 times this last week my TV has gone onto standby after using openelec on my pi. The pi is connected directly to my tv via hdmi. On each occasion I have just left xbmc running and switched to a different hdmi port on the tv to watch something else. Maybe a few minutes la...
by Nodge
Mon Aug 06, 2012 9:00 pm
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 372154

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

A bit of a weird one. 3 or 4 times this last week my TV has gone onto standby after using openelec on my pi. The pi is connected directly to my tv via hdmi. On each occasion I have just left xbmc running and switched to a different hdmi port on the tv to watch something else. Maybe a few minutes lat...
by Nodge
Mon Jul 23, 2012 9:28 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

The problem with TV banners not displaying and causing lockups has been fixed sometime this last week. Much happier now :) Only thing now for me is Airplay. I can display photos but not videos or music.

John
by Nodge
Sat Jul 14, 2012 6:03 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Just tried r11535 and the problem with the TV Series is still there. After the first boot all files play fine with no problems. Then I set the content for my Movies folder and scrape the movie database and that all works well. Then if I set the content for my TV Series folder and scrape the TV Serie...
by Nodge
Mon Jul 09, 2012 9:47 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Anyone else having issues with only 3-5 fan art images loading then the rest refusing to load? Once they stop loading, leaving the TV Shows menu causes XBMC to hang and I have to kill it from ssh. I am getting a lot of this in my xbmc.log. Yes, I've mentioned it a few times. Yes, same here. This pr...
by Nodge
Tue Jun 26, 2012 6:18 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Tried both r11410 & 11412 today. Both have the same problem for me with TV Series. Each time with a new install I just boot up and then scrape the TV Database. Then when I select "TV Series" to view them I get the first 3 banners showing and then no more. If I try and play an episode it just display...
by Nodge
Mon Jun 25, 2012 1:03 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Tried R11394 but still having problems with TV Series banners. In fact it seems to be 1 step forward and 2 back. After scraping the TV Database the artwork for "recently uploaded" episodes which appear above the "TV Series" in the main menu all appear ok and unscrambled. But if I actually select "TV...
by Nodge
Tue Jun 19, 2012 6:25 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Further to my last post, I found a little prog called WinSCP which is a bit more my thing. Got me access to the log file anyway. It's too big to post here but I've placed it here if it helps ... https://dl.dropbox.com/u/2903701/logfiles Just to re-state, the logfile relates to the corruption of bann...
by Nodge
Tue Jun 19, 2012 5:59 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Can you try "ping 8.8.8.8" and paste the results? This should confirm you have internet connectivity or not (8.8.8.8 is a Google server - hit ctrl-c to stop it after a few responses have appeared, if they appear...) Still no joy I'm afraid ... root ~ # ping 8.8.8.8 PING 8.8.8.8 (8.8.8.8): 56 data b...
by Nodge
Tue Jun 19, 2012 3:47 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Where do I go from here? It's in the folder /storage/.xbmc/temp (relative to your home folder, /storage), and is called xbmc.log. What you should do is run "paste /storage/.xbmc/temp/xbmc.log" at the command line, which will send the content of the log file to the pastebin web service. In return yo...
by Nodge
Tue Jun 19, 2012 12:02 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

I still have problems with artwork for TV Series. I tried r11320 yesterday and it is still there. Basically, straight after setting the content and scraping the TV Database everything looks ok when you first go to TV Series on the main menu. But then if you go through the various view options (List...
by Nodge
Mon Jun 18, 2012 6:15 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

I still have problems with artwork for TV Series. I tried r11320 yesterday and it is still there. Basically, straight after setting the content and scraping the TV Database everything looks ok when you first go to TV Series on the main menu. But then if you go through the various view options (List,...
by Nodge
Thu Jun 14, 2012 12:48 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

I've just tried r11312 and TV Series is still not showing banner and thumbnails correctly. When the TV database is first scraped the screenshots for recently added episodes showing in the main menu for TV Series are correct. Then if I down-arrow to "Title" to view the series in Big List view the ban...
by Nodge
Sat Jun 09, 2012 9:23 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

I've just tried the latest version of Openelec and Raspbmc and on both I'm having problems with thumbnails (specifically for TV Series). They seem to load first time round but then if I change the view they seem to disappear or if I don't change the view some get corrupted. Hope it gets sorted soon ...
by Nodge
Wed Jun 06, 2012 10:15 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

hmm even on r11170 (the image i have no buffering and perfect audio passthrough) smbd only shows 10-30KB/s on avg streaming to the pi and it doesnt buffer ever. So it must be something else besides the smb connection. Anyone have any clues why I would be having so much buffer on r11258 but not on r...
by Nodge
Wed Jun 06, 2012 8:21 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 233796

Re: OpenELEC Testbuilds

Today I tried r11225 and r11256. On both I couldn't get Weather to work - script failed when I tried to set a location. On both I also installed addons Youtube and Wimp and both failed with script errors.

John

Go to advanced search