Go to advanced search

by djscoutmaster
Tue Nov 26, 2013 1:46 am
Forum: Camera board
Topic: Camera Module / Motion / UV4L Problems
Replies: 4
Views: 6287

Update

Installed everything and started over. Now when i install and start motion i get the following: Processing triggers for man-db ... Setting up motion (3.2.12-3.4) ... insserv: warning: script 'uv4l_uvc' missing LSB tags and overrides [ ok ] Starting motion detection daemon: motion. The camera module ...
by djscoutmaster
Mon Nov 25, 2013 6:43 pm
Forum: Camera board
Topic: Video4Linux2 driver ready!
Replies: 164
Views: 91428

Re: Video4Linux2 driver ready!

Followed that motion use case / walk through and got a "invalid argument" error anyone seen this?

http://www.raspberrypi.org/phpBB3/viewt ... 28&t=61721
by djscoutmaster
Mon Nov 25, 2013 6:35 pm
Forum: Camera board
Topic: Camera Board and Motion
Replies: 15
Views: 47327

Re: Camera Board and Motion

Has anyone used the UV4L drivers for the camera module and motion as explained here

http://www.linux-projects.org/modules/s ... e&artid=14

?
by djscoutmaster
Mon Nov 25, 2013 3:20 am
Forum: Camera board
Topic: Camera Module / Motion / UV4L Problems
Replies: 4
Views: 6287

Camera Module / Motion / UV4L Problems

i installed the uv4l drivers for the pi camera module from herr http://www.linux-projects.org/modules/sections/index.php?op=viewarticle&artid=14 then i installed motion and config from here http://www.linux-projects.org/modules/sections/index.php?op=viewarticle&artid=16 no in my logs i get the below...

Go to advanced search