Go to advanced search

by metRo_
Mon May 16, 2016 5:32 pm
Forum: Troubleshooting
Topic: Square with 4 little square (red, green, blue, yellow)
Replies: 3
Views: 793

Square with 4 little square (red, green, blue, yellow)

Hello,

anyone know what this little square on the corner of the display is and how to hide it? It shows when play a movie with omxplayer per example.

Image
by metRo_
Wed Dec 30, 2015 5:28 pm
Forum: Troubleshooting
Topic: Touch screen axes - Qt
Replies: 0
Views: 542

Touch screen axes - Qt

Hello, I'm using a raspberry pi with a manga screen I have create the /usr/share/X11/xorg.conf.d/99-calibration.conf file and I have the touch works great when I do startx. However when I run a Qt aplication the touch doesn't work as expected. https://www.youtube.com/watch?v=OYeByglJ8sY I have compi...
by metRo_
Mon Dec 21, 2015 10:26 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 580
Views: 1011847

Re: Setting up HDMI output when video output isn't what you

The same. It looks like the apt-get dist-upgrade doesn't work as suppose. It is working as it should. It won't upgrade Raspbian Wheezy to Raspbian Jessie. However, the problem you are seeing is almost certainly to do with the firmware rather than which version of Raspbian you are using. If it is th...
by metRo_
Mon Dec 21, 2015 10:25 pm
Forum: Raspbian
Topic: apt-get upgrade taking forever!
Replies: 57
Views: 56142

Re: apt-get upgrade taking forever!

Just to let you know that it still happen. If you mean apt-get being slow at times or that, I've certainly seen the problem again and again with Ubuntu as well. It's probably best to download the files and install from that. This is especially true if you have deadlines for installs. Then when you ...
by metRo_
Mon Dec 21, 2015 9:12 pm
Forum: Raspbian
Topic: apt-get upgrade taking forever!
Replies: 57
Views: 56142

Re: apt-get upgrade taking forever!

Just to let you know that it still happen.
by metRo_
Sun Dec 20, 2015 11:15 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 580
Views: 1011847

Re: Setting up HDMI output when video output isn't what you

The same. It looks like the apt-get dist-upgrade doesn't work as suppose. [email protected] ~ $ cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 7 (wheezy)" NAME="Raspbian GNU/Linux" VERSION_ID="7" VERSION="7 (wheezy)" ID=raspbian ID_LIKE=debian ANSI_COLOR="1;31" HOME_URL="http://www.raspbian.org/" ...
by metRo_
Sun Dec 20, 2015 8:13 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 580
Views: 1011847

Re: Setting up HDMI output when video output isn't what you

I tried with latest raspbian image and it worked. I need to use my old image so how can I make this screen work with my older sdcard? It is possibly a firmware issue that is now fixed. Get your older sdcard's firmware up to date. By running the following:- sudo apt-get update sudo apt-get -y dist-u...
by metRo_
Thu Dec 17, 2015 9:43 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 580
Views: 1011847

Re: Setting up HDMI output when video output isn't what you

I tried with latest raspbian image and it worked. I need to use my old image so how can I make this screen work with my older sdcard?
by metRo_
Wed Dec 16, 2015 11:24 pm
Forum: Troubleshooting
Topic: D.Link DWA 131 WLAN/USB Adapter not working
Replies: 211
Views: 75710

Re: D.Link DWA 131 WLAN/USB Adapter not working

It is working :)

Do you ming to create a tutorial on how to compile the driver in case it need to be done again? I know there are a lot of tutorials over the internet but in this case because I understand why I need it maybe it is easier to understand the process.
by metRo_
Wed Dec 16, 2015 6:28 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 580
Views: 1011847

Re: Setting up HDMI output when video output isn't what you

I have a manga screen (480 * 800) that I can't make work ok RPi :s http://i.imgur.com/FoeUhjR.jpg It is what I got: [email protected] ~ $ /opt/vc/bin/tvservice -m CEA Group CEA has 0 modes: [email protected] ~ $ /opt/vc/bin/tvservice -m DMT Group DMT has 1 modes: (prefer) mode 4: 640x480 @ 60Hz 4:3, clock...
by metRo_
Wed Dec 16, 2015 6:22 pm
Forum: Troubleshooting
Topic: D.Link DWA 131 WLAN/USB Adapter not working
Replies: 211
Views: 75710

Re: D.Link DWA 131 WLAN/USB Adapter not working

After use your solution the dongle will work well or there are other problems? I have 14 days to change the adapter for another one.
by metRo_
Wed Dec 16, 2015 9:48 am
Forum: Troubleshooting
Topic: D.Link DWA 131 WLAN/USB Adapter not working
Replies: 211
Views: 75710

Re: D.Link DWA 131 WLAN/USB Adapter not working

You need the 8192eu driver but you tried to download the wrong driver file, 8192 c u-4.1.7-817.tar.gz. You need to download 8192 e u-4.1.7-817.tar.gz Try this wget https://dl.dropboxusercontent.com/u/80256631/8192eu-4.1.7-817.tar.gz tar xzf 8192eu-4.1.7-817.tar.gz ./install.sh The error you get whe...
by metRo_
Wed Dec 16, 2015 9:44 am
Forum: Networking and servers
Topic: 4 Pis connected to 1 "server" Pi via Ethernet
Replies: 45
Views: 8524

Re: 4 Pis connected to 1 "server" Pi via Ethernet

If you don't want to change the project design I think add a ethernet switch and another RPi is your way, http://www.tp-link.pt/products/details/cat-4763_TL-SF1005D.html#specifications (1.48W at maximum). You don't even need to have it all the time on, you can turn on it every 10 minutes per example...
by metRo_
Tue Dec 15, 2015 11:56 pm
Forum: Troubleshooting
Topic: D.Link DWA 131 WLAN/USB Adapter not working
Replies: 211
Views: 75710

Re: D.Link DWA 131 WLAN/USB Adapter not working

I bought also a DWA 131 and can't make it working :s [email protected] ~ $ lsusb Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. Bus 001 Device 004: ID 2001:3319 D-Li...
by metRo_
Thu Feb 05, 2015 12:15 am
Forum: Troubleshooting
Topic: RPi B+ + ili9481 3.2'' TFT + fbtft
Replies: 3
Views: 3245

Re: RPi B+ + ili9481 3.2'' TFT + fbtft

I followed the wiki also.

Do you know what does 'm' mean:
[email protected] ~ $ zgrep ILI9481 /proc/config.gz
CONFIG_FB_TFT_ILI9481=m
by metRo_
Wed Feb 04, 2015 11:42 pm
Forum: Troubleshooting
Topic: RPi B+ + ili9481 3.2'' TFT + fbtft
Replies: 3
Views: 3245

RPi B+ + ili9481 3.2'' TFT + fbtft

Hello :) I'm trying to connect this lcd to RPi. I followed this schematic: http://i0.wp.com/ozzmaker.com/wp-content/uploads/2013/10/sainsmartschematicV2.png but can't make it to work. I'm connecting LCD_DC pin to GPIO24 because it is what the source code said: RESET - GPIO25 DC - GPIO24 LED - GPIO22...
by metRo_
Wed Oct 22, 2014 3:48 pm
Forum: Raspbian
Topic: Raspbian Jessie Image
Replies: 17
Views: 4706

Raspbian Jessie Image

There is an image with the last jessie version? Or the only way to use it is to upgrade from the repo?
by metRo_
Mon Oct 20, 2014 4:29 pm
Forum: Raspbian
Topic: Install samba from backports
Replies: 4
Views: 1751

Re: Install samba from backports

I'm using this repo: nano /etc/apt/sources.list.d/debian-backports.list # Debian Wheezy Backports repository # stable = wheezy deb http://ftp.debian.org/debian/ wheezy-backports main contrib non-free #deb-src http://ftp.debian.org/debian/ wheezy-backports main contrib non-free nano /etc/apt/preferen...
by metRo_
Mon Oct 20, 2014 3:48 pm
Forum: Raspbian
Topic: Install samba from backports
Replies: 4
Views: 1751

Install samba from backports

I'm trying to install last samba version but it keeps me give a illegal instruction error. [email protected] ~ $ sudo apt-get -t wheezy-backports install samba Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: libwbclient0 ...
by metRo_
Thu Oct 02, 2014 2:39 pm
Forum: General discussion
Topic: Quassel-core
Replies: 8
Views: 6159

Re: Quassel-core

Hi,
Can you tell me how do you build and configure it?
by metRo_
Mon Jun 30, 2014 10:00 pm
Forum: Beginners
Topic: Unable to install printer - fatal error: cups/raster.h
Replies: 5
Views: 6444

Re: Unable to install printer - fatal error: cups/raster.h

thank you to share the solution, it saves my day :)
by metRo_
Mon Jan 21, 2013 9:31 pm
Forum: Graphics programming
Topic: Simple UI - What language
Replies: 2
Views: 1975

Simple UI - What language

Hi,
I need to develop a simple UI to RPi to display sensors values.
I have some acknowledge with Qt for desktop, should I use it? I'm asking that because a lot of people are using python for their projects.

thanks
José Xavier
by metRo_
Sun Nov 04, 2012 3:51 pm
Forum: Other projects
Topic: Re: RaspiLight (ambient light)
Replies: 135
Views: 93668

Re: RaspiLight (ambient light)

It only works if I'm running XBMC in a windows machine, isn't it? Just trying to understand what you've done: 1-You've modified the XBMC so that can send some info about the colors on the screen. 2-RPi receive that information. 3-Turn on the leds according. is that? How difficult is do this in the r...
by metRo_
Wed Jul 25, 2012 11:11 am
Forum: General discussion
Topic: Portuguese
Replies: 15
Views: 2723

Re: Portuguese

Another Portuguese guy...
I am José and live in Porto too :p
I'm a Electrical and Computer Engineer since last year :D I'm still in university doing some research.

Go to advanced search