Go to advanced search

by BenoitSvB
Wed Aug 26, 2020 3:59 pm
Forum: Networking and servers
Topic: Guide: Install Wireguard On Raspberry latest releases
Replies: 31
Views: 18769

Re: Guide: Install Wireguard On Raspberry latest releases

:) I see, your Pi Zero is connected with an USB Ethernet connector?
Anyhow, I hope that when you follow the guide after the Systemmap warning, that eventually your VPN will work. Good luck!
by BenoitSvB
Wed Aug 26, 2020 10:40 am
Forum: Networking and servers
Topic: Guide: Install Wireguard On Raspberry latest releases
Replies: 31
Views: 18769

Re: Guide: Install Wireguard On Raspberry latest releases

thexphiles wrote:
Wed Aug 26, 2020 2:42 am
It's a Pi Zero. Any idea what I'm doing wrong?
I guess you meant a Pi Zero W? Without network connectivity there seems no point in making you Pi a Wireguard server (or client)...
by BenoitSvB
Wed Aug 26, 2020 10:35 am
Forum: Networking and servers
Topic: Guide: Install Wireguard On Raspberry latest releases
Replies: 31
Views: 18769

Re: Guide: Install Wireguard On Raspberry latest releases

@texphiles: Warning: modules_install: missing 'System.map' file. Skipping depmod. As far as I know it is a Warning only, not a Fatal Error. I got the same message but just continued to follow the Guide till the end. Everything works fine here. @davide_ent: Can you post your server and client config?
by BenoitSvB
Wed Jul 22, 2020 7:28 am
Forum: Networking and servers
Topic: Guide: Install Wireguard On Raspberry latest releases
Replies: 31
Views: 18769

Re: Guide: Install Wireguard On Raspberry latest releases

Thank you for a nice guide. For me it proved to be an easy and practical way to implement a vpn. Now I use it I have 2 additional questions:
1. Is there a service to notify wireguard users of a new stable release.
2. Can you expand your guide with instructions for updating an installed instance?
by BenoitSvB
Tue Jan 28, 2020 10:05 am
Forum: Troubleshooting
Topic: /boot partition filling
Replies: 3
Views: 281

/boot partition filling

The /boot partition on my SD card (62.95 MB) is filled for 85%. ncdu enumerates as follows: 12,9 MiB [##########] kernel8.img 5,5 MiB [#### ] kernel7l.img 5,2 MiB [#### ] kernel7.img 4,9 MiB [### ] kernel.img 4,6 MiB [### ] start_db.elf 4,4 MiB [### ] start4db.elf 3,6 MiB [## ] start_x.elf 3,4 MiB [...
by BenoitSvB
Tue Jan 10, 2017 8:05 pm
Forum: Troubleshooting
Topic: [SOLVED] codec license in config.txt dont work after upgrade
Replies: 13
Views: 3002

Re: codes purchased in config.txt dont work after upgrade

DougieLawson said: related to the amount of GPU memory 100% right! Obviously you need minmal 32 MB for the codecs to be enabled (apart from the license). It escaped my attention when I set the memorysplit to 16 MB when starting to use my pi headless. Shame on me and thank you Dougie for your soluti...
by BenoitSvB
Tue Jan 10, 2017 5:33 pm
Forum: Troubleshooting
Topic: [SOLVED] codec license in config.txt dont work after upgrade
Replies: 13
Views: 3002

Re: codes purchased in config.txt dont work after upgrade

I am preparing a new Raspbian Jessie Lite card especially to test that; will run rpi-update with that and report back here.
by BenoitSvB
Tue Jan 10, 2017 4:55 pm
Forum: Troubleshooting
Topic: [SOLVED] codec license in config.txt dont work after upgrade
Replies: 13
Views: 3002

Re: codes purchased in config.txt dont work after upgrade

It is not NOOBS but Raspbian Jessie Lite, with rootfs moved to USB WD Pidrive. The codes are in /boot/config.txt, which resides on the microSD card. Is there a NOOBS recovery system on a Raspbian Jessie Lite image? I am running headless but I will try the bootprocedure as soon as possible.
by BenoitSvB
Tue Jan 10, 2017 1:59 pm
Forum: Troubleshooting
Topic: [SOLVED] codec license in config.txt dont work after upgrade
Replies: 13
Views: 3002

Re: codes purchased in config.txt dont work after upgrade

The images document the problem: 1. The situation now, after upgrade: SnipImage.JPG 2. To check: 2a: the cpu serial from my order in 2015: What I bought ( CPU serial).PNG 2b: the codes from the deliver mail that where successfully installed in 2015: What was delivered and successfully installed in 2...
by BenoitSvB
Mon Jan 09, 2017 5:44 pm
Forum: Troubleshooting
Topic: [SOLVED] codec license in config.txt dont work after upgrade
Replies: 13
Views: 3002

Re: active mpeg2 license without codes purchased in config.t

I did rpi-update, now vcgencmd version

Code: Select all

pi@pi2b:~ $     vcgencmd version
Jan  4 2017 15:11:11
Copyright (c) 2012 Broadcom
version 89a53284694aef46773edafe881986a05d5f7bf7 (clean) (release)
The codecs remain disabled.
:( :?
by BenoitSvB
Mon Jan 09, 2017 2:09 am
Forum: Troubleshooting
Topic: [SOLVED] codec license in config.txt dont work after upgrade
Replies: 13
Views: 3002

[SOLVED] codec license in config.txt dont work after upgrade

I have bought licenses in 2015 and successfully activated in the past. I just finished a clean reinstall, entered the licenses in config.txt but vcgencmd shows both codecs as disabled. Using vcgencmd pi@pi2b:~ $ vcgencmd version Dec 9 2016 15:12:14 Copyright (c) 2012 Broadcom version 2e557d8dac70add...
by BenoitSvB
Wed Apr 06, 2016 7:03 pm
Forum: Troubleshooting
Topic: MySQL aborts while accessing large table with archive engine
Replies: 5
Views: 1298

Re: MySQL aborts while accessing large table with archive en

Thank you for your continued interest. Here the table definition as output from the mysql command: "show create table p1_archive;" | p1_archive | CREATE TABLE `p1_archive` ( `p1_timestamp` datetime NOT NULL, `p1_meter_supplier` char(4) CHARACTER SET utf8 DEFAULT NULL, `p1_header` char(80) ...
by BenoitSvB
Tue Apr 05, 2016 12:41 pm
Forum: Troubleshooting
Topic: MySQL aborts while accessing large table with archive engine
Replies: 5
Views: 1298

Re: MySQL aborts while accessing large table with archive en

Thank you for the tip. I went through my.cnf to trim down some settings, which reduced the memory usage of MySQL considerably. Nevertheless, when trying to retrieve rows from the archive-engine table I got the same server abort at exactly the same row# in the table. It is Raspberry Pi model 1B rev 2...
by BenoitSvB
Mon Apr 04, 2016 8:48 pm
Forum: Troubleshooting
Topic: MySQL aborts while accessing large table with archive engine
Replies: 5
Views: 1298

MySQL aborts while accessing large table with archive engine

I use MySQL to log a smart meter record (electricity and gas) every 10 seconds since october 2013. I offloaded the main table in several batches to a single table with archive engine. Last offload added all records from the period april-august 2015. Since then, whenever I access this table beyond ro...
by BenoitSvB
Fri Jul 03, 2015 9:22 pm
Forum: Advanced users
Topic: Overclocking
Replies: 1173
Views: 686365

Re: Overclocking

... changing up_threshold and/or sampling_down_factor can tweak when turbo mode is active. Where are the default values for up_threshold and sampling_down_factor set om my P1 B (512MB)? up_threshold default is 50 on my P1 and 95 on my P2. P2 regularly shifts, P1 hangs on 900 MHz so I'd like to expe...
by BenoitSvB
Mon Jun 15, 2015 3:02 pm
Forum: Beginners
Topic: Problem if HDMI monitor off for more than 24 hours
Replies: 7
Views: 1232

Re: Problem if HDMI monitor off for more than 24 hours

I'm sorry but I did not understand the procedure ... when I run the command "/opt/vc/ tvservice -d ~/edid.dat" the result is "command not found" when I run "sudo cp ~/edid.dat /boot "the result is "file or directory that does not exist". What should I do? tha...
by BenoitSvB
Mon Jun 01, 2015 8:49 pm
Forum: General discussion
Topic: Overclock with ubuntu mate.
Replies: 3
Views: 4989

Re: Overclock with ubuntu mate.

Shouldn't that be:

Code: Select all

sudo nano /boot/firmware/config.txt
as in Ubuntu mate 15.04 for Raspberry pi 2 the boot partition mmcblk0p1 is mounted on /boot/firmware?
by BenoitSvB
Mon Dec 16, 2013 10:25 pm
Forum: Troubleshooting
Topic: [SOLVED]: pypy-upstream not upgraded
Replies: 4
Views: 2638

Re: pypy-upstream not upgraded

@Sccorpion: Thanks! that solved the problem.
by BenoitSvB
Thu Dec 12, 2013 10:33 am
Forum: Troubleshooting
Topic: [SOLVED]: pypy-upstream not upgraded
Replies: 4
Views: 2638

[SOLVED]: pypy-upstream not upgraded

My version of raspbian: root@raspi ~ # uname -a Linux raspi.thuis 3.10.23+ #608 PREEMPT Mon Dec 9 21:11:23 GMT 2013 armv6l GNU/Linux When I run apt-get update && apt-get upgrade I get the following message: De volgende pakketten zijn achtergehouden: pypy-upstream 0 pakketten opgewaardeerd, 0...
by BenoitSvB
Thu Nov 21, 2013 7:57 pm
Forum: Troubleshooting
Topic: Raspberry pi is wonderful but...
Replies: 19
Views: 7463

Re: Raspberry pi is wonderful but...

Yeah this is an upstream bug in fsck.vfat I believe it's fixed by moving to a newer version, I don't know if the raspbian updates are pointing at the right ones now... try apt-get upgrade / update and try again Gordon @BenoitSvB or @GianfrancoPa? Anyhow, there is not a newer dosfstools package for ...
by BenoitSvB
Thu Nov 21, 2013 12:13 am
Forum: Troubleshooting
Topic: Raspberry pi is wonderful but...
Replies: 19
Views: 7463

Re: Raspberry pi is wonderful but...

I also see a warning in dmesg: [ 15.825021] FAT-fs (mmcblk0p1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck. fsck gives no errors: root@raspi ~ # fsck -rV /dev/mmcblk0p1 fsck from util-linux 2.20.1 [/sbin/fsck.vfat (1) -- /boot] fsck.vfat -r /dev/mmcblk0p1 dosfsck 3....
by BenoitSvB
Thu Oct 31, 2013 5:29 pm
Forum: Networking and servers
Topic: The Monitorix Project
Replies: 1
Views: 7073

Re: The Monitorix Project

It just works on my RPi: I installed it manually as described here:
http://www.monitorix.org/doc-debian.html

Go to advanced search