Go to advanced search

by AlexTheStampede
Wed Sep 25, 2013 11:17 am
Forum: Networking and servers
Topic: RPI as VPN gateway
Replies: 38
Views: 70581

Re: RPI as VPN gateway

I managed to set up the VPN client for my account just as detailed here http://forum.strongvpn.com/forums/topic/11/pptp-setup-example-debian-ubuntu Now it's about sharing, and there is just no way to trick Linux into actually doing it! Not a single guide has worked so far. The interface is ppp0 in m...
by AlexTheStampede
Fri Sep 13, 2013 9:48 pm
Forum: Troubleshooting
Topic: Wrong keyboard settings in LXDE
Replies: 2
Views: 2714

Re: Wrong keyboard settings in LXDE

... Logitech K400r: wireless keyboard+trackpad combo HID. Lovely. But anyway, it works! Thank you! The temp solution is fine, and I already did the workaround for both the users I got, so next reboot should be "normal". I guess I should've searched for keyboard layout instead of keyboard setting. Oh...
by AlexTheStampede
Thu Sep 12, 2013 10:35 pm
Forum: Troubleshooting
Topic: SD image only partial copy
Replies: 2
Views: 610

Re: SD image only partial copy

I might be wrong, but this sounds a bit like you end up making a copy of the wrong partition. As far as I know, the NOOBS one is FAT32, and the Linux one is EXT4 (maybe EXT3?) and Windows dosen't see the one you are interested into.
by AlexTheStampede
Thu Sep 12, 2013 7:30 pm
Forum: Troubleshooting
Topic: Wrong keyboard settings in LXDE
Replies: 2
Views: 2714

Wrong keyboard settings in LXDE

So, today I got my model B (YAY!) with a card containing NOOBS. Installed fairly quickly (Raspian), raspi-config is full of easy and interesting settings, including locale and keyboard. I did set those properly, and as a result I can use all of my italian keyboard. So where is the problem? "startx" ...

Go to advanced search