Go to advanced search

by Sc0ut
Sat Jul 14, 2012 7:07 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 257467

Re: OpenELEC Testbuilds

Sc0ut wrote:Has anyone problems with the internet connection?
Had forgot to say it's the never releases, the first were fine, but 11514 and two before and all after are not.
by Sc0ut
Sat Jul 14, 2012 11:36 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 257467

Re: OpenELEC Testbuilds

Has anyone problems with the internet connection?
by Sc0ut
Fri Jun 29, 2012 2:45 pm
Forum: Networking and servers
Topic: Torrent server
Replies: 197
Views: 130102

Re: Torrent server

uukrul wrote:You can download my image from here: http://athletictv.es/uukrul/raspbian_de ... _25_06.rar

Test and report.
How can I mount my own drive as you did with your maxtor?
by Sc0ut
Thu Jun 14, 2012 4:43 am
Forum: Debian
Topic: Help test the next Debian image (wheezy)
Replies: 443
Views: 147701

Re: Help test the next Debian image (wheezy)

Loaded this image yesterday and have had nothing but success from it. Sound is working in omxplayer fine, accelerated video, the works. I got quake3 working but no sound :( Anyone else tried quake3 on it? X seems much more usable now. My only suggestion is to give the ability to change the keymap o...
by Sc0ut
Wed Jun 13, 2012 7:46 pm
Forum: Debian
Topic: Help test the next Debian image (wheezy)
Replies: 443
Views: 147701

Re: Help test the next Debian image (wheezy)

Downloaded this today. On "startx" there was no raspberry wallpaper and no panels along the bottom after the first reboot. I'd not changed the pi account or config in any way. I got the panels back by "rm -r lxpanel" from ~/.config followed by a reboot "sudo reboot" so that on restart it grabbed th...
by Sc0ut
Wed Jun 13, 2012 6:12 pm
Forum: Debian
Topic: Help test the next Debian image (wheezy)
Replies: 443
Views: 147701

Re: Help test the next Debian image (wheezy)

I installed in root login apt-get install icewm, but than the function startx won't function.
by Sc0ut
Wed Jun 13, 2012 6:23 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 257467

Re: OpenELEC Testbuilds

onetootreefor wrote:@sraue, just tried r11298 and it seems like buffer issues are getting far worse. Is there any progress on this? Anything i can do to help test?
I have the same opinion. This has to be adressed first, unfortunately I can't programm openELEC so I can just wait...
by Sc0ut
Tue Jun 12, 2012 6:31 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 257467

Re: OpenELEC Testbuilds

In my experience, the old builds have problems with audio (analog and analog OMX) and the never ones with buffering.
by Sc0ut
Sat Jun 02, 2012 11:36 am
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 193445

Re: omxplayer - GPU enabled video player

Hi everyone.

When I start omxplayer in Debian the 1080p movie starts, but the desktop is still seen. Is there a command that the player can make black borders on top and under the movie like it is normal.

Go to advanced search