Go to advanced search

by RickyVaughn
Mon Sep 02, 2013 8:25 am
Forum: Raspberry Pi OS
Topic: Installing Tor - Error: Could not bind to ...
Replies: 10
Views: 7131

Re: Installing Tor - Error: Could not bind to ...

Hello all, I've possibly managed to isolate the problem: First, it seems to me that the iptables rules aren't persistent for a reboot, i.e. that sudo sh -c "iptables-save > /etc/iptables.ipv4.nat" seems not to write the rules correct ... Second: To eliminate typing errors, I I tried this script. As ...
by RickyVaughn
Sat Aug 31, 2013 5:14 pm
Forum: Raspberry Pi OS
Topic: Installing Tor - Error: Could not bind to ...
Replies: 10
Views: 7131

Re: Installing Tor - Error: Could not bind to ...

@ abishur: Current raspian.
by RickyVaughn
Sat Aug 31, 2013 2:57 pm
Forum: Raspberry Pi OS
Topic: Installing Tor - Error: Could not bind to ...
Replies: 10
Views: 7131

Installing Tor - Error: Could not bind to ...

Dear Ladies and gents, I tried to setup my Pi for using with TOR. Therefore, I followed this tutorial. But when I try to start TOR (regardless whether as a service or standalone), the start fails: Setting starting tor... [....] Starting tor daemon...Aug 31 16:50:12.076 [warn] Could not bind to 192.1...
by RickyVaughn
Mon Aug 26, 2013 8:45 am
Forum: Troubleshooting
Topic: No boot - steady red LED
Replies: 4
Views: 1249

Re: No boot - steady red LED

Hi there,

a newly formatted sd card (via the sd card formatter) and an extracted NOOBS-Zip did the trick !
But thanks for your responses.
Cheers,

RV.

@ itimpi: Thanks fpr your information about the eight times flashing ! :-)
by RickyVaughn
Sun Aug 25, 2013 8:24 pm
Forum: Troubleshooting
Topic: No boot - steady red LED
Replies: 4
Views: 1249

Re: No boot - steady red LED

Edit:

If I use the BerryBoot Installer, the ACK-LED flashes eight times but also without any image on the screen.
Any ideas ?
Greets,

RV.

@ DenzelGuy123: As I wrote, I used exactly this imager.
by RickyVaughn
Sun Aug 25, 2013 2:01 pm
Forum: Troubleshooting
Topic: No boot - steady red LED
Replies: 4
Views: 1249

No boot - steady red LED

Hi people, this is my first post to the forum and as I'm fairly new to the Raspberry Pi, please try to be patient with me ... ;-) I've bought a Rev. B Pi (512 MB RAM) and can't get it booting: After plugging SD-Card, Keyboard, LAN and HDMI-Cable and connecting the power-cable the ACK-LED flashes on ...

Go to advanced search