Go to advanced search

by wewa
Sun Feb 10, 2019 7:36 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1386
Views: 1276903

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

Thank you again MrEngman. Your driver for the RTL8188EUS (ID: 0bda:8179) chipset is working with hostapd (without any patch) and is compatible with the nl80211 driver. :D $ uname -a Linux raspberrypi 4.14.79+ #1159 Sun Nov 4 17:28:08 GMT 2018 armv6l GNU/Linux See this post for some more details: htt...
by wewa
Sat Feb 09, 2019 1:16 pm
Forum: Beginners
Topic: Access Point (AP) for TP-Link TL-WN725N V2
Replies: 31
Views: 62380

(working) Raspbian Stretch: Access Point (AP) for TP-Link TL-WN725N V2

Hello, I didn't get my TL-WN725N (RTL8188EUS) working on my raspberry. Does anyone know if this is still working on Raspbian stretch ? By the way: The provided links with the alternate hostapd are not working anymore, so i compiled it my self following this post: https://jenssegers.com/43/realtek-rt...
by wewa
Sun Feb 11, 2018 7:31 pm
Forum: General discussion
Topic: Squeezlite play on bluetooth speaker
Replies: 8
Views: 1430

Re: Squeezlite play on bluetooth speaker

I got squeezelite working but there is still one small issue. The problem why I first didn't hear anything with the command $ /usr/bin/squeezelite-armv6hf -o bluealsa:HCI=hci0,DEV=XX:XX:XX:XX:XX:XX,PROFILE=a2dp was that the squeezelite service was running (the one started at system start). Once this...
by wewa
Thu Feb 08, 2018 7:14 pm
Forum: General discussion
Topic: Squeezlite play on bluetooth speaker
Replies: 8
Views: 1430

Re: Squeezlite play on bluetooth speaker

I replaced the XX:XX... with the correct adress of course. :)
by wewa
Thu Feb 08, 2018 6:15 pm
Forum: General discussion
Topic: Squeezlite play on bluetooth speaker
Replies: 8
Views: 1430

Re: Squeezlite play on bluetooth speaker

Thank you both for your suggestions. Executing some commands as root (especially the pactl ones) didn't help. Because of the hint by Douglas6 and because bluez-alsa is promoted to be used with raspian stretch (https://www.raspberrypi.org/blog/raspbian-stretch/) I now focus on using bluealsa ( bluez-...
by wewa
Wed Feb 07, 2018 6:36 pm
Forum: General discussion
Topic: Squeezlite play on bluetooth speaker
Replies: 8
Views: 1430

Squeezlite play on bluetooth speaker

Hello, I am working on following project. I have setup a squeezebox server on my raspberry (os: raspbian stretch) following the guide of Gerrelt . Everything is working fine when I connect my speaker to the default audio output (thank you for that Gerrelt). Now I would like to use my bluetooth speak...
by wewa
Mon Nov 21, 2016 1:36 pm
Forum: Automation, sensing and robotics
Topic: Room temperature controller
Replies: 0
Views: 451

Room temperature controller

Hello, I'd like to use my raspberry as central heating controller. The raspberry should be located in the boiler room to control valves and pumps and it should be connected to my homenet. I have already plans for that part of my project. But I am still looking for a fancy room controller unit to pla...
by wewa
Fri Apr 29, 2016 6:03 am
Forum: Troubleshooting
Topic: Raspberry freezes, debugging
Replies: 3
Views: 608

Re: Raspberry freezes, debugging

Hi Rive, please see the quote bellow where I answer your questions. What Pi is this? Pi3? -> Raspberry Pi Model B+ What are you doing when it freezes? -> The Raspberry runs headless. There is only a python daemon running with a pymodbus TCP server and some UART communication over an FTDI USB UART ch...
by wewa
Thu Apr 28, 2016 5:24 pm
Forum: Troubleshooting
Topic: Raspberry freezes, debugging
Replies: 3
Views: 608

Re: Raspberry freezes, debugging

I now started to fetch some logfiles to debug the system freezes. But I can not find nothing strange. Can you help me and have a look at the logs (you find the links to the logfiles below)? Is there some failure message in them? If not, how should I proceed to find the reason for the freezes? /var/l...
by wewa
Sat Apr 02, 2016 2:55 pm
Forum: Troubleshooting
Topic: Raspberry freezes, debugging
Replies: 3
Views: 608

Raspberry freezes, debugging

Hello,

my raspberry freezes randomly and I don't know what is causing these freezes.
Can you please help me to find the problem? Where do I start, which logs do I need?

Bes regards,

wewa
by wewa
Thu Mar 24, 2016 10:13 am
Forum: Advanced users
Topic: store logs on usb flash drive for 24/7 operation
Replies: 8
Views: 2221

Re: store logs on usb flash drive for 24/7 operation

@bstrobl: Thank you for your advice. I took a look into your mentioned video. I think the simplest solution is to use a SD card with wear leveling. I found out, that the memory controller needs free space, so that it can distribute write access equally over free memory sectors. But how can I make su...
by wewa
Sun Mar 20, 2016 9:37 am
Forum: Advanced users
Topic: store logs on usb flash drive for 24/7 operation
Replies: 8
Views: 2221

Re: store logs on usb flash drive for 24/7 operation

Thank you for your answers so far. But I have still some doubts. I run several python services and each services generates logging data with an RotatingFileHandler. If the first logfile reaches the defined size, old entries are stored in the next file so that there is space for the new log entries i...
by wewa
Sat Mar 19, 2016 10:40 am
Forum: Advanced users
Topic: store logs on usb flash drive for 24/7 operation
Replies: 8
Views: 2221

store logs on usb flash drive for 24/7 operation

Hello, I am planning to use my raspberry for some home automation tasks. So it should operate continuously, 24/7. I read about several preparations that need to be done, to prepare the raspberry for 24/7 operation (e.g. uninstall not needed software, disable swaping, export temp and log folders to R...
by wewa
Fri Jun 20, 2014 1:55 pm
Forum: Troubleshooting
Topic: LIRC not working
Replies: 12
Views: 11374

Re: LIRC not working

Thank you, that help to fix my problem. sudo start-stop-daemon --start --quiet --oknodo --exec /usr/sbin/lircd -- --driver=default --device=/dev/lirc0 sent those parameters: --driver=default --device=/dev/lirc0 and sudo /etc/init.d/lirc start sent this: --driver=default --device=/dev/lirc0 -uinput T...
by wewa
Fri Jun 20, 2014 11:09 am
Forum: Troubleshooting
Topic: LIRC not working
Replies: 12
Views: 11374

Re: LIRC not working

Thank you. I compared your and my file. They are exactly equal.

Another ideas why, i can't start LIRC with this script?
by wewa
Wed Jun 18, 2014 12:24 pm
Forum: Troubleshooting
Topic: LIRC not working
Replies: 12
Views: 11374

Re: LIRC not working

It seems that my /etc/init.d script is buggy. Could you please post the content of your /etc/init.d/lirc script?

I can start the daemon with executing following command.

Code: Select all

sudo start-stop-daemon --start --quiet --oknodo --exec /usr/sbin/lircd --  --driver=default --device=/dev/lirc0
by wewa
Wed Jun 18, 2014 11:36 am
Forum: Troubleshooting
Topic: LIRC not working
Replies: 12
Views: 11374

Re: LIRC not working

Contents of /etc/lirc/lircd.conf ? Here is the content of /etc/lirc/lircd.conf: # Please make this file available to others # by sending it to <[email protected].de> # # this config file was automatically generated # using lirc-0.9.0-pre1(default) on Wed Jun 18 10:27:08 2014 # # contributed by # # bra...
by wewa
Wed Jun 18, 2014 9:48 am
Forum: Troubleshooting
Topic: LIRC not working
Replies: 12
Views: 11374

Re: LIRC not working

How did you install LIRC? I followed the instructions on this page: http://www.spech.de/blog/article/universalfernbedienungrpi $ sudo apt-get install lirc $ sudo modprobe lirc_dev $ sudo modprobe lirc_rpi gpio_in_pin=22 gpio_out_pin=23 $ sudo vi /etc/modules lirc_dev lirc_rpi gpio_in_pin=22 gpio_ou...
by wewa
Wed Jun 18, 2014 9:19 am
Forum: Troubleshooting
Topic: LIRC not working
Replies: 12
Views: 11374

LIRC not working

Hello, I've installed LIRC and tried to start it. But it does not start correctly. [email protected] / $ sudo /etc/init.d/lirc start [ ok ] Loading LIRC modules:. [....] Starting remote control daemon(s) : LIRC :/usr/sbin/lircd: invalid option -- 'i' Usage: lircd [options] [config-file] . ok And this...
by wewa
Sat Feb 15, 2014 11:24 am
Forum: Advanced users
Topic: Prepare raspbian wheezy for Simulink
Replies: 5
Views: 2685

Re: Prepare raspbian wheezy for Simulink

The Raspbian Wheezy image that the Simulink uses has the following changes to the base image shipped by the Raspberry Pi foundation: Following Linux packages are installed on top of the base image: libsdl1.2-dev, alsa-utils, espeak, x11vnc, guvcview, i2c-tools, libi2c-dev, wiringPi, ssmtp, ntpdate....
by wewa
Tue Jan 28, 2014 10:34 am
Forum: Advanced users
Topic: Prepare raspbian wheezy for Simulink
Replies: 5
Views: 2685

Prepare raspbian wheezy for Simulink

Hello, Matlab Simulink provides a support package for the Raspberry Pi. It makes it possible to run Simulink models on the Raspberry. But to do this, a special Simulink version of Raspbian wheezy needs to be flashed. Is it possible to prepare a commun Raspbian wheezy image to work with Simulink? Bes...
by wewa
Fri Jan 24, 2014 8:28 am
Forum: Troubleshooting
Topic: Raspberry Pi as a Wireless-to-Wired Ethernet Bridge
Replies: 12
Views: 7454

Re: Raspberry Pi as a Wireless-to-Wired Ethernet Bridge

DougieLawson wrote:Which interface is connected to the public internet? Is that the 10.x.y.z subnet?
Which interface is the NAT? Is that the 192.168.137.x subnet?
That's correct.
by wewa
Thu Jan 23, 2014 8:21 pm
Forum: Troubleshooting
Topic: Raspberry Pi as a Wireless-to-Wired Ethernet Bridge
Replies: 12
Views: 7454

Re: Raspberry Pi as a Wireless-to-Wired Ethernet Bridge

Hi DougieLawson,

I wrote a little step by step instruction how to enable the bridge (see my first post). I'm not glad with the gateway configured for eth0. There I entered the IP of wlan0 which is provided by an dhcp server to wlan0. How could I improve this?

Best regards
wewa
by wewa
Tue Jan 21, 2014 6:34 pm
Forum: Raspbian
Topic: Getting TL-WN725N working
Replies: 61
Views: 44557

Re: Getting TL-WN725N working

Here is the file I compiled for firmware 3.10.27+ #630. It is working for me.

https://dl.dropbox.com/s/70y90vf8vo7bsn ... 121.tar.gz

Go to advanced search