Go to advanced search

by Hillpet
Fri Nov 09, 2012 8:24 pm
Forum: HATs and other add-ons
Topic: Gertboard Testing
Replies: 11
Views: 2413

Re: Gertboard Testing

If you build an executable in Linux, the OS does not let you run the executable straight away from the directory you have build it. Have you tried to run it as
$ ./buttons
?

Hillpet
by Hillpet
Fri Jul 13, 2012 1:18 pm
Forum: General discussion
Topic: Powered USB Hub Problems (Any reccomendations)
Replies: 6
Views: 3132

Re: Powered USB Hub Problems (Any reccomendations)

My RPi is hooked up to a Trust 7p Powered hub (model 14524, 2A). The RPi is powered from a port, as well as a 320 GB WD USB-HDD (via a Y-cable, not sure if really needed :roll: ). Other devices are a wired KB and wireless mouse. Works like a charm so far.
by Hillpet
Fri Jul 13, 2012 12:49 pm
Forum: General discussion
Topic: Powered hub requirements
Replies: 22
Views: 4178

Re: Powered hub requirements

I am using a Trust powered 7p hub (model 14524, 2 A): feed the RPi from one of the powered ports feed a 320 GB WD USB HDD from 2 ports (using a Y cable) hook up a wired KB (cheap simple Trust) hook up a wireless mouse I still need to try out a wifi ethernet connection. Works like a charm so far, hop...
by Hillpet
Wed Jul 11, 2012 10:53 am
Forum: Beginners
Topic: usb hub power ?
Replies: 20
Views: 4195

Re: usb hub power ?

Doesn't the 700 mA for RPi include feeding the USB ports ? That would be taken over by the hub now ? Bottomline: are the power requirements for RPi still 700mA min even if you have a powered hub ?
by Hillpet
Wed Jul 11, 2012 10:00 am
Forum: Troubleshooting
Topic: No Output from HDMI
Replies: 28
Views: 4631

Re: No Output from HDMI

Your problem could be way different from mine, but it took me 2 days and 2 LCD TV sets to figure out that my RPi was not able to drive one of the TVs through HDMI, no matter what params I force into the config file. It turned out the HDMI cable was the culprit. Instead of an expensive gold plated ca...
by Hillpet
Wed Jul 11, 2012 9:50 am
Forum: General discussion
Topic: Powered hub concern...
Replies: 4
Views: 1995

Re: Powered hub concern...

I am using a Trust powered 7p hub, and are powering the RPi itself through one of the hub output ports, plus a USB-HDD (and KB/Mouse), all via very short USB-microUSB cables (~20 cm). This works well for me, since I only have to use a single power adapter for the hub (2 A) to feed all the USB device...
by Hillpet
Wed Jul 11, 2012 9:17 am
Forum: Troubleshooting
Topic: Really slow USB HD performance
Replies: 34
Views: 31160

Re: Really slow USB HD performance

I am looking at similar USB HDD performance numbers, using a powered Trust 7p USB hub and a WD 320 GB USB-HDD. The one thing that strikes me is that running the RPi RootFS from the USB-HDD, very often a commandline entry sits there for several seconds doing nothing while the HDD activity LED shows d...

Go to advanced search