Go to advanced search

by Flondor
Fri Aug 30, 2013 10:46 pm
Forum: Español
Topic: Raspberry Pi + Sopcast (Solucionado)
Replies: 155
Views: 66100

Re: Raspberry Pi + Sopcast (Solucionado)

Sorry for mistake. The Google drive preserves the link to a file even this file is deleted. PLEASE INSTALL RASPBMC ON THE NEW SD CARD. AND TEST THE SCRIPT Make this steps: 1) connect on Raspberry pi with putty on windows or use ssh on linux 2) write this on command line ( WARNING: The link isn't th...
by Flondor
Sun Aug 11, 2013 9:43 pm
Forum: Español
Topic: Raspberry Pi + Sopcast (Solucionado)
Replies: 155
Views: 66100

Re: Raspberry Pi + Sopcast (Solucionado)

You have a poor internet connection or the cannel is offline. You're right! now streams work fine. I had some problems when stuck and required system reboot (while watching a channel is blocked and not responding to any order) ... A few observations: 1) have changed some player commands: normally w...
by Flondor
Sat Aug 10, 2013 11:32 am
Forum: Español
Topic: Raspberry Pi + Sopcast (Solucionado)
Replies: 155
Views: 66100

Re: Raspberry Pi + Sopcast (Solucionado)

Sorry for mistake. The Google drive preserves the link to a file even this file is deleted. PLEASE INSTALL RASPBMC ON THE NEW SD CARD. AND TEST THE SCRIPT Make this steps: 1) connect on Raspberry pi with putty on windows or use ssh on linux 2) write this on command line ( WARNING: The link isn't th...
by Flondor
Thu Aug 08, 2013 7:45 pm
Forum: Español
Topic: Raspberry Pi + Sopcast (Solucionado)
Replies: 155
Views: 66100

Re: Raspberry Pi + Sopcast (Solucionado)

sbuhaian wrote:Try this from command line and copy the output here.
sp-sc-auth sop://broker.sopcast.com:3912/120702 9000 9001

Code: Select all

sp-sc-auth sop://broker.sopcast.com:3912/120702 9000 9001
-bash:-bash: sp-sc-auth: command not found
:(

suggestions?
Thx.
by Flondor
Thu Aug 08, 2013 6:23 pm
Forum: Español
Topic: Raspberry Pi + Sopcast (Solucionado)
Replies: 155
Views: 66100

Re: Raspberry Pi + Sopcast (Solucionado)

Hi, For me not work...when I try to open a channel nothing happens... cat ~/.xbmc/temp/xbmc.log: 21:12:45 T:2900337728 NOTICE: Thread XBPyThread start, auto delete: false 21:12:45 T:2900337728 NOTICE: -->Python Interpreter Initialized<-- 21:12:47 T:2900337728 WARNING: Attempt to use invalid handle -...

Go to advanced search