Go to advanced search

by holzi
Sat Aug 03, 2013 12:52 am
Forum: Troubleshooting
Topic: WLAN disappears after some time
Replies: 19
Views: 31201

Re: WLAN disappears after some time

It seems like the usb-hub reconnects itself from time to time. When I plug the WiFi-adapter directly into the Pi it keeps running forever.
by holzi
Fri Aug 02, 2013 11:51 am
Forum: Troubleshooting
Topic: Routing over ethernet causes freeze
Replies: 2
Views: 986

Re: Routing over ethernet causes freeze

I think I found the reason for my problem. Lsusb showed that the adapter uses the Kontron DM9601. According to the wiki the adapter uses only USB1.1 and isn't well supported. Lsusb -v confirmed that. Edit: Well, seems like I've got a chinese fake adapter. I didn't got this adapter http://www.logilin...
by holzi
Fri Aug 02, 2013 12:48 am
Forum: Troubleshooting
Topic: Routing over ethernet causes freeze
Replies: 2
Views: 986

Routing over ethernet causes freeze

I'm trying to use my Pi as a router. For this I connected a LogiLink UA0025C USB-Ethernet-Adapter and a additional WiFi-Adapter. Internet via the WiFi-Adapter works without problems but the Ethernet-Adapter causes some problems. If I connect a PC with the Ethernet-Adapter and open a website at it th...
by holzi
Thu Aug 01, 2013 9:26 pm
Forum: Troubleshooting
Topic: WLAN disappears after some time
Replies: 19
Views: 31201

Affects more than WiFi

I just noticed that my additional USB-Ethernet-adapter (eth1) deativates itself too. It looks like it's not just a WiFi problem. It seems all unused USB-devices are deactivated after some time. @joan: I will try that with the pinging but most of the time there aren't any devices connected to wlan0 o...
by holzi
Thu Aug 01, 2013 5:51 pm
Forum: Troubleshooting
Topic: WLAN disappears after some time
Replies: 19
Views: 31201

Re: WLAN disappears after some time

If i try sudo iwconfig wlan0 power off I get the message: Error for wireless request "Set Power Management" (8B2C) : SET failed on device wlan0 ; Operation not permitted. The command ping router >/dev/null & probably won't work for me because I use the Pi as my router. It seems to affect the other U...
by holzi
Thu Aug 01, 2013 4:51 pm
Forum: Troubleshooting
Topic: WLAN disappears after some time
Replies: 19
Views: 31201

WLAN disappears after some time

I'm using a TP-Link TL-WN725N Wlan-Adapter connect to a powered Usb-Hub with 2A with my Pi. After booting it works correct but after some time not used it seems to shut down itself. The Wlan disappears and the light of adapter turns out. After a reboot everything works again. Any ideas how to keep W...

Go to advanced search