Go to advanced search

by Giuliano69
Sat Jun 27, 2015 12:15 pm
Forum: General programming discussion
Topic: wkhtmltoimage compiling
Replies: 8
Views: 5634

Re: wkhtmltoimage compiling

Thanks for you help Tested Jessie 8 and wkhtml. Got following errors Errore Wkhtmltopdf (codice errore: -6). Messaggio: The switch --header-spacing, is not support using unpatched qt, and will be ignored.The switch --header-html, is not support using unpatched qt, and will be ignored.The switch... W...
by Giuliano69
Wed Jun 17, 2015 2:19 pm
Forum: Troubleshooting
Topic: systemd high cpu usage
Replies: 23
Views: 7150

Re: systemd high cpu usage

Raspberry Pi 2 + Jessie some situation occurring... found a workaround... clean install of Weezy, and file-system expansion to 8 Gb upgraded to Jessie Problem: Systemd taking 98% of cpu solution pkill 1 (systemd is the 1st process in top list of processes....) After killing it, a new systemd emerge,...
by Giuliano69
Tue Jun 16, 2015 10:18 pm
Forum: General programming discussion
Topic: wkhtmltoimage compiling
Replies: 8
Views: 5634

Re: wkhtmltoimage compiling

Thanks for your reply
As far as I know, Jessie is in testing phase and there are no binary images for it.

Does it mean that a dist-upgrade will lead to an unstable system ?

BR
by Giuliano69
Mon Jun 15, 2015 11:21 am
Forum: General programming discussion
Topic: wkhtmltoimage compiling
Replies: 8
Views: 5634

Re: wkhtmltoimage compiling

Hi, I have the same problem with and installation of Odoo server over Rasberry 2.0. The wkhtmltopdf library required is 12.1, but we can provide onli 0,9 in Raspian. Is there a way to get the newer version on Raspberry, or to compile it ? I tried to install the deb package from https://packages.debi...
by Giuliano69
Tue May 26, 2015 11:48 am
Forum: Raspbian
Topic: node-less package missing; npm install error
Replies: 1
Views: 1408

node-less package missing; npm install error

Hi all. found a missing package and a library error in current Debian Raspbian Which maintainer could I inform for the problems ? The problem arise when trying to install leccs compiler my current version is [email protected] ~ $ uname -a Linux raspberrypi 3.18.11-v7+ #781 SMP PREEMPT Tue Apr 21 18:07:...
by Giuliano69
Tue Jul 23, 2013 11:27 pm
Forum: Raspbian
Topic: Latest Iceweasel
Replies: 28
Views: 8068

Re: Latest Iceweasel

Dear plugwash I understand your situation, but I would kindly ask you to inspect and consider the above patch. IF, as reported in the mozilla forum, this patch gives the possibility to firefox to use gstreamer 1.0 to play multimedia content, this is VERY important for raspian, because it represent t...
by Giuliano69
Mon Jul 22, 2013 8:09 pm
Forum: Raspbian
Topic: Latest Iceweasel
Replies: 28
Views: 8068

Re: Latest Iceweasel

confirm iw7 is working on raspian. Could it be possible to add the following patch https://bugzilla.mozilla.org/show_bug.cgi?id=806917 It has been opened as bug and the corresponding patch, for letting firefox use gstreamer 1.0 Bug 806917 - support GStreamer 1.0 - The patch seems not to be compatibl...
by Giuliano69
Fri Jul 19, 2013 12:37 pm
Forum: Raspbian
Topic: Gstreamer 1.0 for raspbian
Replies: 171
Views: 128918

Re: Gstreamer 1.0 for raspbian

I do not know at which level interact the gstreamer with the window system, but from from http://www.khronos.org/egl/ seems that EGL is laying OVER the window system, that is it should be possible to instance a view-port, and draw the content with a call to gstreamer. The real matter is if such a pl...
by Giuliano69
Fri Jul 19, 2013 9:39 am
Forum: Raspbian
Topic: Gstreamer 1.0 for raspbian
Replies: 171
Views: 128918

Re: Gstreamer 1.0 for raspbian

@defiant
Could you please tell me if with gstreamer 1.0, firefox/chrome become capable of displaying a h264/mpg2 video streaming with hw decoding ?


I don’t understand if the installation of gstreamer 1.0 also provide plugins for browsers ..

thanks for your kind reply.

Go to advanced search