Go to advanced search

by preflex
Wed Mar 07, 2018 5:47 am
Forum: Gaming
Topic: Jedi Knight?
Replies: 116
Views: 77060

Re: Jedi Knight?

Sorry, due to housing problems, :-( I don't know when I'll be able to check it out, because I don't currently have access to my display or a power outlet.

The difference is noticable, but not severe. Checking it out for yourself is only a quick edit to /boot/config.txt and a reboot away.
by preflex
Wed Feb 07, 2018 2:17 am
Forum: Gaming
Topic: Jedi Knight?
Replies: 116
Views: 77060

Re: Jedi Knight?

Here are builds which should work with the VC4 OpenGL driver. They are slower than the others. Windowed mode works in Jedi Academy, but not in Jedi Outcast Jedi Outcast: Binary: https://mega.nz/#!Z4412CSQ!bP2ZN6AUJ3PR51UQiR8Gm38znf4F4qCofY5AuymEYjA Source: https://mega.nz/#!l44WkZoT!_OpME9n1O0OvC7dD...
by preflex
Sun Feb 04, 2018 5:48 am
Forum: Gaming
Topic: Jedi Knight?
Replies: 116
Views: 77060

Re: Jedi Knight?

Whenever I try to run the game I get this in my terminal: JA: v1.0.1.0 linux-arm Sep 14 2013 Initialising zone memory ..... ----- FS_Startup ----- Current search path: /home/pi/.jk3-ja/base /home/pi/Academy_Compiled/base/japlus_gla_anims.pk3 (6 files) /home/pi/Academy_Compiled/base/assets3.pk3 (16 ...
by preflex
Tue Sep 29, 2015 8:02 pm
Forum: Troubleshooting
Topic: Raspbian Jessie zip appears corrupt
Replies: 71
Views: 34024

Re: Raspbian Jessie zip appears corrupt

ShiftPlusOne wrote:Some linux users have also reported problems.
Didn't work for me with Ark on Kubuntu 15.04.

Code: Select all

unzip /path/to/2015-09-24-raspbian-jessie.zip
Worked ok.
by preflex
Thu Mar 19, 2015 7:08 pm
Forum: Python
Topic: [SOLVED] Backporting from 3.4
Replies: 4
Views: 795

Re: Backporting from 3.4

Awesome! Thanks! It's a drop-in replacement!
by preflex
Thu Mar 19, 2015 4:21 pm
Forum: Python
Topic: [SOLVED] Backporting from 3.4
Replies: 4
Views: 795

[SOLVED] Backporting from 3.4

Hi. I'm a bit of a python newbie here. I started a new project recently using python 3.4. I would like to be able to run it on any Python 3.x, so that It will be able to run on Wheezy. The only offending import that keeps me from being able to run on wheezy is Pathlib. How can I best change my path ...

Go to advanced search