Go to advanced search

by kupad
Fri May 03, 2013 4:33 pm
Forum: Troubleshooting
Topic: sox default device
Replies: 8
Views: 32585

Re: sox default device

I had the same problem, and solved it like so: In addition to setting the audio device with the environment variable AUDIODEV with: > export AUDIODEV=hw:1,0 (hw:1,0 being a typical value for a USB microphone on raspi) I also had to set the AUDIODRIVER environment variable: > export AUDIODRIVER=alsa ...

Go to advanced search