Go to advanced search

by pigmonger
Sun Apr 28, 2013 1:06 am
Forum: Media centres
Topic: Playing media from a NAS on RPi
Replies: 6
Views: 5127

Re: Playing media from a NAS on RPi

Never mind, I figured out what I was doing wrong. The 'device' argument should be the IP plus the name of the share, rather than the path of the share.

It's working like a charm now. Thanks for the help!
by pigmonger
Sat Apr 27, 2013 11:17 pm
Forum: Media centres
Topic: Playing media from a NAS on RPi
Replies: 6
Views: 5127

Re: Playing media from a NAS on RPi

Thanks for the reply, crackers. I eventually figured that out after doing some more reading. Now I'm trying to figure out how to mount the CIFS share via SSH. I don't know what to use for 'device' and 'dir' when running the mount command. I think device should be the IP of the NAS plus the path of t...
by pigmonger
Fri Apr 26, 2013 11:58 pm
Forum: Media centres
Topic: Playing media from a NAS on RPi
Replies: 6
Views: 5127

Re: Playing media from a NAS on RPi

Thanks for the replies. The NAS is already set up. I used an old Pentium 4 running FreeNAS from a USB stick. The part I'm having trouble figuring out is how to configure FreeNAS so that I can read/write from my Windows 8 box while also being able to access the files from the RPi. It sounds like I'm ...
by pigmonger
Mon Apr 22, 2013 11:43 pm
Forum: Media centres
Topic: Playing media from a NAS on RPi
Replies: 6
Views: 5127

Playing media from a NAS on RPi

Obviously this can be done, but I set up a NAS at home for the first time and don't know very much about what file system should be used and so on. Does anyone know of a guide that shows how to set up a NAS using free software so that the files are accessible from a RPi as well as Windows workstatio...

Go to advanced search