Go to advanced search

by bprats99
Mon Aug 13, 2018 6:10 pm
Forum: Camera board
Topic: Raspistill (MMAL) fails intermittently after 4-14-61 Upgrade
Replies: 4
Views: 498

Re: Raspistill (MMAL) fails intermittently after 4-14-61 Upgrade

Ok, confusing to some folks but after the first update/upgrade under the previous 4-14 the Rasbian message said to update the firmware which got me into 4-14-61 and this mess. Thanks for the info, I will erase those commands from my memory. :o))). Bill
by bprats99
Mon Aug 13, 2018 4:25 pm
Forum: Camera board
Topic: Raspistill (MMAL) fails intermittently after 4-14-61 Upgrade
Replies: 4
Views: 498

Re: Raspistill (MMAL) fails intermittently after 4-14-61 Upgrade

The sequence of events was: Sudo apt-get update and upgrade Crontab executes a raspistill job which failed REMed out crontab command line and rebooted Test raspistill command : raspistill -o junk.jpg gives mmal error and message to upgrade firmware Sudo rpi-update to update firmware So rpi-update wa...
by bprats99
Mon Aug 13, 2018 6:45 am
Forum: Camera board
Topic: Raspistill (MMAL) fails intermittently after 4-14-61 Upgrade
Replies: 4
Views: 498

Raspistill (MMAL) fails intermittently after 4-14-61 Upgrade

After performing the usual apt-get update and upgrade on Friday August 10 Raspberry Pi 3b and PiCam V2 from 4-14-27 V7+ #1100 to 4-14-61 V7+ # 1133 Raspistill immediately gives MMAL error messages "'Failed to enable component ENOSPC' . Repowered the Pi 3 to clear the error but it repeats intermitten...
by bprats99
Sun Aug 12, 2018 5:27 pm
Forum: Camera board
Topic: Raspiraw broken by new userland / firmware version
Replies: 4
Views: 682

Re: Raspiraw broken by new userland / firmware version

After upgrading my astronomy camera on Friday August 10 Raspberry Pi 3b and PiCam V2 from 4-14-27 V7+ #1100 to 4-14-61 V7+ # 1133 Raspistill gives MMAL error messages. Apt-get update/upgrade cycles and Repowering / Rebooting the Pi a number of times got the camera running but I see some differences:...
by bprats99
Mon Jan 25, 2016 1:59 am
Forum: Camera board
Topic: RaspberryPi Camera for Astrophotography
Replies: 345
Views: 111251

Re: RaspberryPi Camera for Astrophotography

I am sure your HDMI replacement for the flat ribbon cable is strong, apparently the compression ribbon connector is strong enough to carry the weight of the heavier cable. I did pull mine loose one night and it is a bugger to insert in the dark. A clamp will be fashioned in the future. Thanks for th...
by bprats99
Sun Jan 24, 2016 4:57 pm
Forum: Camera board
Topic: RaspberryPi Camera for Astrophotography
Replies: 345
Views: 111251

Re: RaspberryPi Camera for Astrophotography

I just realized some folks don't know there are longer ribbon cables available for the PiCam, Adafruit.com offers PiCam ribbon cables up to 1 meter long. I am using the 24 inch cable from the Pentax body on the top of the tripod to the Pi electronics velcroed to one leg of the tripod. This has not g...
by bprats99
Sun Jan 24, 2016 4:35 pm
Forum: Camera board
Topic: RaspberryPi Camera for Astrophotography
Replies: 345
Views: 111251

Re: RaspberryPi Camera for Astrophotography

RPi 2B, WiFi FTP, 100mm Pentax Super Takamar lens nohup Raspiyuv -rgb -ISO 800 -ex night -o test The file extension was added once I found it on google It was a clear night last night so I rushed to gather more moon photos using a 100mm lens and raspistill then switched to raspiyuv A few mistakes, I...
by bprats99
Sun Jan 24, 2016 12:48 am
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30615

Re: long exposure not working on B+

Since I'm a noobie I'm a bit confused, I thought the maximum exposure was 6 000 000 ? When I set raspistill -ss 10000000 the annotation on the frame and preview window appears to max about 6100000 and never more. I update/upgrade often and I believe the PICam is version 1.3.8. I get sufficient expos...
by bprats99
Fri Jan 22, 2016 8:27 am
Forum: Camera board
Topic: RaspberryPi Camera for Astrophotography
Replies: 345
Views: 111251

Re: RaspberryPi Camera for Astrophotography

Sure is a surprise to find so much on Astrophotography here, I made my PiCam months ago, 3 cameras, one stock lens, one using a M12 security camera telephoto and then a modified 35mm camera with 35mm to 500mm Super Takamar lenses. Everything is battery powered and built for the field, WiFi controlle...
by bprats99
Wed Sep 02, 2015 1:55 am
Forum: Camera board
Topic: Verifying telescope pointing coordinates with the PiCam
Replies: 2
Views: 1841

Re: Verifying telescope pointing coordinates with the PiCam

Thanks for the great writeup, I am new to astrophotography and the Raspberry Pi since I first captured one very nice photo of a meteorite. Since then I've added a M12 lens adapter and M12 zoom lens found on eBay but have not seen another meteorite. I am also trying to get Black and White output to s...
by bprats99
Sun Aug 30, 2015 8:38 pm
Forum: Camera board
Topic: Settings for Black & White, GPM memory sharing
Replies: 0
Views: 358

Settings for Black & White, GPM memory sharing

I'm a newbie with the Picam but have a successful motion app running and built 2 successful star gazing PiCams running raspistill and raspivid and adapted a M12 telephoto zoom lens to the PiCam but I have questions. What are the ideal raspi-config memory sharing settings for the Raspberry Pi model B...
by bprats99
Wed Sep 18, 2013 11:24 pm
Forum: Troubleshooting
Topic: [SOLVED] Intermittent wireless communication with DWA-131 B1
Replies: 11
Views: 5516

Re: [SOLVED] Intermittent wireless communication with DWA-13

Very interesting about your crontab. The app I am working on is in constant activity which keeps my wifi alive but matters could change in the future. GL
by bprats99
Wed Sep 18, 2013 11:11 pm
Forum: HATs and other add-ons
Topic: ATMega328p & UART
Replies: 4
Views: 3089

Re: ATMega328p & UART

It would be an option in the serial out/print command. Refer to the command detail, something like 'normal' or 'inverted'. Sounds like a scope is your best bet right now.
by bprats99
Wed Sep 18, 2013 4:46 am
Forum: Troubleshooting
Topic: [SOLVED] Intermittent wireless communication with DWA-131 B1
Replies: 11
Views: 5516

Re: Intermittent wireless communication

This might be pretty far out but during my VNC session my WiFi operation was stopping for no apparent reason until by chance when the office lights were off I observed the RED LED dimming slightly as if the power supply was intermittent. Sure enough, the battery power supply was cutting in and out v...
by bprats99
Wed Sep 18, 2013 4:38 am
Forum: HATs and other add-ons
Topic: ATMega328p & UART
Replies: 4
Views: 3089

Re: ATMega328p & UART

Check if the ATMega library is set for normal or inverted TTL serial logic. If your GPS worked with the Pi serial console directly it is apparently 3.3 volt TTL serial, the mark/space polarity is the opposite of normal RS-232. The ATMega library command might be looking for the opposite polarity. Th...
by bprats99
Sun Aug 25, 2013 4:37 am
Forum: Networking and servers
Topic: APRS tracking mash-up
Replies: 13
Views: 6468

Re: APRS tracking mash-up

Although the original post is a year old, I wanted to clarify the issues connecting RS-232 to the RPi serial console pins. The RPi serial signal is TTL logic at 3.3 to 3.6 volts high and zero volts. The TX data pin rests at +3.6V and goes low with data Important: TTL serial is inverted from RS-232 R...
by bprats99
Fri Jul 05, 2013 6:32 am
Forum: Raspbian
Topic: Raspian Wheezy Shell Programming Help
Replies: 6
Views: 1097

Re: Raspian Wheezy Shell Programming Help

Thanks RP, the info looks very good, lots of reading. Bill
by bprats99
Thu Jul 04, 2013 10:20 pm
Forum: Raspbian
Topic: Raspian Wheezy Shell Programming Help
Replies: 6
Views: 1097

Re: Raspian Wheezy Shell Programming Help

Thanks for the replies, man bash is good but I would like working examples. My 3 books have only the simply examples. My problem is setting variables correctly and then using them in a while-do loop. Single/double parenthesis and when to precede a var with $. I have many links to bash maybe i'm gett...
by bprats99
Thu Jul 04, 2013 8:40 pm
Forum: Raspbian
Topic: Raspian Wheezy Shell Programming Help
Replies: 6
Views: 1097

Raspian Wheezy Shell Programming Help

Where does one go to find a searchable manual with a complete command list for shell programming? I find tons of non programming info but all I'm interested in a command list, how to use the commands and script samples in a searchable format. My interest is in do-while loops that use variables in IF...
by bprats99
Sat May 25, 2013 5:30 am
Forum: General discussion
Topic: Hard Disk Drive Partition Question
Replies: 3
Views: 1833

Re: Hard Disk Drive Partition Question

Thanks, I located gparted, ran the LiveCD image and resized the partition so now df -h indicated full utilization of the HDD. Most operations now seem to run faster.
by bprats99
Fri May 24, 2013 6:04 am
Forum: General discussion
Topic: Hard Disk Drive Partition Question
Replies: 3
Views: 1833

Hard Disk Drive Partition Question

OS Debian Wheezy Feb 2013 RPi is a new B version Hard Disk Drive is a salvaged Hitachi from an old laptop plus a USB 2 interface I am booting from SD and have designated an external 6.5 GB HDD as root, everything is running fine but when I created Wheezy from the IMG file I think it is not using all...
by bprats99
Sat May 04, 2013 11:51 pm
Forum: Beginners
Topic: Xming gives blank screen
Replies: 6
Views: 8074

Re: Xming gives blank screen

Its an externally powered 4 port Belkin USB hub, long and thin like a cigar, no lights. The part number is so small I cannot read it.
by bprats99
Mon Apr 29, 2013 5:05 pm
Forum: Beginners
Topic: Xming gives blank screen
Replies: 6
Views: 8074

Re: Xming gives blank screen

Thanks, I just now saw your post but discovered the same 'manual' sequence some days ago which is the same sequence, it does work. I made a donation at xming and received the latest version 7.5 something from the free 6.9 so that is a large jump and it seems to display faster (using Scratch to test)...
by bprats99
Sat Apr 27, 2013 4:23 am
Forum: Beginners
Topic: Xming gives blank screen
Replies: 6
Views: 8074

Re: Xming gives blank screen

Do you start xming before or after putty.exe? I followed your instructions setting the X11 box then started putty then started xming which displays a blank window, the desktop is missing. This is what was working before this week: when remote desktop worked, I first setup putty.exe then exited. Setu...
by bprats99
Fri Apr 26, 2013 8:48 pm
Forum: Troubleshooting
Topic: Get Power light but no disk activity on new pi
Replies: 17
Views: 13319

Re: Get Power light but no disk activity on new pi

Had the same problem, the SD socket has to be very tight into the RPi else no boot, just the red power light..

Go to advanced search