Go to advanced search

by rdmcginnes
Sat May 27, 2017 10:48 am
Forum: Beginners
Topic: Jessie-lite setup for Raspberry Pi Zero W
Replies: 8
Views: 9705

Re: Jessie-lite setup for Raspberry Pi Zero W

Please post an example of a wpa-supplicant file that goes in /boot. Also please post an example of an ssh.txt file and tell us where to store it. Finally tell us how to set up and use vnc and or putty to then login to the pizw, Can this all be done to get the pizw up and running with ssh from a remo...
by rdmcginnes
Thu May 05, 2016 1:29 am
Forum: General discussion
Topic: how to get cgi-bin to work in two statements.
Replies: 4
Views: 1615

Re: how to get cgi-bin to work in two statements.

Try @ http://distrowatch.com/table.php?distribution=raspbian ! Also WRT CGI you might find this websocketd thing intresting / useful :) and perhaps less of a pita to configure :?: :P :P User avatar Posts: 704 Joined: Sat Jul 30, 2011 1:21 am Location: ./ Thanks! I took a look and even though I didn...
by rdmcginnes
Wed May 04, 2016 12:44 pm
Forum: General discussion
Topic: how to get cgi-bin to work in two statements.
Replies: 4
Views: 1615

Re: how to get cgi-bin to work in two statements.

Thanks. I saw the command a2enmod but never knew what it did. In the previous version of Rasbian I didn't need to do this to get cgi-bin to work. And from looking at the posts under cgi-bin /how/where/when other people are struggling with this also. Is there a place where one can find out what to do...
by rdmcginnes
Wed May 04, 2016 3:04 am
Forum: General discussion
Topic: how to get cgi-bin to work in two statements.
Replies: 4
Views: 1615

how to get cgi-bin to work in two statements.

I got cgi to work on the latest version of Raspian jessie. I had apache2 setup and working from /var/www. Then all I did is execute the following two statements: ------------------------------------------------------------------ cd /etc/apache2/mods-enabled sudo ln -sT ../mods-available/cgi.load cgi...
by rdmcginnes
Wed May 04, 2016 2:06 am
Forum: General discussion
Topic: cgi-bin how / where
Replies: 17
Views: 28796

Re: cgi-bin works! A simple solution.

I got cgi to work on the latest version of Raspian jessie. I had apache2 setup and working from /var/www. Then all I did is execute the following two statements: ------------------------------------------------------------------ cd /etc/apache2/mods-enabled sudo ln -sT ../mods-available/cgi.load cgi...
by rdmcginnes
Mon Dec 14, 2015 4:45 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5241
Views: 1579364

Re: RPi Cam Web Interface

Hi, Can someone please upload a perfectly working motion.conf file I have the following issues: when i start motion it runs at 100% cpu usage!! RPi Cam Interface keeps detecting motion and recording videos even if never click the start motion detection button. the very fact that motion is running o...
by rdmcginnes
Mon Dec 14, 2015 4:19 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5241
Views: 1579364

Re: RPi Cam Web Interface

You can access your web server by name with no worry about an IP address, even if it changes. I got my first RaspberryPi about 6 months after they first started shipping. I now have six. I have web servers on 5 of them. My ISP uses DHCP to assign IP addresses to my routers so the WAN/internet IP add...
by rdmcginnes
Fri Nov 08, 2013 9:38 pm
Forum: Beginners
Topic: from wifi back to hard line
Replies: 19
Views: 2635

Re: from wifi back to hard line

to connect the pi to a router using an ethernet cable the file /etc/network/interfaces needs the following three lines:

auto lo

iface lo inet loopback
iface eth0 inet dhcp

This assumes your router is assigning a new IP address each time you connect (that is the dhcp).
by rdmcginnes
Fri Aug 30, 2013 2:04 am
Forum: Beginners
Topic: Apache2 Python /cgi-bin/ Not Found
Replies: 11
Views: 17414

Re: Apache2 Python /cgi-bin/ Not Found

I found a fix for the /cgi-bin/file.cgi "File not found" problem. I have installed apache2 on two previous versions of Raspbian wheezy and didn't have this problem, but on the 7/26/2013 version I couldn't get the server to find any of my cgi files in /usr/bin/cgi-bin. So after reading and reading al...

Go to advanced search