Go to advanced search

by BruceP
Thu Mar 21, 2013 4:12 am
Forum: Troubleshooting
Topic: HDMI failure - is it hardware?
Replies: 6
Views: 1412

Re: HDMI failure - is it hardware?

The HDMI will not have an output until the boot code is loaded. If you have the Hynix chip, it may not work with older boot code meant only for the broadcom chipset. I ran into this issue when a web link directed me to a 2012-02-xx version instead of a 2013-02-xx version. Using the 2013 image allowe...
by BruceP
Thu Mar 21, 2013 3:04 am
Forum: Troubleshooting
Topic: --solved--SD CARD by OSX: raspbian,raspbmc OK, siriproxy NOK
Replies: 6
Views: 3143

Re: SD CARD by OSX: raspbian,raspbmc OK, siriproxy NOK

I had a similar issue, also on March 17, 2013. The Image link on the download page was version 2012-08-08, On Tuesday March 20, it was 2013-02-09 (but the soft float is still a 2012 version link). Look at the date and the chipset. I have a rev B board that uses the Hynix chip and my behavior was as ...
by BruceP
Thu Mar 21, 2013 2:54 am
Forum: Troubleshooting
Topic: Raspberry Pi won't give any output.. where to start?
Replies: 11
Views: 7671

Re: Raspberry Pi won't give any output.. where to start?

My experience: There is no TV/HDMI output until AFTER the Raspberry Pi has booted from the SD card. If the red light is on, assume you have power. Watch the green light next to the red power LED when you power up the card, it shows read activity in the boot sequence. If the green LED - is faintly di...

Go to advanced search