Go to advanced search

by jaylongley
Thu Sep 26, 2013 3:12 pm
Forum: Other projects
Topic: Bitcoin Mining, cgminer 100% cpu
Replies: 4
Views: 6327

Re: Bitcoin Mining, cgminer 100% cpu

you could give MinePeon a try. Works fine with me and im mining with 15 erupters

http://www.instantsupportsite.com/self- ... ter-setup/
by jaylongley
Mon Aug 05, 2013 8:31 pm
Forum: Beginners
Topic: Connect to Headless raspi from a Macbook
Replies: 1
Views: 1047

Re: Connect to Headless raspi from a Macbook

Run raspi-config and set the keyboard.

you can see it done in the video here:
http://www.instantsupportsite.com/self- ... er-config/
by jaylongley
Mon Aug 05, 2013 8:24 pm
Forum: Beginners
Topic: Wifi problem
Replies: 2
Views: 538

Re: Wifi problem

by jaylongley
Mon Aug 05, 2013 8:21 pm
Forum: Beginners
Topic: Touch Screen problem
Replies: 2
Views: 739

Re: Touch Screen problem

Are you using the ARM drivers?
by jaylongley
Mon Aug 05, 2013 8:20 pm
Forum: Beginners
Topic: Will a simple Flash website work ?
Replies: 7
Views: 1210

Re: Will a simple Flash website work ?

it may work, just not with gnash alone..
by jaylongley
Mon May 06, 2013 2:56 pm
Forum: Advanced users
Topic: Traffic Routing on eth0:0 and eth0:1
Replies: 4
Views: 3523

Re: Traffic Routing on eth0:0 and eth0:1

Thanks for the reply. I have been able to bind them to different IPs, and that works. I have tried setting the iptables to route the outgoing traffic too, however iptables doesnt recognize eth0, eth0:0 and eth0:1, it only recognizes physical adapter eth0 and will not route outbound traffic properly ...
by jaylongley
Fri May 03, 2013 5:52 pm
Forum: Advanced users
Topic: Traffic Routing on eth0:0 and eth0:1
Replies: 4
Views: 3523

Re: Traffic Routing on eth0:0 and eth0:1

Thanks for the help. and you are correct, 243. i edited the post what i am trying to do is route traffic using privoxy. when i set my browser to use the proxy 10.100.4.242 port 8117, which is on eth0, the traffic goes out as 131.x.x.242. when i set my browser to use 10.100.4.243 port 8118, i am stil...
by jaylongley
Fri May 03, 2013 1:22 pm
Forum: Advanced users
Topic: Traffic Routing on eth0:0 and eth0:1
Replies: 4
Views: 3523

Traffic Routing on eth0:0 and eth0:1

Hi, I have eth0 setup as follows: auto lo iface lo inet loopback auto eth0 iface eth0 inet static address 10.100.4.242 netmask 255.255.252.0 gateway 10.100.4.1 auto eth0:0 iface eth0:0 inet static address 10.100.4.243 netmask 255.255.252.0 gateway 10.100.4.1 auto eth0:1 iface eth0:1 inet static addr...
by jaylongley
Tue Apr 16, 2013 4:04 pm
Forum: Troubleshooting
Topic: Problem usb harddisk
Replies: 4
Views: 1005

Re: Problem usb harddisk

have you installed the auto mount software? i needed it to get my owncloud to work.

i made a quick guide here:

http://www.instantsupportsite.com/self- ... usb-drive/

hope it helps
by jaylongley
Tue Apr 16, 2013 4:01 pm
Forum: Beginners
Topic: WiFi Problems
Replies: 8
Views: 1072

Re: WiFi Problems

do you see the device when you run

lsusb

or

lsmod
by jaylongley
Tue Apr 16, 2013 3:58 pm
Forum: Beginners
Topic: keep getting "failed to enable network in wpa_supplicant..."
Replies: 23
Views: 20181

Re: keep getting "failed to enable network in wpa_supplicant

what do you see when you run lsmod?
by jaylongley
Tue Apr 16, 2013 3:56 pm
Forum: Beginners
Topic: Buffalo NAS as a HDD for Pi
Replies: 2
Views: 1490

Re: Buffalo NAS as a HDD for Pi

you could mount a path to the nas as a share

you could install samba and access it that way if the nas supports browsing

or you could even guy the nas, and connect it directly to the pi.
by jaylongley
Mon Apr 15, 2013 3:27 pm
Forum: Beginners
Topic: keep getting "failed to enable network in wpa_supplicant..."
Replies: 23
Views: 20181

Re: keep getting "failed to enable network in wpa_supplicant

havent used the gui, i always set it up using the command line. i put together this guide if you want to try it...

http://www.instantsupportsite.com/self- ... ation-wpa/
by jaylongley
Mon Apr 15, 2013 3:20 pm
Forum: Beginners
Topic: WIFI Config
Replies: 3
Views: 824

Re: WIFI Config

try this tutorial instead. its the steps i used to get mine working:

http://www.instantsupportsite.com/self- ... ation-wpa/
by jaylongley
Mon Apr 15, 2013 3:18 pm
Forum: Beginners
Topic: Model A Setup / WiFi
Replies: 1
Views: 622

Re: Model A Setup / WiFi

you can try this guide to help you set it up

http://www.instantsupportsite.com/self- ... ation-wpa/
by jaylongley
Mon Apr 15, 2013 3:11 pm
Forum: Beginners
Topic: WiFi dongle problems...
Replies: 4
Views: 674

Re: WiFi dongle problems...

are you looking for a setup guide? i made one for my nano adapter. its not the same as yours, but uses the realtek driver, and it may help anyways. you can find it at:

http://www.instantsupportsite.com/self- ... ation-wpa/
by jaylongley
Tue Apr 02, 2013 5:37 pm
Forum: Beginners
Topic: how do i install new rasperry pi
Replies: 2
Views: 549

Re: how do i install new rasperry pi

a raspberry pi is a computer on its own. you don't need to install it into a computer
by jaylongley
Fri Mar 29, 2013 2:06 pm
Forum: Troubleshooting
Topic: Internet not working with wifi adaptor
Replies: 1
Views: 513

Re: Internet not working with wifi adaptor

do you have your dns servers defined?

you can get to it and check by running:

sudo nano /etc/resolv.conf

and add:

nameserver 4.2.2.2

save it, exit, then run
/etc/init.d/networking restart

try it and let me know
by jaylongley
Fri Mar 29, 2013 2:01 pm
Forum: Beginners
Topic: Need help with 3Com USB Wi-Fi adapter
Replies: 3
Views: 1009

Re: Need help with 3Com USB Wi-Fi adapter

i havent used that adapter, but i made a video and a quick guide on how i setup my airlink 101 from the command line. it is pretty straight forward, and may help you. you can find it here if you are interested http://www.instantsupportsite.com/self-help/raspberry-pi/raspberry-pi-airlink-101-installa...
by jaylongley
Thu Mar 28, 2013 3:17 pm
Forum: Beginners
Topic: VNC Help
Replies: 3
Views: 1274

Re: VNC Help

i put a writeup and video on how to setup VNC on a raspberry pi. you can find it here:

http://www.instantsupportsite.com/self- ... stall-vnc/

hope it helps
by jaylongley
Thu Mar 28, 2013 3:15 pm
Forum: Beginners
Topic: Wifi Dongle - Cannot ping beyond intranet, works with Ethern
Replies: 2
Views: 730

Re: Wifi Dongle - Cannot ping beyond intranet, works with Et

sometimes eth0 (ethernet) and wlan0 (your wifi card) conflict. try rebooting it and shutting down eth0.

sudo ifdown eth0

if it still happens you can type in

sudo ifup eth0 to turn it back on
by jaylongley
Thu Mar 28, 2013 3:14 pm
Forum: Beginners
Topic: how do you connect a usb wifi dongle
Replies: 3
Views: 738

Re: how do you connect a usb wifi dongle

i have an airlink 101 which seems to be similar enough. i connect mine to wpa/wpa2. heres a link to the steps i took to make it work: http://www.instantsupportsite.com/self-help/raspberry-pi/raspberry-pi-airlink-101-installation-wpa/ I made a video and put it on youtube also. the video is at the bot...
by jaylongley
Thu Mar 28, 2013 3:12 pm
Forum: Beginners
Topic: Problem accessing new hard disk
Replies: 4
Views: 822

Re: Problem accessing new hard disk

it looks like it is happening because it isnt able to be written to by the pi. yah, formatting it to be able to write to it would be my suggestion. i made mine ext2, but you can do ext3 or ext4. whatever you wish. i made a quick guide on how i did my external usb drive if you want to check it out. i...
by jaylongley
Tue Mar 26, 2013 8:32 pm
Forum: Beginners
Topic: Best way to move my system a bigger SD Card
Replies: 20
Views: 10467

Re: Best way to move my system a bigger SD Card

If you are using a MAC follow these: Backup http://www.instantsupportsite.com/self-help/raspberry-pi/raspberry-backup-sd-card-using-mac/ Restore http://www.instantsupportsite.com/self-help/raspberry-pi/raspberry-restore-backup-image-using-mac/ after it is restored, boot it using the new card, and ru...

Go to advanced search