Go to advanced search

by bluc
Fri May 31, 2019 4:11 am
Forum: Troubleshooting
Topic: Level shifter not working?
Replies: 8
Views: 614

Re: Level shifter not working?

Kricks thanks for this info very handy :) lToledo thanks for the help but things have got hectic here and I dont have time atm to troubleshoot, but I did order some transistor to troubleshoot down the track.In the end I got cranky and just ordered some better ssr's. Pcmanbob that's exactly what was ...
by bluc
Wed May 29, 2019 10:54 am
Forum: Troubleshooting
Topic: Level shifter not working?
Replies: 8
Views: 614

Re: Level shifter not working?

On off I was given this diagram DBA5B760-9AC5-4355-82DE-2D26D91D8F6A.jpeg Which is simple enough. Unfortunately no electronic store nearby. Would have to order the transistor. I may as well order some new ssr's just thought I could get it going with what I had for the weekend looks like the followin...
by bluc
Wed May 29, 2019 10:17 am
Forum: Troubleshooting
Topic: Level shifter not working?
Replies: 8
Views: 614

Re: Level shifter not working?

Project I am working on is craftbeerpi if that relevant.. and have tried 3 different(same type) level shifters...
by bluc
Wed May 29, 2019 10:17 am
Forum: Troubleshooting
Topic: Level shifter not working?
Replies: 8
Views: 614

Level shifter not working?

Hello I have this level shifter https://s.click.aliexpress.com/e/zKOspXa and I am trying to switch an ssr like this images.jpeg . Seems its a knockoff out of spec and requieres more than 3v to switch. I have raspberry pi zero w. On the level shifter on lv side 3v is connected to 3v, ground to ground...
by bluc
Sun Apr 19, 2015 9:33 am
Forum: HATs and other add-ons
Topic: network speeds above 100 mbit
Replies: 17
Views: 34073

Re: network speeds above 100 mbit

How did you get on I agree that ac is the way to go I get 35MB to my android tablet sustained write of a large file. Unfortunately I cant get ac mode to work on my pi 2 running openelec and a tp link archer 1200 wifi dongle.
by bluc
Tue Apr 02, 2013 11:15 am
Forum: Advanced users
Topic: NZBGet
Replies: 10
Views: 6620

Re: NZBGet

I have what I assume is v9 running it does everything fine but does not unrar, I am getting a permission denied error when nzbget tries to access the default post processing script. I am just using the default script for post processing. I followed this guide here http://technocanuck.blogspot.com.au...
by bluc
Fri Mar 08, 2013 9:21 am
Forum: Raspbian
Topic: Raspbian Server Edition?
Replies: 78
Views: 50434

Re: Raspbian Server Edition?

Hey all total noob with anything not windows or gui based. Wondering if any overheads using this as opposed to stock raspbian with gui loaded? Also any benefit to use this compared to the full raspian without the gui loaded. Running sabnzbdplus and trying to free up resources the pi seems to max its...
by bluc
Fri Mar 08, 2013 2:35 am
Forum: Raspbian
Topic: Howto (and testers wanted): NNTPgrab for Raspbian
Replies: 9
Views: 2519

Re: Howto (and testers wanted): NNTPgrab for Raspbian

I should have asked is there a guide to configure it. I have it installed but cant seem to get any setting to stick or access over local area network. Help appreciated. :oops:
by bluc
Thu Mar 07, 2013 8:53 am
Forum: Beginners
Topic: auto mount USB Flash drive
Replies: 28
Views: 20756

Re: auto mount USB Flash drive

Gave up on using ntfs and switched to ext3 got it all setup and working, and in the process, figured out why it wasnt working was because I didnt save my config file in the nano editor" ctrl and x at same time", "y" to agree, and "enter" to return to terminal easy when you know how :)
by bluc
Thu Mar 07, 2013 2:52 am
Forum: Raspbian
Topic: Howto (and testers wanted): NNTPgrab for Raspbian
Replies: 9
Views: 2519

Re: Howto (and testers wanted): NNTPgrab for Raspbian

Is there a guide for newbies on how to set this up on pi?
by bluc
Thu Mar 07, 2013 2:14 am
Forum: Raspbian
Topic: Howto (and testers wanted): NNTPgrab for Raspbian
Replies: 9
Views: 2519

Re: Howto (and testers wanted): NNTPgrab for Raspbian

Hey all just found this, I installed it no problem and can connect to the server from the the raspberry pi but how do I connect to it from other pcs on my lan? not interested in web access just via the lan have not changed ports or hostname. help appreciated
by bluc
Tue Mar 05, 2013 11:09 am
Forum: Beginners
Topic: auto mount USB Flash drive
Replies: 28
Views: 20756

Re: auto mount USB Flash drive

Ok seems like I missed my external hdd altogether and just created the mount point on the sd card, lol oh well going to grab a usb hub tomorrow and try again my shintaro usb3 hub does not work only functions as a single usb port. Will post back when I get things sorted.
by bluc
Tue Mar 05, 2013 6:49 am
Forum: Beginners
Topic: auto mount USB Flash drive
Replies: 28
Views: 20756

Re: auto mount USB Flash drive

Ok just got rasberry pi yesterday and total newbie to linux and really have no idea what Im doing but.. Ok have a usb hdd format is ntfs I followed the guide " by attwoodw » Fri Feb 08, 2013 11:56 am" And it works it auto mounts and can r/w but it appears to be limited to 8gb? Have I installed to my...

Go to advanced search