Go to advanced search

by MacValley
Mon Mar 25, 2013 2:11 pm
Forum: Networking and servers
Topic: Ftp server, problems with gadmin-proftpd
Replies: 2
Views: 1969

Ftp server, problems with gadmin-proftpd

I decided to use proftpd as a ftp server on my pi. It was very easy to install with sudo apt-get install proftpd. I chose standalone, and now I can easily connect from another computer, in my case using Filezilla GUI. Now this was only the start. I want to add users, restrict to home directories etc...
by MacValley
Mon Mar 25, 2013 1:58 pm
Forum: Advanced users
Topic: SSH Connection Disconnected after apt-get upgrade
Replies: 10
Views: 4854

Re: SSH Connection Disconnected after apt-get upgrade

Hi all, Seems as if you have the same problem as I, see thread http://www.raspberrypi.org/phpBB3/viewtopic.php?f=26&t=37169&p=309997#p309997 I have two terminal windows open. In the first I use ssh to manage the pi, in the second I have a ping to my pi's ip-number running (the ip is reserved in my D...
by MacValley
Sat Mar 16, 2013 4:22 pm
Forum: Beginners
Topic: losing contact when installing packages
Replies: 4
Views: 1175

Re: losing contact when installing packages

Dear Trev, Thanks for the clues! Since no one else (yet) has answered I am just like you beginning to think the problems are local to me. If time given, I will connect the pi direct to keyboard/mouse/HDMI instead of installing via network/ssh. Then I will see what happens direct on the monitor. I th...
by MacValley
Sat Mar 16, 2013 9:25 am
Forum: Beginners
Topic: losing contact when installing packages
Replies: 4
Views: 1175

Re: losing contact when installing packages

Trev, when I mention "losing contact" I do not mean the Internet. When using apt-get, the pi always downloads dependencies, then it starts unpacking etc which is a local action at the pi itself. When all dependences have been installed, then for some reason I can no longer connect to the pi, the net...
by MacValley
Thu Mar 14, 2013 10:27 pm
Forum: Beginners
Topic: losing contact when installing packages
Replies: 4
Views: 1175

losing contact when installing packages

I have been running my pi for a month now and it works just as expected. However, most often (but not always) it hangs at the end of installing a new package. I use wheezy from 2013-02-09. Whenever I want to install a new package I start with "sudo apt-get update" to make sure I am updated. Just now...
by MacValley
Wed Feb 27, 2013 9:37 pm
Forum: Debian
Topic: Problem with locale
Replies: 9
Views: 44813

Re: Problem with locale

Thanks bredman, your tip worked for me. In my case, however, the conf file is /etc/ssh_config (ssh client on Mac Mountain Lion, 10.8.2). I commented like this: # SendEnv LANG LC_* and now I can even run python scripts on the raspberry that earlier caused errors like "UnicodeEncodeError: 'ascii' code...

Go to advanced search