Go to advanced search

by EaglesEyes
Fri Apr 29, 2016 8:54 am
Forum: Camera board
Topic: raspivid - Bad video
Replies: 8
Views: 1440

Re: raspivid - Bad video

I tried to record on an external hard disk and I had the same problem.
The mode 6 and 3 works but sometimes I had an error like "No image received from sensor" (since I tried on a RPi2), I will take a new "data cable" perhaps I damaged the first one.
by EaglesEyes
Tue Apr 26, 2016 7:05 pm
Forum: Camera board
Topic: raspivid - Bad video
Replies: 8
Views: 1440

Re: raspivid - Bad video

I tried with 2A supply and the issue still present
by EaglesEyes
Tue Apr 26, 2016 8:36 am
Forum: Camera board
Topic: raspivid - Bad video
Replies: 8
Views: 1440

Re: raspivid - Bad video

Hello, You can see the bad video here => https://youtu.be/XlWPmCAmDG4 You can see the good video here => https://youtu.be/w9XxD5QC87M In the description I put the raspivid logs. The log are fully similare (except the file name and command line) and I don't understand why, because I follow this docum...
by EaglesEyes
Mon Apr 25, 2016 6:14 pm
Forum: Camera board
Topic: raspivid - Bad video
Replies: 8
Views: 1440

Re: raspivid - Bad video

Thanks all. I don't really need HD video but the device specification explains that it can work in 1080px so I want to use it in its full capabilities. I will share a video capture in HD mode tomorrow and an other one in mode 6 (640x480). I supplied the RPi with a 5V 1A on the microUSB. The connecto...
by EaglesEyes
Mon Apr 25, 2016 2:41 pm
Forum: Camera board
Topic: raspivid - Bad video
Replies: 8
Views: 1440

raspivid - Bad video

Hello, I recently buy RPi camera module, I plug it on a RPi1 and install the last Raspbian. I use raspvid to do video capture with the following command: raspivid -md 0 A window open with bad video, it seem like snow But when I use this command: raspivid -md 6 It's works fine. I tried all mode value...
by EaglesEyes
Tue Apr 21, 2015 4:34 pm
Forum: General discussion
Topic: Pi-Emulator?
Replies: 5
Views: 1649

Re: Pi-Emulator?

Hello,
Do you know an emulator which display GPIO state (i can use shell command but a picture is better^^) ? I want to develop an embedded software for robotic project but I don't have enough place at home to keep an electronic platform so an emulator with GPIO display could be nice.

Thanks

Eagles
by EaglesEyes
Tue Apr 30, 2013 1:30 pm
Forum: Français
Topic: Connecteur S2 et S5 ?
Replies: 2
Views: 655

Re: Connecteur S2 et S5 ?

Bon en continuant mes recherches il semblerait que S2 est un port DSI et S5 un port MIPI
by EaglesEyes
Tue Apr 30, 2013 9:23 am
Forum: Français
Topic: Connecteur S2 et S5 ?
Replies: 2
Views: 655

Connecteur S2 et S5 ?

Salut
Je souhaiterais savoir à quoi serve les connecteurs S2 et S5, ils ressemblent beaucoup à des connecteurs pour nappe mais je n'ai pas trouvé à quoi ils sont connectés...

Merci

Eagles ;)
by EaglesEyes
Fri Feb 22, 2013 2:52 pm
Forum: Deutsch
Topic: Qemu Raspbian
Replies: 3
Views: 1250

Re: Qemu Raspbian

I have the same problem: I use this command: qemu-system-arm -kernel kernel-qemu -cpu arm1136-r2 -M versatilepb -no-reboot -serial stdio -append "root=/dev/sda2 panic=1" -hda 2013-02-09-wheezy-raspbian.img I have an error (cf attachment) but I can't log in to do the resquested command Any ideas ? Th...

Go to advanced search